Windows media player 11 et fichiers mp3

Publié dans: Forum Windows
  • Photo du profil de jemalu
    jemalu le : 27 mars 2011 à 20 h 43 min #10749

    Bonsoir,
    Depuis 2 jours,WMP 11 (sur vista) ne veut plus ouvrir certains fichiers .mp3 alors que ces mêmes fichiers étaient lus correctement précédemment.
    Si le fichier fait moins de 1 Mo (fichier que j’ai compressé avec Audacity pour l’insérer à PowerPont 2010), Média player ne veut plus l’ouvrir.
    Si il fait plus de 1 Mo, il l’ouvre.
    Avec une extension .wav, ça marche.
    Si j’ouvre le fichier mp3 récalcitrant avec VLC, ça marche.
    J’ai transféré les fichiers sur un autre PC (seven): tout fonctionne normalement. C’est donc bien WMP qui est malade.
    Comment peut-on supprimer Windows media player (ce qui n’est pas évident puisqu’il est intégré dans vista), puis le réinstaller ?
    Où, quelqu’un a t-il une idée sur le traitement à appliquer à WMP ?

    Merci d’avance

    Photo du profil de thierryiv
    thierryiv le : 28 mars 2011 à 7 h 39 min #15207

    Bonjour,

    Regarde dans les options de WMP 11: Ajouter des fichiers à la bibliotheque. Fais un clic droit dans la barre d’ outils, puis choisis “Fichier” puis “ajouter à la bibliothèque. En bas de cette fenetre, clique sur l’ onglet Options avancées. Vérifies la taille autorisée pour la lecture des fichiers.

    Si ça ne marche pas, tu ne peux pas reinstaller WMP 11, il faut reparer Windows Vista à l’ aide du DVD d’ installation Vista.

    Photo du profil de jemalu
    jemalu le : 28 mars 2011 à 11 h 21 min #15208

    Bonjour,
    Merci pour ta réponse. J’avais essayé cette manip sans succès.
    Maintenant pour réparer WMP avec le cd de Vista: que faut-il faire et surtout ne pas faire ?
    J’ai bien sur le cd original de microsoft.

    Photo du profil de thierryiv
    thierryiv le : 28 mars 2011 à 13 h 03 min #15209

    Je t’ ai mis le lien ci dessus. Tu suis le tuto.

    Photo du profil de jemalu
    jemalu le : 28 mars 2011 à 15 h 40 min #15210

    Bonjour,
    Bien sur, rien ne correspond. Ma carte mère est ASUS P5Q.Pour accéder au Bios, j’ai fini par trouver avec”suppr”.
    Là, je trouve: Main-AITweaker-Advanced-Power-Boot-Tools-exit, mais pas ce que je vois dans le tuto “installation Windows Vista”.
    Advanced Bios features: pas vu
    Si je lance le DVD, voilà ce que je vois (copie d’écran), d’où , pas de :réparer l’ordinateur.

    Qu’en penses-tu ?

    Photo du profil de thierryiv
    thierryiv le : 28 mars 2011 à 16 h 25 min #15211

    Tu dois redemarrer le PC avec le DVD d’ install. Si le PC ne demarre pas à partir du DVD, vas dans le Bios à la page Boot, puis la ligne: Boot device priority (Entrer), puis 1st Boot device = CDROM. Valide avec la touche F10.
    Quand tu demarres à partir du DVD, tu as un ecran noir. Parfois il est noté: Appuyer sur une touche du clavier…

    Photo du profil de jemalu
    jemalu le : 28 mars 2011 à 17 h 28 min #15212

    C’est bien le DVD d’installation de vista que j’utilise.
    Qd je vais dans Boot, j’ai:
    1st boot device 1st floppy drive
    2nd boot device SATA:PM – hitachi HD
    3rd Boot device cdrom : SM-HL-D7-STD
    Sur la première ligne, je clique su F10 et le PC redémarre
    Sur la troisième ligne, F10 n’a pas d’effet;
    Qd le PC redémarre, j’obtiens comme d’habitude le bureau avec ses icônes. Pas d’écran noir, si j’appuie sur une touche du clavier: aucun effet.
    J’ai un lecteur de DVD et un lecteur graveur. J’ai changé le DVD de place: aucun changement
    Tu me dis “Quand tu démarres avec le DVD”; Qu’est-ce que cela veut dire exactement ?

    Merci pour ta patience

    Photo du profil de thierryiv
    thierryiv le : 28 mars 2011 à 17 h 58 min #15213

    Oui, tu utilises le DVD d’ install Vista.

    Tu selectionnes: SM-HL-D7-STD (lecteur DVD) et à l’ aide des touches directionnelles du clavier haut et bas, tu le mets en 1ere ligne, tu devrais avoir en 1ere ligne: 1st boot device cdrom : SM-HL-D7-STD. Tu valides avec la touche F10 et tu redemarres le PC.

    Photo du profil de jemalu
    jemalu le : 28 mars 2011 à 19 h 54 min #15214

    Bonsoir,
    C’est fait. Au bout de 4 fois, windows a daigné. pas de problème sur réparation démarrage. Outil diagnostic de la mémoire: RAS
    Restauration de l’ordinateur: Je n’ai pas de sauvegarde sauf une d’hier avec Acronis. Mais mon pb date de plusieurs jours.Pour la restauration du système, windows me propose la date du 24 mars, là aussi postérieure à mon pb. A ce propos, je ne peux pas avoir une date plus lointaine, le tuto proposé dans PC loisirs indique cette possibilité (de 5 en 5 jours). je ne trouve pas dans vista.

    j’en suis toujours à la case départ avec WMP

    Photo du profil de thierryiv
    thierryiv le : 29 mars 2011 à 15 h 02 min #15216

    Bonjour,

    @jemalu wrote:

    je ne peux pas avoir une date plus lointaine, le tuto proposé dans PC loisirs indique cette possibilité (de 5 en 5 jours). je ne trouve pas dans vista

    Si tu as coché la case et qu’ il n’ y a pas de date anterieure, Windows les a supprimé pour recuperer de l’ espace disque.

    Autre solution pour reparer Media Player
    Sur Vista, c’ est à peu pres la meme manip.
    Tu desactives Media player, tu redemarre le PC. Tu reactives media Player. Windows va te demander d’ inserer ton DVD d’ install Vista pour le reinstaller.

    Si ça fonctionne toujours pas, c’ est peu etre un conflit de logiciel ou de codec audio. Là je ne peux pas t’ aider, à toi de voir ce que tu as installé récemment. tu peux voir ça dans le panneau de configDesinstaller un programme. Ensuite tu affiches les programmes par date d’ installation.

    Photo du profil de jemalu
    jemalu le : 29 mars 2011 à 18 h 09 min #15219

    Bonsoir,
    On revient à ma question originale: Comment désinstaller WMP, puis le réinstaller. Dans programmes et fonctionnalités, WMP ne figure pas puisque intégré à Vista. Donc, je ne peux pas le désinstaller puis le remettre, sauf une manip que je ne connais pas. Comment ferais-tu ?
    Je vais regarder ce que j’ai pu ajouter depuis quelques jours et supprimer 1 à la fois pour voir si un logiciel est en conflit avec WMP

    Photo du profil de jemalu
    jemalu le : 29 mars 2011 à 18 h 26 min #15220

    Bonsoir,
    On en revient à ma question originale: Comment désinstaller WMP 11, puis le réinstaller ? sachant qu’il est intégré à Vista et n’apparait pas dans
    “programmes et fonctionnalités”. comment ferais-tu ?

    je vais vérifier les logiciels installés depuis quelques jours et les supprimer 1 à la fois pour vérifier d’éventuels conflits avec Wmp.

    Photo du profil de thierryiv
    thierryiv le : 29 mars 2011 à 18 h 37 min #15222

    Salut,

    @jemalu wrote:

    sachant qu’il est intégré à Vista et n’apparait pas dans
    “programmes et fonctionnalités”.

    Il faut aller dans Activer ou desactiver les fonctionalités Windows

    http://www.pcinpact.com/Affichage-plein-ecran-astuces-154-3037.htm

    Photo du profil de jemalu
    jemalu le : 29 mars 2011 à 20 h 25 min #15223

    Bonsoir,
    Curieux: notre dernier message semble disparu ???
    Je disais que nous étions revenu au début: Comment désinstaller puis remettre WMP 11 ?
    Je suis persuadé que si on y arrive, mon pb sera résolu.
    Tu me disais de désactiver WMP, de redémarrer et réactiver WMP.
    Sur Vista, je ne vois pas comment je peux faire.
    Peux-tu me donner plus de détails (je ne suis pas informaticien, et j’ai 66 balais) et te remercie pour ta patience.

    Photo du profil de thierryiv
    thierryiv le : 30 mars 2011 à 5 h 12 min #15224

    Bonjour,

    Tu as zappé la page 2 de ton sujet.

    Je n’ ai plus Vista, si le lecteur media n’ apparait pas dans les fonctionalités, je ne vois pas d’ autres solution.

    Photo du profil de thierryiv
    thierryiv le : 30 mars 2011 à 13 h 50 min #15227

    J’ avais oublié FixIt, il pourra peut etre resoudre ton probleme.
    http://support.microsoft.com/mats/windows_media_player_diagnostic/fr

    Photo du profil de jemalu
    jemalu le : 30 mars 2011 à 20 h 32 min #15229

    bonsoir,
    Dans les fonctionnalités, WMP n’y est pas.
    J’ai essayé fixit sans résultat.
    Je pense que je vais devoir réinstaller Vista, mais j’ai peur que cela me supprime des programmes installés depuis que j’ai vista (26 mois), les SP1 et 2 qui seront à remettre etc….
    Y aurait-il un tuto sur la question ?
    Ou alors, je me lance dans Seven (est-ce une bonne solution ?)

    Qu’en penses-tu ?

    Photo du profil de jemalu
    jemalu le : 31 mars 2011 à 6 h 05 min #15231

    Bonjour,

    Je suis heureux, ça remarche ! J’ai trouvé sur un autre forum quelqu’un qui avait le même pb que moi.
    Partant de son expérience, j’ai pu l’adapter à mon soucis pour le régler.
    Mes fichiers mp3 avaient été compressés avec Audacity 1.2. J’avais installé ensuite Audacity 1.3 beta (sans m’en servir). Je l’ai supprimé.
    J’ai installé K-Lite codec pack full 7.0.0, redémarré le PC, et tout est revenu comme avant. WMP 11 lit les fichiers concernés, PowerPoint a retrouvé sa musique.
    Je ne sais pas pourquoi cela ne fonctionnait plus, l’important, c’est que ça remarche.
    si cette expérience peut servir d’autres, j’en serai ravi.
    E,n attendant, je reste preneur pour un tuto de réinstallation de Vista ou Seven.
    En attendant, merci encore.

    Photo du profil de thierryiv
    thierryiv le : 31 mars 2011 à 15 h 45 min #15234

    Merci pour l’ info 😉

    Pour la reinstallation de Vista, je t’ avais dejà mis le lien: http://www.pcloisirs.eu/Comment-reparer-vista.htm

    Il faut faire une mise à niveau.
    😉

    Photo du profil de thierryiv
    thierryiv le : 31 mars 2011 à 16 h 11 min #15236

    @jemalu wrote:

    Si je lance le DVD, voilà ce que je vois (copie d’écran), d’où , pas de :réparer l’ordinateur.
    Qu’en penses-tu ?

    Desolé, j’ ai confondu Reparer et reinstaller Vista. :rouge:
    C’ etait bien ça

    Sur ta session, cliquer sur Installer. Choisir Mise à niveau. Plus de details en bas de cette page:
    http://www.pcloisirs.eu/Comment-reparer-vista.htm

20 sujets de 1 à 20 (sur un total de 20)

Vous devez être connecté pour répondre à ce sujet.