verifier dd win7

Publié dans: Forum Windows
  • Photo du profil de umnajib
    umnajib le : 4 août 2011 à 18 h 12 min #10839

    bonjour,

    je m’explique, j’ai un pc portable avec win7 après de gros problème de bug en tout genre, j’ai voulu réinstaller win 7 en configuration d’origine constructeur. L’installation ce fait sans problème, mais une fois que l’ordi redémarre, il reste caler sur installation des périphérique ça a durer plus de 30 h (oui oui j’ai de la patience) mais ca ne s’est jamais terminé.
    Donc j’ai acheté un câble adaptateur pour voir le dd sur mon pc de bureau, mais il a l’air “normale” comment vérifier et restaurer ce qui ferais défaut sur ce disque pour que je puisse utilise enfin mon portable.

    merci

    Photo du profil de thierryiv
    thierryiv le : 5 août 2011 à 7 h 26 min #15614

    Bonjour,

    Il semblerait que ce soit un probleme de mises à jour des peripheriques ?
    Refais l’ installation sans faire les mises à jour à partir du disque dur Recovery (pas les DVD de sauvegarde). Configure ta Box pour de deconnecter d’ Internet ou retire le cable RJ45 de la prise Box ADSL.

    Pour verifier l’ état du disque dur, tu peux utiliser la commande chkdsk /F. Voir ici les details

    Pour ouvrir la fenêtre d’ invite de commande, redémarre le PC et tapotes sur la touche F8.

    Photo du profil de umnajib
    umnajib le : 5 août 2011 à 9 h 36 min #15615

    merci pour ta réponse,

    Alors j’ai déjà essaye de démarrer sur le disque dur mais il ne veux pas, quand je tape ctrl+alt+F10 je ne tombe pas sur erecovery mais sur une page qui me demande si je veux démarrer sur win7 il ne me donne aucune autre solution.

    quand je tape F8 je n’arrive pas sur la page d’invite de commande mais sur la page de démarrage sans erreur etc.

    je pense aussi que c’est un problème de pilot mais je ne vois pas comment le résoudre, j’ai mis mon dd sur mon pc de bureau et j’ai été “fouiller” le dd du portable j’ai ouvert erecovery de la et si je veux réinstaller les pilot il me dis pilot absent , installation impossible. Donc j’ai télécharger les pilot, mais après ou est ce que je dois les mettre sur le dd du portable.

    merci

    Photo du profil de thierryiv
    thierryiv le : 7 août 2011 à 14 h 36 min #15610

    Salut,

    Quel est la marque ou la reference de ton PC ?

    @umnajib wrote:

    Alors j’ai déjà essaye de démarrer sur le disque dur mais il ne veux pas, quand je tape ctrl+alt+F10 je ne tombe pas sur erecovery mais sur une page qui me demande si je veux démarrer sur win7 il ne me donne aucune autre solution

    Oui et quand tu démarre sur Windows 7, que se passe t il ?

    Photo du profil de umnajib
    umnajib le : 7 août 2011 à 14 h 38 min #15612

    tu veux dire que le cd?, j’ai pas de cd win 7 j’ai juste le cd que j’ai crée avec erecovery managment, quand je demarre avec ca il me demande si je veux formater c ou formater aux conditions d’usine.

    Photo du profil de umnajib
    umnajib le : 7 août 2011 à 14 h 41 min #15600

    oups j’avais pas bien compris la question lol,

    quand je démarre sur win 7 comme il me propose il se passe toujours la même chose, il lance le démarrage de win et me dis attendre il installe les périphérique donc je n’arrive pas a ouvrir win du tout même en mode sans échec il me fais toujours pareils installation des periph.

    Photo du profil de umnajib
    umnajib le : 7 août 2011 à 14 h 42 min #15601

    mon portable est un acer aspire 5742G

    Photo du profil de thierryiv
    thierryiv le : 7 août 2011 à 15 h 04 min #15604

    @umnajib wrote:

    tu veux dire que le cd?, j’ai pas de cd win 7 j’ai juste le cd que j’ai crée avec erecovery managment, quand je demarre avec ca il me demande si je veux formater c ou formater aux conditions d’usine.

    OK, il faut faire la meme chose mais sans le CD. Il faut restaurer comme sortie d’ usine à partir de la partition de sauvegarde qui se trouve sur le disque dur.
    Appuyez sur les touches du clavier ALT + F10 au demarrage du PC.
    Selectionnez le bouton Restore.
    Selectionnez: recupérer le systeme depuis une image par defaut de l’ usine. Vous pouvez egalement restaurer les applications et pilotes.

    Photo du profil de umnajib
    umnajib le : 7 août 2011 à 15 h 15 min #15607

    quand je fait alt+F10

    je ne tombe pas sur la restauration du systeme via la partition cachée mais sur un ecran

    Edit Windows boot options for: Windows 7

    path: Windowssystem32winload.exe

    Partition: 3
    Hard Disk: 965ac30d

    [ /NOEXECUTE=OPTIN

    en bas de page j’ai juste ENTER=Submit

    si je tape enter il recommence a faire installe des péripherique…

    Photo du profil de thierryiv
    thierryiv le : 7 août 2011 à 15 h 49 min #15617

    Essayes ceci:

    Demarre le PC pour remettre le Bios par defaut. Tapote la touche F2 au demarrage du PC. Sur la page du Bios, selectionnes: “Options par defaut” ou” Load Fail safe default” quelque chose comme ça…?? Tapes F10 pour valider .

    Puis recommence l’ install.

    Photo du profil de umnajib
    umnajib le : 7 août 2011 à 16 h 03 min #15618

    ce coup ci il a bien voulu lancer l’installe a partir dur dd, il ne me reste plus qu’a attendre que ca termine. J’espère venir d’ici quelque heure avec une bonne nouvelle.

    merci encore

    Photo du profil de umnajib
    umnajib le : 7 août 2011 à 20 h 35 min #15624

    bonsoir,

    bon alors j’ai lancer l’installe qui a bien démarrer bien fini mais après 2h d’installation il a redémarrer l’ordi et recommence comme avant le programme d’installation installe les périphérique. depuis plus de 2h maintenant. Donc j’hésite a attendre je ne sais pas combien d’heure encore, par ce que si ca fait comme d’hab je vais laisse mon ordi tourner pendant des heures pour rien…

    mareeeeeeee :pleur3:

    Photo du profil de umnajib
    umnajib le : 8 août 2011 à 17 h 33 min #15635

    mon ordi est encore et toujours occupé a installer les périphérique, j’attends encore combien de temps avant de déclarer forfait avec cet ordi?

    vous pensez que c’est normale que ça prenne autant de temps. Je n’ai rien de brancher dessus a part les élément inclus dans l’ordi donc lecteur de carte, lecteur dvd wifi mais pas connecte au net. Ca commence a me rendre dingue ce truc.

    Photo du profil de Nomad
    Nomad le : 8 août 2011 à 17 h 51 min #15636

    slt
    😮 laisse tomber, c’est pas normal. si c’etait un pc de bureau, je t’ aurai dit de debrancher les lecteurs de carte :triste1:
    reessayes d’ acceder au bios et de le remettre par defaut. :perv:

    Photo du profil de umnajib
    umnajib le : 8 août 2011 à 19 h 57 min #15637

    j’ai déjà mis le bios par défaut.

    Je vois plus trop quoi faire, j’ai vraiment pas envie de l’apporte chez un réparateur. J’ai pas envie d’acheter un cd de win7 par ce que je suis pas même pas sur que ca va marcher avec.

    d’autres idées?

    Photo du profil de umnajib
    umnajib le : 9 août 2011 à 10 h 30 min #15638

    bonjour,

    hé bien voilà après plus de 30h d’installation j’ai éteint l’ordi c’est pas possible que ça prenne autant de temps. Donc je suis toujours au même point, il termine l’installation de win ensuite il reste caler sur cette instal des périph.

    Alors est ce que je peux essaye de démarrer mon pc de bureau avec le dd de mon portable? sachant que mon pc de bureau a 2Go de ram est ce qu’il va supporter de démarrer win 7 pour voir si çà marche? Ou démarrer mon portable avec le dd dur de mon pc de bureau pour voir si il lance avec ce dd là.

    merci a tous pour votre aide

16 sujets de 1 à 16 (sur un total de 16)

Vous devez être connecté pour répondre à ce sujet.