Ventilateur non-stop avec carte firewire [Résolu].

Publié dans: Forum Windows
  • cizo le : 4 octobre 2010 à 16 h 27 min #10572

    Bonjour à tous,

    Je viens de passer de Windows XP à Windows Seven sur mon PC assemblé en 2007 (made in Montgallet pour les connaisseurs).
    Le problème est lorsque j’arrête mon PC les ventilateurs (celui du processeur, de l’alimentation et un troisième) ne cessent pas de tourner. Par contre lorsque je mets mon ordi en veille tous les ventilateurs cessent.
    Sur un autre forum j’ai suivi le conseil de débrancher ma carte firewire et ça marche. Sans ma carte firewire les ventilateurs cessent de tourner lorsque j’arrête mon ordi.
    Le nouveau problème est que j’ai besoin de cette carte firewire pour importer des vidéos de mon camescope.

    J’ai déjà cherché des pilotes de mise à jour pour ma carte firewire mais le pilote actuel est à jour.

    Quelle est la solution pour ma carte firewire sous Windows Seven ?

    thierryiv le : 4 octobre 2010 à 17 h 25 min #14489

    Salut,
    Aucune idée, mais tu peux essayer ceci:
    Si ta carte fiwire est connectée sur un port PCI Express, desactive la gestion des ports comme ceci:
    _ Panneau de configurationMatériel et audioOptions d’alimentationModifier les paramètres du mode de gestion de l’alimentation.
    Modifier les parametres d’ alimentation avancés, PCI Express, Parametre: Desactiver. Appliquer et OK.

    Si non, réinstalle les pilotes d’ origine de la carte mere à partir de ton CD si XP et Windows 7 sont en 32 bits.

    http://www.touslesdrivers.com/index.php?v_page=29

    cizo le : 4 octobre 2010 à 17 h 43 min #14490

    la désactivation du PCI Express ne change rien.
    Ma carte mère est une Asus P5B et je pense avoir vérifier sa mise à jour.

    Y a-t-il des solutions dans le BIOS pour “fan” ?

    typhus le : 6 octobre 2010 à 10 h 39 min #14491

    Yo,
    ce petit soucis viens je suppose du bios, mais pas dans les paramètres du ventilateurs, je pense que ca vient plutot du fait que le pc garde du jus pour alimenter en permanence la carte firewire, c’est le cas par exemple des souris/claviers qui restent allumés même si l’ordi est éteint, ca sert pas à grand chose mais on peu par exemple allumer son pc juste en appuyant sur une touche du clavier ou en bougeant la souris (pratique dans certains cas), sur ma p5k c’est fesable.
    C’est une carte firewire intégré à la carte mère? Si c’est le cas c’est réglable dans le bios, dans le cas contraire….possible que ça puisse être réglé de la même façon mais c’est moins sur.

    cizo le : 7 octobre 2010 à 6 h 27 min #14492

    la carte firewire a été ajoutée à la carte mère P5B.

    thierryiv le : 7 octobre 2010 à 9 h 01 min #14493

    Salut,

    Tu as essayé d’ installer le pilote d’ origine ? livré avec le CD. Tu desinstalle le pilote actuel et reinstalle celui du CD à partir du Gestionnaire peripherique.
    As tu Windows 7 32 ou 64 bits ?
    Donne moi la reference de ta carte firewire stp.

    cizo le : 8 octobre 2010 à 6 h 24 min #14494

    Je suis sous windows seven 32 bits.
    pas de cd avec la carte firewire. Windows m’indique que le pilote de cette carte est à jour (message reçu via “mettre à jour pilote…” dans gestionnaire des périphériques)

    Je viens de trouver une solution ! :taré1:
    Dans la même idée que m’a proposée thierryiv mais à un endroit différent.
    Clic droit sur ordinateur / Gérer
    Gestionnaire de périphériques, double-clic sur contrôleurs hôte de bus IEEE 1394. Une ligne correspondant à carte “OHCI 1394 VIA” apparaît. Clic droit sur cette ligne / Propriétés. Dans l’onglet Gestion de l’alimentation, j’ai coché “Autoriser l’ordinateur à éteindre ce périphérique pour économiser l’énergie” puis OK.

    Et désormais les ventilateurs s’arrêtent à l’arrêt de ma session windows.

    thierryiv le : 8 octobre 2010 à 10 h 27 min #14495

    :super:

    je considere ton probleme comme resolu.

    😉

    muy le : 14 novembre 2010 à 14 h 54 min #14604

    Je me permet de relancer le sujet car il me semble avoir le même problème.
    J’ai un système sur lequel le peux démarrer soit en XP, soit en Seven sur des disques séparés et j’ai aussi une carte Firewire 1394 additionnelle qui me sert pour faire de l’acquisition vidéo à partir de mon camescope SONY.
    Sous XP, rien à dire. Je fais mes acquitions avec Pinnacle Studio 14 et mes montages sans problème.
    Par contre sous Seven, effectivement j’avais remarqué dès que je l’avais installé, que quand j’arrête le système, les ventilateurs continuent à tourner, c’est à dire que la carte mère n’est pas vraiment arrêtée. Mais bon ! J’avais pas insisté. J’utilise l’interrupteur à l’arrière du boitier.
    Et aujourd’hui, j’ai démarré avec Seven et j’ai voulu faire une acquisition vidéo comme sous XP. Et là j’ai découvert que ma carte Firewire ne fait pas partie de mes périphériques d’acquisition.
    Le problème, c’est que dans le gestionnaire de périph, il n’y a même pas le point d’interrogation jaune; il n’y a rien.

    Sous XP, dans le gestionnaire de périph, on peut voir que c’est une carte PCI dont voici le détail :
    Vendor : VIA Technologies Inc
    Device : VT6306 VIA Fire II IEEE-1394 OHCI Link Layer Controller
    Subsystem Vendor : VIA Technologies Inc
    Subsystem Device : VT6306 VIA Fire II IEEE-1394 OHCI Link Layer Controller
    Name : Contrôleur hôte compatible IEE 1394 VIA OHCI
    Command : I/O Access, Memory Access, BusMaster, MemWrite+Invalidate
    Status : Has Capabilities List, Medium Timing
    Self test : Self test not supported
    Cache line size : 32 Bytes (8 DWords)
    PCI Class : Serial
    PCI Class Type : OHCI FireWire

9 sujets de 1 à 9 (sur un total de 9)

Vous devez être connecté pour répondre à ce sujet.