Relooker mon pc pour jouer tranquille [Résolu]

Publié dans: Forum Hardware
  • Photo du profil de salutbob
    salutbob le : 9 février 2013 à 16 h 49 min #11317

    Bonjour à tous,

    J’ai un vieil ordinateur qui voudrait bien se refaire une petite jeunesse .(avant la fin des soldes) :gene3:
    J’aurais besoin d’un peu d’aide pour une bonne configuration Gamer, en restant sur des prix raisonnables . 8/
    Voici en image le matériel que j’ai en ma disposition (carcasse)

    Il me faudrait une carte mère + alimentation + processeur + carte graphique et mémoires

    Si besoin d’autres infos je posterais ce qui manque 😉

    Merci à vous et bon week-end

    Photo du profil de thierryiv
    thierryiv le : 10 février 2013 à 8 h 34 min #18231

    Salut

    Quel est ton budget maxi ? et la puissance de l’ alimentation en watts ?
    Vu l’ alim, je la changerais aussi.

    Photo du profil de salutbob
    salutbob le : 11 février 2013 à 17 h 28 min #18237

    Bonsoir !
    Et bien, pour l’alim, je préfererais la changer de toute manière je pense.
    Mon budget ne depasse pas 450 euros au grand maxi.
    D’avance merci.

    Photo du profil de Nomad
    Nomad le : 11 février 2013 à 18 h 53 min #18238

    slt

    cette config, c’est de la balle pour moins de 450 €
    Memoire: G.Skill Kit Extreme3 2 x 2 Go PC15000 Ripjaws X CAS9
    carte graphique: Sapphire Radeon HD 7850 – 1 Go
    Carte mere: Asus M5A97 R2.0
    processeur: AMD FX 4100 – Black Edition
    alim: Cooler Master GX Power Bronze – 450W

    Photo du profil de salutbob
    salutbob le : 12 février 2013 à 17 h 19 min #18243

    Salut, j’ai bien observé votre proposition, qui m’a l’air très convenable, merci.
    Le prix serait d’environs 415 euros.
    Cependant, j’aimerais avoir votre avis sur cette carte graphique, 60 euros moins chère.
    Elle m’a l’air tout aussi puissante… Sauf pour la largeur de bus. (128 bits )

    http://www.materiel.net/carte-graphique/gainward-geforce-gtx-650-1-go-82064.html

    D’avance, merci.

    Edit :
    Re !
    Bon, du coup je pense prendre la carte graphique que vous m’avez proposé car y’a une offre avec deux jeux offerts.
    Par contre, je fais 8 achats sur rue du commerce et vos barettes sont introuvables ailleurs que Materiel.net, j’aurais aimé savoir si je pouvais en avoir une similaire sur rue du commerce, je ne trouve jamais le bon nombre de Mhz sauf pour celle ci.

    http://www.rueducommerce.fr/Composants/Memoire-PC/Memoire-DDR3/KINGSTON/4852895-Memoire-Kit-de-2-Barrettes-KINGSTON-DDR3-PC3-14900-2-x-2-Go-4Go-1866-MHz-CAS-9-HyperX-XMP-Genesis.htm

    Elle a l’air d’être approximativement pareille.

    D’avance, merci

    Photo du profil de thierryiv
    thierryiv le : 13 février 2013 à 19 h 15 min #18248

    Salut

    Il y a une sacrée difference de perfs entre une Geforce GTX 650 et une Radeon HD 7850, d’ou la difference de prix.
    Pour les barrettes memoire, c’est bon :super:
    Dommage de ne pas passer par les liens de materiel.net… on a une petite commission :triste1:

    Photo du profil de salutbob
    salutbob le : 13 février 2013 à 20 h 51 min #18249

    Bonsoir, thierryiv.

    @thierryiv wrote:

    Dommage de ne pas passer par les liens de materiel.net… on a une petite commission :triste1:

    Je sais bien, mais j’ai fait quelques comparatifs, et materiel.net n’est pas moins cher.
    A ce propos, j’aimerais savoir pourquoi il y a autant de différence sur des produits identiques.
    Désolé, pour la commission, mais une prochaine fois peut être. :cote:
    Merci pour vos bons conseils, je vous recontacterais sûrment pour les branchement, dès que le matériel sera à ma disposition.

    En vous remerciant, bonne soirée.
    😉

    Photo du profil de grimpeur
    grimpeur le : 21 février 2013 à 15 h 16 min #18267

    Bonjour,
    Tout le matos est arrivé depuis lundi :frime1: mais la carte mère seulement aujourd’hui :pasdrole: (rupture de stock) donc dès que le petit (18 ans quand même) :happy1: rentre de son voyage à Paris (ce soir très tard) 8| il viendra vous demander un coup de main pour le montage .

    Merci à vous 😉

    Photo du profil de grimpeur
    grimpeur le : 23 février 2013 à 14 h 27 min #18273

    Bonjour,

    Bon, une partie est montée (le plus facile) mais il reste pleins de petites connexions à brancher (rectangle jaune)

    J’ai pris le relais puisque le fiston est prati.

    1-

    Et il me reste ceci du power et ventilo de devant qui va je ne sais ou ❓

    2-

    3-

    4-

    5-

    6-

    Ce qui me reste de libre venant de l’alimentation

    7-

    Et ces deux fiches (usb puis la jaune ❓ )

    8-

    Et problème, je ne peux plus brancher la nappe pour le lecteur/graveur cd-dvd .

    Voilà 😉 merci

    Photo du profil de grimpeur
    grimpeur le : 23 février 2013 à 17 h 37 min #18276

    Bonsoir,
    Reste plus que l’image numéro 3 et 8 et je ne suis pas sur d’avoir branché correctement l’image 2 :-/ .
    Merci

    Photo du profil de thierryiv
    thierryiv le : 24 février 2013 à 8 h 54 min #18277

    Salut

    Pour l’ image 2, les connecteurs en façade du boitier:

    Avant de connecter ces fils directement sur la carte, dans la boite de la carte mere, tu as un petit adaptateur blanc avec 20 picots qui permet de connecter ces fils avant de connecter sur la carte. c’ est plus facile. Voir image ci dessous.

    Si c’est un ancien boitier, il est possible que tu scindes les 2 picots PLED + (vert) et PLED -(jaune)
    Les connecteurs Speakers sont en general noirs pour “-” et “+” en rouge.

    Le port de serie jaune (com 1), tu ne peux pas de brancher, n’ existe plus.
    Le port bleu USB, tu le connecte sur le port bleu USB78 de la carte mere.

    Pour l’ image 3, c’ est les fils qui viennent du boitier en façade, c’est l’ audio. A connecter sur le port blanc en bas à doite en dessous du port PCI
    Regarde le manuel de la carte mere, c’est expliqué.

    Photo du profil de grimpeur
    grimpeur le : 24 février 2013 à 9 h 32 min #18278

    Bonjour thierryiv,

    Ok, j’ai finit les branchements hier (je vais vérifier) et j’ai déjà redémarré le pc mais est-ce-qu’il faut réinstaller window car j’ai un message à l’ouverture .

    Merci :super:

    Photo du profil de thierryiv
    thierryiv le : 24 février 2013 à 10 h 17 min #18279

    Salut

    Maintenant, verifies que le disque dur sur lequel est installé le systeme est connecté via la nappe sata sur le port sata N° 1 de la carte mere, c’ est noté sur la carte mere.

    Ensuite, installe tout de suite tous les pilotes de la carte mere à partir du CD Drivers ASUS.
    Puis, installes les pilotes de la carte graphique à partir du CD drivers. Installe egalement le pilote HD audio de la carte graphique. Installes les pilotes à partir du Gestionnaire périphérique.

    Tout devrait rentrer dans l’ ordre.
    Si c’est pas le cas, reinstalles Windows sans effacer les documents et programmes.

    Photo du profil de grimpeur
    grimpeur le : 24 février 2013 à 10 h 44 min #18280

    Bonjour,
    Ok pour le sata1 mais comme tu as pu le voir plus haut, impossible de connecter la nappe pour le lecteur cd donc pour mettre les pilotes :pendu: , je vais copier le cd sur une clé usb et pas de cd avec la carte graphique 8| .
    Merci

    :hello:

    Photo du profil de thierryiv
    thierryiv le : 24 février 2013 à 13 h 38 min #18281

    Tu devais acheter un graveur DVD Sata ?

    @grimpeur wrote:

    Ok pour le sata1 mais comme tu as pu le voir plus haut, impossible de connecter la nappe pour le lecteur cd donc pour mettre les pilotes , je vais copier le cd sur une clé usb et pas de cd avec la carte graphique

    Ok, dans le Gestionnaire perif tu choisis Parcourir… à partir de la clef (coches les sous dossiers).

    pas de cd avec la carte graphique ? Tu n’ as pas acheté de carte graphique ? dans ce cas les pilotes videos sont sur le CD de la carte mere.

    J’ ai oublié de te dire. sur le panel ci dessous, si tu n’ as pas de Speakers (emetteur de son lorsqu’ il y a un probleme materiel) sur le boitier, tu dois en avoir un dans la boite de la carte mere. Si tu n’ as qu’ un seul bip court au demarrage du PC, c’est que tout va bien.

    Photo du profil de grimpeur
    grimpeur le : 25 février 2013 à 16 h 21 min #18282

    Bonjour,
    @thierryiv wrote:

    Tu devais acheter un graveur DVD Sata ?

    Ok pour le graveur sata, il verra plus tard pour l’achat
    @thierryiv wrote:

    pas de cd avec la carte graphique ?

    Non
    @thierryiv wrote:

    Tu n’ as pas acheté de carte graphique ?

    Il a acheté tout ce que Nomad avait conseillé ci-dessous:
    @nomad wrote:

    slt
    cette config, c’est de la balle pour moins de 450 €
    Memoire: G.Skill Kit Extreme3 2 x 2 Go PC15000 Ripjaws X CAS9
    carte graphique: Sapphire Radeon HD 7850 – 1 Go
    Carte mere: Asus M5A97 R2.0
    processeur: AMD FX 4100 – Black Edition
    alim: Cooler Master GX Power Bronze – 450W

    Sauf pour les barrettes mais tu as confirmé que c’était ok
    @thierryiv wrote:

    Si tu n’ as qu’ un seul bip court au demarrage du PC, c’est que tout va bien.

    Oui, un seul bip au démarrage :super: .

    Merci mais je suis coincé là avec le message et mon fiston à graver le cd sur une clé mais il est parti avec le cd et la clé, :pasdrole: je vais déjà démonter le disque dur pour le mettre sur ma tour et pour récupèrer ces fichiers car de toute façon il faut que je réinstalle en 64bits comme me l’avais conseillé Nomad plus haut.

    Merci thierryiv @+

    :hello:

    Photo du profil de thierryiv
    thierryiv le : 25 février 2013 à 17 h 33 min #18283

    salut

    Tu devrais avoir le CD pilote de la carte graphique dans la boite ? c’est pas normal.

    si non, telecharge le pilote ici

    Pour l’ installation de Windows 7 64 bits, voir ici: http://www.pcloisirs.eu/formater-installer-windows-7.htm

    Photo du profil de grimpeur
    grimpeur le : 2 mars 2013 à 9 h 04 min #18304

    Bonjour,
    Alors, rien ne fonctionne.
    j’ai bien Windows d’installé et lorsque je met les pilotes de la carte mère avec la clé usb = écran noir et le pc tourne en boucle (toute la nuit) en restant sur cet écran.
    L’installation et terminée, Windows va redémarrer puis configuration des mises a jour et écran noir avec le disque dur qui tourne dans le vide.

    Je suis obligé de rebooter sur la clé ou j’ai mis Windows pour pouvoir démarrer et refaire une installation de Windows à chaque fois.

    Coupure à la sauvage je ne sais plus combien de fois car rien avec le clavier.

    Mode sans échec + en ligne de commande + normal = écran noir.

    Est-ce qu’il faut installer en premier les pilotes de la carte graphique et ensuite ceux de la carte mère ❓

    Merci

    Photo du profil de thierryiv
    thierryiv le : 2 mars 2013 à 12 h 17 min #18305

    Salut,

    As tu bien preparé ta clef USB pour demarrer sur celle ci ?
    Dans la section demarrage dans le Bios, as tu selectionné en premiere position la clef USB au demarrage (1er boot) ?
    Tu ne dois pas installer Windows à partir de ton compte utilisateur.

    Si tu penses que Windows est bien installé, il faut installer dabord les pilotes de la carte mere à partir du Gestionnaire peripherique. Tu installes les pilotes ou il y a un point d’ exclamation jaune à coté du peripherique. Il faut redemarrer le PC apres chaque installation.

    Photo du profil de grimpeur
    grimpeur le : 2 mars 2013 à 13 h 01 min #18307

    Bonjour,
    @thierryiv wrote:

    As tu bien preparé ta clef USB pour demarrer sur celle ci ?

    Oui mais avec une autre méthode qui fonctionne aussi ➡ WiNToBootic
    @thierryiv wrote:

    Dans la section demarrage dans le Bios, as tu selectionné en premiere position la clef USB au demarrage (1er boot) ?

    Oui aussi
    @thierryiv wrote:

    Si tu penses que Windows est bien installé, il faut installer dabord les pilotes de la carte mere à partir du Gestionnaire peripherique. Tu installes les pilotes ou il y a un point d’ exclamation jaune à coté du peripherique. Il faut redemarrer le PC apres chaque installation.

    Ok, je vais voir en passant par le gestionnaire car avec le setup.exe en direct à l’aide de la clé usb je redémarre sans arrêt avec un ecran noir et je suis obligé de tout réinstaller à chaque fois :rouge: .

    Redemarrage de Windows et bing ecran noir, encore obligé de réinstaller, la je comprend pas puisque Windows est installé sur le disque dur, de plus il faut tout rerègler à chaque fois dans le bios, l’heure ,la date …

    Installation:

    J’ai Windows sur ma clé usb
    Je paramètre le bios pour que la clé usb boot en premier
    Windows s’installe sur le disque dur que j’ai choisit (je vois bien que Windows est installé puisque la partition à diminuée)
    Je lance l’executable de la carte mère à l’aide d’une autre clé, le pc redémarre et écran noir avec juste la flèche

    Donc:

    Actuellement je suis en train de refaire la même manip (réinstallation complète)
    Puis je vais aller dans le gestionnaire pour voir l’état des périphérique et dire à la carte mère d’installer le périphérique à partir de (clé usb et nous verrons bien si ok :super: ou pas :pendu: )

    Un truc étrange quand même lorsque j’installe sur le disque dur car j’ai (espace non alloué sur le disque 0 = 189.9 Go alors qu’en bas vers actualiser-supprimer-formater-nouveau dans taille il y a 194479 Mo ❓

    Dans la clé pour la carte mère j’ai ceci et je clique sur setup.exe

    En point d’interrogation j’ai juste dans autre périphérique (controleur de bus usb et controleur ethernet, pas de trace pour la carte mère) et mode VGA (normal, pas encore installé la carte graphique) .

    Merci 😉

    :hello:

    Photo du profil de grimpeur
    grimpeur le : 2 mars 2013 à 15 h 15 min #18308

    Bonjour,

    Ca l’air d’être bon :pasdrole:

    Alors c’est d’un nul :-/ , pourquoi donner un cd de la carte mère avec le setup.exe alors qu’il faut rentrer dans tous les dossiers 8/ (pas toujours bon par ailleur car il y a du real player + winzip + Norton … plein de programmes qui n’ont rien a voir avec la carte mère ) 8| pour rechercher des exécutables et les installer un par un ❓

    Sont nulles les ingénieurs de pondre des trucs pareils.

    Pff, je viens de me taper toutes les mises à jour de Windows avec l’installation de la carte mère qui à fonctionnée et nouvel écran noir en installant le pilote de la carte graphique de tous les drivers . :snif:

    :hello:

    Photo du profil de Nomad
    Nomad le : 2 mars 2013 à 18 h 37 min #18309

    @grimpeur wrote:

    espace non alloué sur le disque 0 = 189.9 Go alors qu’en bas vers actualiser-supprimer-formater-nouveau dans taille il y a 194479 Mo

    c’est normal, windows prend un pourcentage de la capacité pour créer la partition.

    @grimpeur wrote:

    En point d’interrogation j’ai juste dans autre périphérique (controleur de bus usb et controleur ethernet, pas de trace pour la carte mère) .

    c’est ça les pilotes carte mere: ethernet, usb, audio, controleurs etc…

    si c’est bon edite ton message en resolu
    merci 😉

    Photo du profil de grimpeur
    grimpeur le : 2 mars 2013 à 18 h 45 min #18311

    Bonsoir,
    Non ce n’est pas bon, depuis la mise à jour de la carte graphique j’ai un écran noir avec aucun accès, super les nouvelles carte mère, même pas accès à quoique ce soit avec le clavier.
    Est-ce-qu’il faut paramètrer quelque chose dans le bios pour la carte graphique ❓

    Merci 😉

    Photo du profil de Nomad
    Nomad le : 2 mars 2013 à 19 h 08 min #18312

    @grimpeur wrote:

    Est-ce-qu’il faut paramètrer quelque chose dans le bios pour la carte graphique

    normalement non.
    il faut installer le pilote a partir du gestionnaire perif. plus haut dans ton message, tu dis que le bios se remet à zero, la pile cr2032 de la carte mere est bonne ? tu peux la tester ?
    essayes aussi d’installer le pilote en mettant la clef usb derniere la tour.
    :désolé1:

    Photo du profil de grimpeur
    grimpeur le : 2 mars 2013 à 19 h 18 min #18313

    Bonsoir,
    @nomad wrote:

    il faut installer le pilote a partir du gestionnaire perif.

    Oui, je pense comme pour la carte mère, ne pas lancer le setup.exe mais encore défiler dans les dossiers :triste1:

    @nomad wrote:

    plus haut dans ton message, tu dis que le bios se remet à zero, la pile cr2032 de la carte mere est bonne ?

    La carte mère est neuve 8/ et c’est lorsque le pc plante avec écran noir, je redémarre comme me demande l’écran par F2 ou suppr et tout ce remet à zéro une fois sur …

    @nomad wrote:

    tu peux la tester ?

    non

    @nomad wrote:

    essayes aussi d’installer le pilote en mettant la clef usb derniere la tour.

    Je vais tenter mais il faut encore une fois que je me retape l’installation de Windows plus toutes les mises à jour et là j’en ai raz la casquette de tout ce waï alors j’abdique pour aujourd’hui (de mon expérience, la nouvelle technologie ne vaut pas l’ancienne en ce qui concerne l’installation) :pendu: .

    Merci :hello:

25 sujets de 1 à 25 (sur un total de 27)

Vous devez être connecté pour répondre à ce sujet.