réinstallation de vista impossible

Publié dans: Forum Hardware
  • Photo du profil de didier44
    didier44 le : 4 décembre 2010 à 12 h 35 min #10617

    bonjour à vous tous, voici le problème que je rencontre sur mon pc de bureau il m’est impossible de réinstaller vista ou de réparer le démarrage, mes DD ne sont pas reconnu et je ne pas télécharger le pilotes de démarrage car vista est invisible, j’ai deux disque dur SATA et voici le résultat lorsque je lance le disque de récupération démarrage

    et voici celle que j’ai eu lorsque j’ai voulu le relancer le lendemain matin mon lecteur/graveur n’était plus détecter
    est-ce un soucis de carte mère, car j’ai essayer avec une clé bootable mais impossible ( peut-être le chemin à suivre n’était pas le bon) c’est la première fois que je devais faire une clé bootable
    par avance je vous remercie de votre aide

    Photo du profil de didier44
    didier44 le : 4 décembre 2010 à 12 h 37 min #14684

    et voici celle que j’ai eu lorsque j’ai voulu le relancer le lendemain matin mon lecteur/graveur n’était plus détecter
    pardon d’avoir oublier de la mettre à suivre

    Photo du profil de thierryiv
    thierryiv le : 4 décembre 2010 à 16 h 53 min #14686

    Bonjour,

    Commence par verifier la conexion SATA des disques durs. Ne laisse que le disque dur avec windows installé, il doit etre connecté au port Sata 1 de la carte mere. Debranches ton graveur DVD. Par la meme occasion, retire une barette memoire si tu en as 2, etou permute les barettes memoire. Laisse le PC ouvert et redemarre le PC en approchant ton oreille du disque dur. Si tu entends clock clock …. ton disque dur est HS.

    Apparement le bios ne reconnait aucun disque.

    Photo du profil de didier44
    didier44 le : 5 décembre 2010 à 6 h 59 min #14687

    salut thierryiv, je te remercie beaucoup de ton coup main et je vais tester les manips que tu ma donner et je te donne des nouvelles dès que possible, ce qui ne devrait pas trop tarder dans la matinée
    ps: j’ai d’autre captures d’écran celles que j’ai mis sont les dernières, veux-tu voir les autres ? ❓

    Photo du profil de didier44
    didier44 le : 5 décembre 2010 à 10 h 33 min #14688

    @thierryiv wrote:

    Bonjour,

    Commence par verifier la conexion SATA des disques durs. Ne laisse que le disque dur avec windows installé, il doit etre connecté au port Sata 1 de la carte mere. Debranches ton graveur DVD. Par la meme occasion, retire une barette memoire si tu en as 2, etou permute les barettes memoire. Laisse le PC ouvert et redemarre le PC en approchant ton oreille du disque dur. Si tu entends clock clock …. ton disque dur est HS.

    Apparement le bios ne reconnait aucun disque.

    bonjour thierryiv, voici le résultat que me donne le pc lorsque j’ai débrancher le DD qui devrait être celui qui contient le système, ainsi que le lecteur/graveur
    première capture du démarrage


    et voici le résultat que j’ai à la fin des pointillés, 1 minute environ après le démarrage

    je l’ai brancher par contre sur la première fiche de la carte mère
    dois-je essayer sur l’autre fiche

    je te remercie de ton aide

    Photo du profil de thierryiv
    thierryiv le : 5 décembre 2010 à 12 h 43 min #14689

    @didier44 wrote:

    lorsque j’ai débrancher le DD qui devrait être celui qui contient le système

    Ne laisse que le disque dur avec windows installé. Connecte le sur un port Sata de preference le N°1. Si le disque dur ne fais aucun bruit, c’ est la carte mere ou les memoires.
    As tu acces au Bios ? si oui, verifies si ton disque dur est reconnu. Acces au bios, tapote la touche “Suppr” au demarrage du PC. Si non, la carte mere est certainement HS.
    Difficile de te dire quel composant est en cause. Verifies les barettes memoire.
    ça peut venir aussi de la carte mere.

    Photo du profil de didier44
    didier44 le : 6 décembre 2010 à 8 h 00 min #14691

    salut et pardon pour le retard, voici ce que j’ai obtenu j’ai changer une barrette mémoire, lorsque j’ai la première rien de nouveau, mais lorsque j’ai mis la deuxième à la place de la première voici l’écran que j’obtiens

    que faire maintenant ❓

    Photo du profil de thierryiv
    thierryiv le : 6 décembre 2010 à 8 h 06 min #14692

    As tu acces au Bios ?

    Photo du profil de didier44
    didier44 le : 6 décembre 2010 à 8 h 09 min #14693

    oui sans aucun problème si tu le veux je peux te mettre les différentes captures d’écran que j’ai effectuer

    Photo du profil de thierryiv
    thierryiv le : 6 décembre 2010 à 8 h 19 min #14694

    Tu vois si ton disque dur Sata est reconnu ?

    Photo du profil de didier44
    didier44 le : 6 décembre 2010 à 8 h 29 min #14695

    voici la capture du bios en boot

    voici ce que j’ai et l’ordre du démarrage

    Photo du profil de thierryiv
    thierryiv le : 6 décembre 2010 à 15 h 30 min #14696

    Bonjour,

    La sequence de boot est correcte mais ton DD sata n’ est toujours pas reconnu. est il reconnu correctement dans la premiere page du Bios ?: “Standart Cmos features”. Les Bios sont differents, refere toi au manuel de la carte mere.

    Profites en pour remettre ton Bios par defaut optimisé: touche du clavier F6 puis F10 pour valider.

    Dans le Bios, il faut aussi activer AHCI pour les disques dur Sata avec Vista ou 7. Voir le manuel de la carte mere.

    Tu n’ as toujours pas repondu à mes questions du debut. faut il tout reprendre à zero?

    Photo du profil de thierryiv
    thierryiv le : 6 décembre 2010 à 15 h 50 min #14697

    J’ ai oublié de te dire:

    dans la sequence boot, selectionnes le “2 nd boot device” et redescend le ou selectionne si tu peux un disque dur HDD Sata. Ou selectionnes Hard disk drives, press enter puis remonte en 2econde position. Touche F10 pour valider et redemarrer le PC.

    Photo du profil de didier44
    didier44 le : 6 décembre 2010 à 15 h 53 min #14698

    salut et pardon je n’avais pas vu la question ou tu me demandais si il fallait recommencer à zéro, la je ne sais pas pour l’instant j’ai essayer de faire tourner les deux DD et puis j’ai laisser le deuxième car je ne pouvais pas savoir ou était le système, et une fois trouver j’ai booter sur le cd de réparation démarrage et je suis arriver sur la page de choix de vista et j’ai cliquer réparer l’ordinateur, options de récupération système( mais il n y a pas de système de marquer, pourquoi je ne sais pas) une autre fenêtre aussi ou il y a de marquer ajouter les pilotes ( insérer le support d’installation du périphérique et cliquer sur OK pour sélectionner le pilote) maintenant dois-je mettre le cd de vista ou pas ?

    Photo du profil de didier44
    didier44 le : 6 décembre 2010 à 16 h 21 min #14699

    @thierryiv wrote:

    J’ ai oublié de te dire:

    dans la sequence boot, selectionnes le “2 nd boot device” et redescend le ou selectionne si tu peux un disque dur HDD Sata. Ou selectionnes Hard disk drives, press enter puis remonte en 2econde position. Touche F10 pour valider et redemarrer le PC.

    voici ou j’en suis maintenant

    mais que dois-je faire (mettre le dvd d’installation de VISTA ou annuler) car si je cliquer télécharger les pilotes, j’arrive sur fenêtre nommée source que faire de celle-ci ?

    Photo du profil de didier44
    didier44 le : 6 décembre 2010 à 17 h 31 min #14701

    salut, j’ai voulu faire une réinstallation de VISTA, avec le DVD d’origine mais impossible voici le message( aucun pilotes de périphérique n’a été détecté.
    j’ai donc essayer avec le cd de réparation idem
    d’où est-ce que cela peux venir ?

16 sujets de 1 à 16 (sur un total de 16)

Vous devez être connecté pour répondre à ce sujet.