problèmes d’affichages sur les jeux

Publié dans: Forum Windows
  • kylades le : 7 mai 2011 à 15 h 16 min #10768

    Bonjour,

    J’ai acheté un pc portable de la marque THOSHIBA (satellite) win 7, mais j’ai un problème avec. Lorsque j’installe mes jeux pc l’image ne prend pas l’entièrté de l’écran. Je me retrouve donc avec deux bandes noirs verticales de chaque côté de l’image.

    J’ai déjà tenté d’appliquer la compatibilité sous xp, 2000 et 98 il n’ y a aucune différence. Je suis allée dans la partie de resolution et d’affichage d’ecran, j’ai tout essayé rien ne change à mon problème.

    Mon système d’exploitation refuse de mettre en plein écran mes jeux PC.

    Quelqu’un pourrait-il m’aider à résoudre ce problème d’affichage ❓

    Merci d’avance pour vos futures réponses 😉

    thierryiv le : 8 mai 2011 à 6 h 39 min #15311

    Bonjour,

    Il faut changer la resolution d’ ecran dans les options graphiques du jeu. certains jeux anciens ne sont pas compatibles avec une resolution 16/9 ou 16/10 eme.

    kylades le : 8 mai 2011 à 7 h 20 min #15312

    Merci pour ta réponse, mais je n’ai pas cette option dans la configuration de mes jeux :triste1:

    thierryiv le : 8 mai 2011 à 9 h 28 min #15313

    En general, tu dois trouver les options graphiques dans Options ou Parametres puis Video puis Resolution.

    kylades le : 8 mai 2011 à 12 h 59 min #15315

    voila je te prouves que je suis (verbe suivre) bien tes conseils ! Voila la preuve, que je mets en 16/9 ou en 16/10 il n ‘ y a aucun changement les bandes noires persistent :snif:

    Uploaded with ImageShack.us

    Uploaded with ImageShack.us

    PS: Pour certains jeux je peux aller dans les paramètres pour modifier et pour d’autres cette option n’existe pas. Apparement avec ce jeu j’ai eu de la chane de trouver l’option, mais bon rien n’a changé pour autant 🙁

    thierryiv le : 9 mai 2011 à 15 h 57 min #15319

    Salut,

    Si ta resolution d’ ecran dans Windows 7 est 1366 x 768, alors c’ est que le jeu ne prend pas en compte cette resolution d’ ecran par defaut. Je ne vois pas d’ autres solutions. :désolé1:

    kylades le : 10 mai 2011 à 16 h 21 min #15323

    Non, elle est de 1600×900 et il est marqué recommander juste à côté.

    Je crois que c’est win 7 qui refuse carrément les anciens jeux :triste1:

7 sujets de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.