Wekyo

Problème son pc + hdmi + haut parleurs

mahmoud

Wekyo Forums Forums Informatique Forum Hardware Problème son pc + hdmi + haut parleurs

9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #34982
    mahmoud
    Participant

    bonjour

    j’ai connecté mon écran d’ordi (full hd) avec un cable hdmi sur ma carte graphique, jusque là tout va bien, j’ai le son qui sort de mon écran, mais le problème, c’est que ceux de mes haut-parleurs ou casque connecté sur la carte mère ne fonctionnent plus.

    Comment faire pour avoir le son  les haut-parleurs ou le casque…

    ma config :

    carte mere asus z87 delux

    carte graphic :msi gtx 1050ti

    ecrans : asus vp249h

    #34983
    Fabrice C
    Maître des clés

    Bonjour

    Ca me semble tout a fait normal car quand tu branches ton hdmi sur l’écran le son va se mettre automatiquement dessus.

    Je pense que c’est pas lié à tes composants, il faut gérer ça depuis ton gestionnaire de son windows. Tu es sur quelle version ?

     

    #34984
    mahmoud
    Participant

    Bonjour

    Je suis sur win 10

     

    #34985
    Fabrice C
    Maître des clés

    Ok alors normalement il faut suivre ce procédé :

    • En bas à droite il faut faire un clique droit sur l’icone son (représenté par un petit haut parleur);
    • Une fois ouvert tu cliques sur l’onglet son;
    • Cela va ouvrir une fenêtre et tu vas dans l’onglet “lecture”;
    • Dans l’onglet lecture tu vas trouver tes différents périphériques de sortie son, tu sélectionnes celui que tu veux et tu valides par “ok”.

    Dis moi si ça fonctionne.

    #34986
    mahmoud
    Participant

    Re oui j ais déjà fait ce modification ça reste même probleme et j ai essayé aussi de brancher mon casque et aussi un petit sein sur la carte son frontale du boitier ça reste toujours le meme probleme j ai un hdmi de mon ecran vers ma carte graphique

    #34987
    Fabrice C
    Maître des clés

    Est ce qu il reconnaît bien tes hauts parleurs et casque ? Tes pilotes sont ils bien installés ? Il faut que tu vérifies tout

    #34988
    mahmoud
    Participant

    Oui il reconnait les peripheriques et les pilotes sont nickel bien installė ..

    #34992
    Fabrice C
    Maître des clés

    J’ai bien essayé de trouver une cause à ton problème, peut être que ça vient des connecteurs. T’as fait les tests depuis ton gestionnaire audio ?

    #34995
    mahmoud
    Participant

    Bonsoir j ai fait un test oui ça sonne pas nis micro aussi  mais quand le son d une musique est en marche j entend un gresille un bruit dans mon casque est aussi quand je branche les hautes parleurs  et meme si je branche dans ma carte son frontal du boitier c est la meme chose

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.