Probleme mise à jour carte graphique

Publié dans: Forum Windows
  • Photo du profil de Balthamos
    Balthamos le : 14 octobre 2011 à 18 h 53 min #10922

    Bonjour à tous,

    J’ai quelques petits problèmes après la mise à jour de ma carte graphique. Mon ordinateur se mettait tout le temps en veille sans prévenir, avec le message “signal entrée hors limite, passez en 1680×1050 – 60 hz”.

    J’ai demandé à windows de me trouver une solution, et il s’est trouvé que le pilote de ma carte graphique n’était pas à jour. Il l’a donc mis à jour, et j’ai maintenant dans le gestionnaire de périphérique, pour la carte graphique, le nom “intel r g33 g31 express chipset family”.

    Jusqu’ici tout va bien, car les problèmes de mise en veille on disparu. Mais j’ai au démarrage, le message “processus hote rundll32 a cessé de fonctionner”, et de plus, plus aucun jeu ne veut fonctionner. Ce qui est très embêtant. Ils refusent de se lancer, et je fini avec le message d’erreur “nom du jeu, ne répond pas”.

    Pourriez vous m’aider, je vous en serait très reconnaissant.

    Merci d’avance

    PS : je suis sous vista d’ou ma présence dans cette partie du forum

    Photo du profil de thierryiv
    thierryiv le : 15 octobre 2011 à 7 h 30 min #16211

    Bonjour,

    c’ est certainement des fichiers systeme corrompus. Fais un scan du disque dur:
    Execute en tant qu’ administrateur chkdsk /R via la fenêtre de commande (CMD):
    _ Vous pouvez acceder à la fenetre Invite de commande comme ceci:
    Menu demarrer/Tous les programmes/Accessoires puis clic droit sur Invite de commandes et choisir Executer en tant qu’ administrateur. Voir en details: topic591.html

    Si le probleme n’ est pas resolu, desinstalle le pilote graphique Intel (GMA 3xxx) via le gestionnaire peripherique.
    Installe les pilotes de ta carte mere (chipset) à partir du CD drivers. tout devrait rentrer dans l’ ordre.

    Photo du profil de Balthamos
    Balthamos le : 15 octobre 2011 à 8 h 14 min #16215

    Merci beaucoup pour ta réponse. Je m’en vais essayer ça tout de suite.

    Photo du profil de Balthamos
    Balthamos le : 15 octobre 2011 à 16 h 08 min #16220

    Bon finalement il n’a trouvé aucun problème. Ce que je ne comprends pas, c’est pourquoi je me retrouve avec une carte graphique “intel(R) G33/G31 express chipset family”, alors qu’au départ ma carte graphique était une nvidia geforce 8600 gt. J’y perd mon latin. De plus maintenant il refuse de réinstaller le pilote précédent. Mon hypothèse est que la carte graphique de mon ordinateur s’est cassé à cause de la chaleur (mon ordinateur en a donné tous les symptômes), et que windows à installé un truc bizarre par dessus pour le faire tenir.

    Qu’en pensez vous ?

    Photo du profil de thierryiv
    thierryiv le : 15 octobre 2011 à 16 h 57 min #16221

    Oui tu as peut etre raison, regarde dans le gestionnaire perifs si ta 8600 Gt est reconnue. Verifies la connection sur le port PCI-E.
    Si oui, procede comme ceci:
    _ Desactives la puce graphique integrée (Intel G31/33) dans le Gestionnaire perifs.
    _ Installe le pilote nvidia (celui du CD)
    _ Eteins le PC.
    _ Debranche le cordon d’ alim. Retire la pile de la carte mere (CR 2032) pendant au moins 15 mns.
    _ Redemarre le PC.

    Si la 8600 GT fonctionne, elle sera de nouveau reconnue.

    Photo du profil de Balthamos
    Balthamos le : 15 octobre 2011 à 17 h 08 min #16222

    Merci pour ta réponse. Le problème est que je ne pense pas avoir ce cd (ou alors si je l’ai eu il doit être perdu).
    Mais j’ai peut être trouvé une solution, mais je n’ose pas la faire de peur d’abîmer l’ordinateur.

    Il consisterai à aller dans le gestionnaire périphérique, cliquer droit sur la carte graphique, aller dans mettre à jour le pilote logiciel, choisir l’option “recherche un pilote logiciel sur l’ordinateur”, puis “me laisser choisir parmi une liste de pilotes de périphériques sur mon ordinateur”, la on me propose bien évidemment que “vga standard” ou “intel G33/G31”, mais quand je décoche la case “afficher les materiels compatibles”, je retrouve parmi une grande liste de pilote ma carte graphique d’origine, soit “nvidia geforce 8600 gt”. Quand je choisis cette option, l’ordi me dit que ce n’est pas compatible et que je risque d’avoir des problèmes.

    J’ose ou j’ose pas.

    Photo du profil de Balthamos
    Balthamos le : 16 octobre 2011 à 12 h 28 min #16237

    Bon finalement, après avoir fait ce que tu m’as dit, après maintes et maintes bidouillles, je dois me faire une raison. Ma carte graphique est morte, et je fonctionne a partir de la puce de ma carte mère. Je n’ai donc plus qu’a m’en acheter une nouvelle ou jouer au démineur pour le restant de mes jours.
    En tout cas merci de ton aide et bonne journée.

7 sujets de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.