Problème d’ouverture de Firefox [Résolu]

Publié dans: Forum Logiciels
  • Tanguyzoulou le : 4 avril 2010 à 8 h 57 min #10437

    Bonjour,

    Étant un inconditionnel du navigateur Firefox, je rencontre depuis peu, des problèmes pour l’ouvrir. En fait je suis obligé de le lancer en “mode sans échec” (oui ce navigateur possède cette fonction ). La, pas de modules, plugins et les autres fonctionnalités du mode normal ! Même les MAJ sont rendues très difficiles voir impossible en mode sans échec. Je soupçonne un module ou un plugin, installé il y a quelque temps d’être à l’origine de la non ouverture de Firefox en mode normal. J’ai crée une nouvelle session, avec le minimum d’installé dessus et la , le navigateur Firefox s’ouvre tout de suite en mode “normal” (les modules et plugins étant quasi inexistants), ce qui conforte mes soupçons ! Ceux qui connaissent bien Firefox (version 3.6) savent que l’on peut activer/désactiver les modules (extensions) différents. Je les ai tous désactivés mais il démarre avec du mal dans le mode normal (long, fastidieux alors que lorsque tout va bien ça déménage !) et des bugs sont générés. Alors il faut fermer par le biais du ” gestionnaire des tâches ” le mode “normal ” et ré ouvrir en mode sans échec ou il démarre vite mais sans ses modules etc….. :grr: J’ai fait une restauration sur une date en amont ou tout allait bien.. mais négatif ! Si quelqu’un à une solution…. Merci !

    thierryiv le : 5 avril 2010 à 7 h 47 min #13951

    Salut,

    Peut etre une toolbar qui crée un conflit ? ou un module complementaire qui n’ est pas compatible.

    En faisant une recherche Google, j’ ai vu que pas mal d’ utilisateurs ont eu un probleme identique.

    peut etre ici une solution qui consiste à changer le profil utilisateur. Avant de changer ton profil, sauvegarde tes marque-pages.

    Tanguyzoulou le : 5 avril 2010 à 15 h 32 min #13952

    Merci Thierry, j’ai effectué tes manips (création d’un ” nouveau profil “) mais ça ne lançait pas “le renard rusé ” 😉 !
    Je suis donc revenu sur ce que tu as marqué dans ton post au sujet des plugins, modules et toolbars (que je soupçonnais également ), j’ai désactivé (l’avantage sur Firefox), la toolbar de chez “Orange ” à partir de l’application dédiée aux extensions, plugins ) et hop… c’est repartit ! :frime1:
    Donc le conflit venait bien de cette Toolbar ! Mais je me dis aussi…. n’est ce pas volontaire de la part de chez Orange ? Tout est possible électroniquement et informatiquement, quant on tire les ficelles de tous les gros serveurs qui nous “alimentent ” ! :grr:

    En tout cas merci ! :hello:

    PS : Trois restaurations à des dates espacées, (pas trop quand même pour ne pas perdre trop de données, applis etc…), + trois désinstallations “propres et nettes ” de Mozilla Firefox et donc autant de réinstallations, enfin création d’un nouveau profil avant de réactiver le ” Renard ” !

    thierryiv le : 5 avril 2010 à 18 h 43 min #13953

    😉 cool

4 sujets de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.