Probleme de son sur internet

Publié dans: Forum Windows
  • Photo du profil de Cloud
    Cloud le : 23 juin 2011 à 22 h 04 min #10813

    Bonjour

    alors j’ai eu un petit probleme avec le virus windows repair qui est regler mais il semble que depuis j’ai plus de son sur internet. le son fonctionne sur windows média player par exemple mais une vidéo ou un jeu sur internet le son ne fonctionne pas.

    Pourriez vous m’aidez ?

    Merci d’avance

    Photo du profil de Cloud
    Cloud le : 24 juin 2011 à 6 h 29 min #15470

    Bonjour
    alors apres avoir reflechit durant la nuit je ne suis pas sur que le probleme de windows repair soit completement terminer. Donc avant de regler mon pb de son j’aimerais savoir si on pouvait d’abord se charger du virus (si il est encore present).

    Merci d’avance

    edit : alors je vous poste les deux rapport de rogue killer

    apres lui avoir demander de supprimer les rogue :

    RogueKiller V5.2.5 [24/06/2011] par Tigzy
    contact sur http://www.sur-la-toile.com
    mail: tigzyRKgmailcom
    Remontees: http://www.sur-la-toile.com/discussion-193725-1-BRogueKillerD-Remontees.html

    Systeme d’exploitation: Windows Vista (6.0.6002 Service Pack 2) 32 bits version
    Demarrage : Mode normal
    Utilisateur: Martine [Droits d’admin]
    Mode: Suppression — Date : 24/06/2011 08:30:00

    Processus malicieux: 0

    Entrees de registre: 0

    Fichier HOSTS:
    127.0.0.1 localhost
    ::1 localhost

    Termine : < < RKreport[1].txt >>
    RKreport[1].txt

    et apres lui avoir demander la fonction 6 (raccourcis RAZ) :

    RogueKiller V5.2.5 [24/06/2011] par Tigzy
    contact sur http://www.sur-la-toile.com
    mail: tigzyRKgmailcom
    Remontees: http://www.sur-la-toile.com/discussion-193725-1-BRogueKillerD-Remontees.html

    Systeme d’exploitation: Windows Vista (6.0.6002 Service Pack 2) 32 bits version
    Demarrage : Mode normal
    Utilisateur: Martine [Droits d’admin]
    Mode: Raccourcis RAZ — Date : 24/06/2011 08:35:41

    Processus malicieux: 0

    Attributs de fichiers restaures:
    Bureau: Success 0 / Fail 0
    Lancement rapide: Success 0 / Fail 0
    Programmes: Success 0 / Fail 0
    Menu demarrer: Success 0 / Fail 0
    Dossier utilisateur: Success 15 / Fail 0
    Mes documents: Success 0 / Fail 0
    Mes favoris: Success 0 / Fail 0
    Mes images: Success 0 / Fail 0
    Ma musique: Success 0 / Fail 0
    Mes videos: Success 0 / Fail 0
    Disques locaux: Success 0 / Fail 22
    Sauvegarde: [FOUND] Success 0 / Fail 157

    Lecteurs:
    [C:] DeviceHarddiskVolume1 — 0x3 –> Restored
    [D:] DeviceCdRom0 — 0x5 –> Skipped

    Termine : < < RKreport[2].txt >>
    RKreport[1].txt ; RKreport[2].txt

    je pense que c’est ici qu’il peut y avoir un probleme car dans disque locaux et sauvegarde il n’y a que des rater en terme de restauration de fichier.
    Que faire ?

    Photo du profil de Cloud
    Cloud le : 24 juin 2011 à 8 h 38 min #15472

    en suivant les conseil sur un autre topic j’ai lancer malwarebyte et voici le rapport

    Malwarebytes’ Anti-Malware 1.51.0.1200
    http://www.malwarebytes.org

    Version de la base de données: 6936

    Windows 6.0.6002 Service Pack 2
    Internet Explorer 8.0.6001.19088

    24/06/2011 10:36:39
    mbam-log-2011-06-24 (10-36-31).txt

    Type d’examen: Examen complet (C:|D:|)
    Elément(s) analysé(s): 441787
    Temps écoulé: 1 heure(s), 45 minute(s), 59 seconde(s)

    Processus mémoire infecté(s): 0
    Module(s) mémoire infecté(s): 0
    Clé(s) du Registre infectée(s): 0
    Valeur(s) du Registre infectée(s): 0
    Elément(s) de données du Registre infecté(s): 0
    Dossier(s) infecté(s): 0
    Fichier(s) infecté(s): 10

    Processus mémoire infecté(s):
    (Aucun élément nuisible détecté)

    Module(s) mémoire infecté(s):
    (Aucun élément nuisible détecté)

    Clé(s) du Registre infectée(s):
    (Aucun élément nuisible détecté)

    Valeur(s) du Registre infectée(s):
    (Aucun élément nuisible détecté)

    Elément(s) de données du Registre infecté(s):
    (Aucun élément nuisible détecté)

    Dossier(s) infecté(s):
    (Aucun élément nuisible détecté)

    Fichier(s) infecté(s):
    c:program filescrazyloadercrazyloader_file.exe (Trojan.Dropper) -> No action taken.
    c:program filesMATLABR2009atoolboxrtwtargetsxpctargetbuildxpcblocksadbbpci20019.mexw32 (Trojan.Agent) -> No action taken.
    c:program filesMATLABR2009atoolboxrtwtargetsxpctargetbuildxpcblocksadbbpci20023.mexw32 (Trojan.Agent) -> No action taken.
    c:program filesMATLABR2009atoolboxrtwtargetsxpctargetbuildxpcblocksencadapci1710.mexw32 (Trojan.Agent) -> No action taken.
    c:programdata40886008.exe (Trojan.FraudPack.PF) -> No action taken.
    c:programdatapvsuxvojyp.exe (Trojan.FraudPack.PF) -> No action taken.
    c:UsersArnauddocumentsadobe.photoshop.cs5.extended.multi-www.extreme-down.comkeygen photoshop cs5 extended.exe (Malware.Packer.Gen) -> No action taken.
    c:UsersArnauddocumentsadobe.photoshop.cs5.extended.multi-www.extreme-down.comkeygen.exe (Malware.Packer.Gen) -> No action taken.
    c:UsersArnaudAppDataLocalTempLowtmp16CE.tmp (Trojan.FraudPack.PF) -> No action taken.
    c:UsersMartineDesktoprk_quarantinepvsuxvojyp.exe.vir (Trojan.FraudPack.PF) -> No action taken.

    je vais supprimer tout les fichier et redemarrer

    et voici le rapport apres suppression

    Malwarebytes’ Anti-Malware 1.51.0.1200
    http://www.malwarebytes.org

    Version de la base de données: 6936

    Windows 6.0.6002 Service Pack 2
    Internet Explorer 8.0.6001.19088

    24/06/2011 10:38:26
    mbam-log-2011-06-24 (10-38-26).txt

    Type d’examen: Examen complet (C:|D:|)
    Elément(s) analysé(s): 441787
    Temps écoulé: 1 heure(s), 45 minute(s), 59 seconde(s)

    Processus mémoire infecté(s): 0
    Module(s) mémoire infecté(s): 0
    Clé(s) du Registre infectée(s): 0
    Valeur(s) du Registre infectée(s): 0
    Elément(s) de données du Registre infecté(s): 0
    Dossier(s) infecté(s): 0
    Fichier(s) infecté(s): 10

    Processus mémoire infecté(s):
    (Aucun élément nuisible détecté)

    Module(s) mémoire infecté(s):
    (Aucun élément nuisible détecté)

    Clé(s) du Registre infectée(s):
    (Aucun élément nuisible détecté)

    Valeur(s) du Registre infectée(s):
    (Aucun élément nuisible détecté)

    Elément(s) de données du Registre infecté(s):
    (Aucun élément nuisible détecté)

    Dossier(s) infecté(s):
    (Aucun élément nuisible détecté)

    Fichier(s) infecté(s):
    c:program filescrazyloadercrazyloader_file.exe (Trojan.Dropper) -> Quarantined and deleted successfully.
    c:program filesMATLABR2009atoolboxrtwtargetsxpctargetbuildxpcblocksadbbpci20019.mexw32 (Trojan.Agent) -> Quarantined and deleted successfully.
    c:program filesMATLABR2009atoolboxrtwtargetsxpctargetbuildxpcblocksadbbpci20023.mexw32 (Trojan.Agent) -> Quarantined and deleted successfully.
    c:program filesMATLABR2009atoolboxrtwtargetsxpctargetbuildxpcblocksencadapci1710.mexw32 (Trojan.Agent) -> Quarantined and deleted successfully.
    c:programdata40886008.exe (Trojan.FraudPack.PF) -> Quarantined and deleted successfully.
    c:programdatapvsuxvojyp.exe (Trojan.FraudPack.PF) -> Quarantined and deleted successfully.
    c:UsersArnauddocumentsadobe.photoshop.cs5.extended.multi-www.extreme-down.comkeygen photoshop cs5 extended.exe (Malware.Packer.Gen) -> Quarantined and deleted successfully.
    c:UsersArnauddocumentsadobe.photoshop.cs5.extended.multi-www.extreme-down.comkeygen.exe (Malware.Packer.Gen) -> Quarantined and deleted successfully.
    c:UsersArnaudAppDataLocalTempLowtmp16CE.tmp (Trojan.FraudPack.PF) -> Quarantined and deleted successfully.
    c:UsersMartineDesktoprk_quarantinepvsuxvojyp.exe.vir (Trojan.FraudPack.PF) -> Quarantined and deleted successfully.

    Photo du profil de Cloud
    Cloud le : 24 juin 2011 à 8 h 47 min #15473

    alors après redémarrage du pc je n’ai toujours pas de son sur internet, windows defender me dit qu’il a bloqué certain programmes au demarrage (je ne pense pas que se soit un probleme) et je pense qu’il faut faire un scan en ligne mais j’attendrais confirmation ou d’autre indication ^^

    Photo du profil de thierryiv
    thierryiv le : 24 juin 2011 à 13 h 01 min #15477

    Salut,

    Apparemment ça va. Si tu n’ as plus de son sur internet, peut etre que le virus avait desactivé certaines fonctions de Windows et autres. Verifies dans les Options Internet/Avancé/multimedia.
    Tapez inetcpl.cpl dans la zone de recherche. Dans le résultat de recherche, clique sur inetcpl.cpl pour accéder aux Options Internet. Clic sur l’ onglet Avancé. Recherche le volet “Multimedia”. “Lire les animations et sons dans les page web” doivent etre cochées. Appliquer et OK.

    Refais quand meme un scan en ligne et desactive tous les programmes inutiles au demarrage de Windows.

    Photo du profil de Cloud
    Cloud le : 24 juin 2011 à 15 h 11 min #15479

    Bonjour
    alors j’ai coché les deux cases qu’il fallait mais toujours pas de son, faut-il redemarrer le pc?
    et avec quoi puis je faire un scan en ligne ?
    à moins que toutes les reponses se trouvent dans votre lien ^^ je vais voir tout ca et vous tiens au courant

    Merci

    Photo du profil de Cloud
    Cloud le : 24 juin 2011 à 16 h 04 min #15480

    Pour ce qui est de desactiver les programme de démarrage dans l’onglet demarrer de “configuration du systeme” je désactive aussi les programme tel que intel(R) common user interface ? ca ne posera pas de probleme au demarrage?

    je fai le scan et vous indique ce qu’il me dit

    Photo du profil de Cloud
    Cloud le : 24 juin 2011 à 16 h 04 min #15481

    Pour ce qui est de desactiver les programme de démarrage dans l’onglet demarrer de “configuration du systeme” je désactive aussi les programme tel que intel(R) common user interface ? ca ne posera pas de probleme au demarrage?

    je fai le scan et vous indique ce qu’il me dit

    Photo du profil de Cloud
    Cloud le : 24 juin 2011 à 16 h 15 min #15482

    alors le scan m’a ouvert une page ou c’est marquer
    “scan failed
    Could not check the computer for viruses”

    dois je relancer ?

    Photo du profil de thierryiv
    thierryiv le : 24 juin 2011 à 16 h 19 min #15483

    @cloud wrote:

    dans l’onglet demarrer de “configuration du systeme”

    C’ est l’ onglet “Demarrage“. Tu peux desactiver tous les programmes sans souci sauf l’ antivirus. Desactives egalement tous les services sauf les “Services Microsoft” comme indiqué dans le tuto.

    Photo du profil de Cloud
    Cloud le : 24 juin 2011 à 16 h 21 min #15484

    oui désolé je me suis tromper de mot 😛
    sinon j’ai relancer le scan et pour l’instant il le met a jour et ca a l’air de prendre du temps. je vous tient au courant dès que j’ai du nouveau.
    Et merci de votre aide

    Photo du profil de thierryiv
    thierryiv le : 24 juin 2011 à 16 h 29 min #15485

    Pour le son, tu peux essayer ceci:

    Tape inetcpl.cpl dans la zone de recherche. Dans le résultat de recherche, clique sur inetcpl.cpl pour accéder aux Options Internet. Clic sur l’ onglet Avancé. En bas de cette fenêtre, clic sur l’ onglet “Reinitialiser” puis Appliquer. Ou encore mieux, faire la mise à jour de IE 8.0 vers la version 9.0.

    Photo du profil de Cloud
    Cloud le : 24 juin 2011 à 16 h 57 min #15486

    alors j’ai télécharger IE9 (faut que je me familiarise avec ^^) mais sinon toujours pas de son meme en recochant (car il etait décoché) “lire les son sur les pages web”. Pour le “réinitialiser” ” il me dit de tout fermer d’abord ce que j’ai fait mais il veut toujours pas…

    Photo du profil de Cloud
    Cloud le : 24 juin 2011 à 17 h 23 min #15487

    est ce normal que bitdefender online prenne beaucoup de temps (ca fait 20min et il est toujours à 0%) ?

    edit : alors la mise a jour ne c’est pas fait du tout (ca restait a 0%) alors j’ai relancer et maintenant ca me ferme directement IE et toujours pas de son sur IE j’espere qu’on pourra regler ca lol
    A oui et maintenant j’ai plus de fichier appeler NTUSER suivit de log ou autre c’est quoi ?

    En tout cas merci de m’aider

    Photo du profil de Cloud
    Cloud le : 25 juin 2011 à 13 h 00 min #15492

    Bonjour,

    alors je vien de retester bitdefender ba la il me dit que ya une erreur sur la page et il me demande de la déboger (quand je clique sur start scan puis quand j’accepte les condition d’utilisation) et IE me fait ca aussi sur d’autre page internet. Sinon toujours pas de son sur IE.

    Voila pour les nouvelle ^^

    Photo du profil de Cloud
    Cloud le : 25 juin 2011 à 14 h 28 min #15494

    Sinon est ce que ca pourrait etre un probleme avec adobe flash player ?
    Je m’y connais pas mais je propose lol

    Photo du profil de Cloud
    Cloud le : 25 juin 2011 à 15 h 04 min #15495

    Alors j’ai aussi un autre soucis (ca arrete pas on dirait) parfois en faisant des recherceh google je suis redirigé vers different site… tel que gomeo ou lycos ou autre que puis je faire ?

    Photo du profil de thierryiv
    thierryiv le : 25 juin 2011 à 15 h 12 min #15496

    @cloud wrote:

    Sinon est ce que ca pourrait etre un probleme avec adobe flash player ?

    Oui et il faut autoriser le Bitdefender en acceptant l’ activeX. Une petite fenetre en bas d’ IE doit apparaitre pour cliquer sur Accepter.

    Fais un scan avec Hijackthis et copie ici le resultat (le log).
    Il semble que tu es encore infecté ou alors c’ est le boxon dans Windows :hehe:

    je n’ ai pas beaucoup de temps en ce moment, tu peux également poster ici si tu es encore infecté. Copie l’ adresse de ce sujet dans leur forum pour savoir ce qui a dejà été fait.

    Photo du profil de Cloud
    Cloud le : 25 juin 2011 à 15 h 19 min #15497

    alors pour bitfender j’ai fai start scan une petit fenetre c’est ouverte et j’ai accepter les condition d’utilisation puis refait start scan et la ca ma directement dit IE a cesser de fonctionner. je fai le scan de hijackthis

    Photo du profil de Cloud
    Cloud le : 25 juin 2011 à 15 h 23 min #15499

    ok je posteraile log ici et en parellele j’irai sur l’autre site suggéré.
    Il se peut que se soit les 2 ^^ infection et le bordel sur windows lol
    est ce que hijackthis est long ? car la il c’est bloqué (je ne peut pas bouger la fenetre par exemple) et plus rien ne bouge sur la fenetre de hijackthis

    Photo du profil de Cloud
    Cloud le : 25 juin 2011 à 15 h 26 min #15500

    alors voici le rapport :

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 17:25:43, on 25/06/2011
    Platform: Windows Vista SP2 (WinNT 6.00.1906)
    MSIE: Internet Explorer v9.00 (9.00.8112.16421)
    Boot mode: Normal

    Running processes:
    C:Windowssystem32Dwm.exe
    C:WindowsExplorer.EXE
    C:Windowssystem32taskeng.exe
    C:Program FilesAviraAntiVir Desktopavgnt.exe
    C:Program FilesSpyware TerminatorSpywareTerminatorUpdate.exe
    C:Program FilesRocketDockRocketDock.exe
    C:Program FilesGoogleGoogleToolbarNotifierGoogleToolbarNotifier.exe
    C:Program FilesInternet Exploreriexplore.exe
    C:Program FilesInternet Exploreriexplore.exe
    C:Program FilesGoogleGoogle ToolbarGoogleToolbarUser_32.exe
    C:Program FilesCrazyLoaderspointercrazyloader_air.exe
    C:Program FilesWindows Media Playerwmpnscfg.exe
    C:Windowssystem32wuauclt.exe
    C:Program FilesInternet Exploreriexplore.exe
    C:Program FilesInternet Exploreriexplore.exe
    C:Windowssystem32taskeng.exe
    C:Program FilesTrend MicroHijackThisHijackThis.exe
    C:Windowssystem32SearchProtocolHost.exe
    C:Windowssystem32SearchFilterHost.exe

    R1 – HKCUSoftwareMicrosoftInternet ExplorerMain,Search Bar = http://www.crawler.com/search/dispatcher.aspx?tp=aus&qkw=%s&tbid=60341
    R1 – HKCUSoftwareMicrosoftInternet ExplorerMain,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 – HKCUSoftwareMicrosoftInternet ExplorerMain,Start Page = http://www.google.fr/
    R1 – HKLMSoftwareMicrosoftInternet ExplorerMain,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 – HKLMSoftwareMicrosoftInternet ExplorerMain,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 – HKLMSoftwareMicrosoftInternet ExplorerMain,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 – HKLMSoftwareMicrosoftInternet ExplorerMain,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 – HKLMSoftwareMicrosoftInternet ExplorerSearch,SearchAssistant =
    R0 – HKLMSoftwareMicrosoftInternet ExplorerSearch,CustomizeSearch =
    R0 – HKCUSoftwareMicrosoftInternet ExplorerToolbar,LinksFolderName =
    O1 – Hosts: ::1 localhost
    O2 – BHO: AcroIEHelperStub – {18DF081C-E8AD-4283-A596-FA578C2EBDC3} – C:Program FilesCommon FilesAdobeAcrobatActiveXAcroIEHelperShim.dll
    O2 – BHO: (no name) – {5C255C8A-E604-49b4-9D64-90988571CECB} – (no file)
    O2 – BHO: Programme d’aide de l’Assistant de connexion Windows Live – {9030D464-4C02-4ABF-8ECC-5164760863C6} – C:Program FilesCommon FilesMicrosoft SharedWindows LiveWindowsLiveLogin.dll
    O2 – BHO: Google Toolbar Helper – {AA58ED58-01DD-4d91-8333-CF10577473F7} – C:Program FilesGoogleGoogle ToolbarGoogleToolbar_32.dll
    O2 – BHO: Google Toolbar Notifier BHO – {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} – C:Program FilesGoogleGoogleToolbarNotifier5.7.6406.1642swg.dll
    O2 – BHO: Interest recogniser for Crazyloader (powered by Spointer) – {C5F65718-341D-4e7d-9842-FCB9CC89527E} – C:Program FilesCrazyLoaderspointerextensionscrazyloader_air_ie.dll
    O2 – BHO: Java(tm) Plug-In 2 SSV Helper – {DBC80044-A445-435b-BC74-9C25C1C588A9} – C:Program FilesJavajre6binjp2ssv.dll
    O3 – Toolbar: Google Toolbar – {2318C2B1-4965-11d4-9B18-009027A5CD4F} – C:Program FilesGoogleGoogle ToolbarGoogleToolbar_32.dll
    O4 – HKLM..Run: [avgnt] “C:Program FilesAviraAntiVir Desktopavgnt.exe” /min
    O4 – HKLM..Run: [SpywareTerminator] “C:Program FilesSpyware TerminatorSpywareTerminatorShield.exe”
    O4 – HKCU..Run: [SpywareTerminatorUpdate] “C:Program FilesSpyware TerminatorSpywareTerminatorUpdate.exe”
    O4 – HKCU..Run: [RocketDock] “C:Program FilesRocketDockRocketDock.exe”
    O4 – HKCU..Run: [swg] “C:Program FilesGoogleGoogleToolbarNotifierGoogleToolbarNotifier.exe”
    O4 – HKUSS-1-5-19..Run: [Sidebar] %ProgramFiles%Windows SidebarSidebar.exe /detectMem (User ‘SERVICE LOCAL’)
    O4 – HKUSS-1-5-19..Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User ‘SERVICE LOCAL’)
    O4 – HKUSS-1-5-20..Run: [Sidebar] %ProgramFiles%Windows SidebarSidebar.exe /detectMem (User ‘SERVICE RÉSEAU’)
    O8 – Extra context menu item: Google Sidewiki… – res://C:Program FilesGoogleGoogle ToolbarComponentGoogleToolbarDynamic_mui_en_6CE5017F567343CA.dll/cmsidewiki.html
    O9 – Extra button: (no name) – {85d1f590-48f4-11d9-9669-0800200c9a66} – C:Windowsbdoscandel.exe
    O9 – Extra ‘Tools’ menuitem: Uninstall BitDefender Online Scanner – {85d1f590-48f4-11d9-9669-0800200c9a66} – C:Windowsbdoscandel.exe
    O11 – Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
    O13 – Gopher Prefix:
    O16 – DPF: Garmin Communicator Plug-In – https://static.garmincdn.com/gcp/ie/2.9.3.0/GarminAxControl.CAB
    O16 – DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) – http://download.bitdefender.com/resources/scanner/sources/en/scan8/oscan8.cab
    O16 – DPF: {867E13F2-7F31-44FB-AC97-CD38E0DC46EF} (“Ma-Config.com control) – http://fichiers.touslesdrivers.com/maconfig/MaConfig_5_1_2_3.cab
    O23 – Service: Avira AntiVir Planificateur (AntiVirSchedulerService) – Avira GmbH – C:Program FilesAviraAntiVir Desktopsched.exe
    O23 – Service: Avira AntiVir Guard (AntiVirService) – Avira GmbH – C:Program FilesAviraAntiVir Desktopavguard.exe
    O23 – Service: Ma-Config Service (maconfservice) – CybelSoft – C:Program Filesma-config.commaconfservice.exe


    End of file – 5425 bytes

    alors apres avoir evaluer sur le site de hijackthis il me dit que
    R1 – HKCUSoftwareMicrosoftInternet ExplorerMain,Search Bar = http://www.crawler.com/search/dispatcher.aspx?tp=aus&qkw=%s&tbid=60341
    est pas bien qu’il faut la supprimer
    que
    O2 – BHO: (no name) – {5C255C8A-E604-49b4-9D64-90988571CECB} – (no file)
    il dit : “Programme inconnu.
    Inscription superflue (car sans effet) qui peut donc être effacée ! Cet élément a été classé comme bonne par nos visiteurs.”

    et
    O16 – DPF: Garmin Communicator Plug-In – https://static.garmincdn.com/gcp/ie/2.9.3.0/GarminAxControl.CAB
    il dit : “Vérifiez si vous connaissez ce site. Si tel n’est pas le cas, effacez l’inscription. Les éléments ActiveX provenant de pages inconnues doivent être effacés, surtout si l’inscription contient des mots comme ‘dialer’, ‘casino’, ‘free plugin’ etc.”

    donc voila

    Photo du profil de thierryiv
    thierryiv le : 26 juin 2011 à 8 h 26 min #15503

    Salut,

    C:Program FilesRocketDockRocketDock.exe
    Ce programme remplace certains fichiers systeme Windows et peut parfois créer des bugs. C’ est pas grave mais moi je supprimerais.

    C:Program FilesCrazyLoaderspointercrazyloader_air.exe
    Supprime le, il est souvent la cause d’ un telechargement de virus.

    R1 – HKCUSoftwareMicrosoftInternet ExplorerMain,Search Bar = http://www.crawler.com/search/dispatche … p=aus&qkw=%s&tbid=60341
    Vire egalement la Toolbar.

    O16 – DPF: Garmin Communicator Plug-In – https://static.garmincdn.com/gcp/ie/2.9 … ontrol.CAB
    C’ est ton programme GPS.
    Voilà, si non ya rien de grave.

    Donc fais le menage dans Windows, supprime les toolbars y compris celle de Google. Tu la reinstalle quand tout ira bien.

    Si tu as encore des problemes, je te conseille de reinstaller (faire mise à niveau) Vista. Cela ne supprime pas les documents et les programmes.

    Photo du profil de Cloud
    Cloud le : 26 juin 2011 à 9 h 35 min #15506

    alors apres etre aller sur le site que vous m’avez conseiller il me dise de rien faire a part ce qu’il me dise pour eviter de supprimer des truc sans qu’ils le savent… mais si a la fin il ne me les ont pas fait supprimer je m’en chargerai ^^

    Photo du profil de thierryiv
    thierryiv le : 26 juin 2011 à 10 h 14 min #15507

    Ok,

    Donc fais exactement ce qu’ ils te disent.
    En attendant sauvegarde toutes tes données (images, musique et videos) sur un disque dur externe.

    http://www.vista-xp.fr/forum/topic10260.html

    😉

    Photo du profil de Cloud
    Cloud le : 26 juin 2011 à 10 h 28 min #15508

    d’accord je vai faire ca mais si virus il y a il ne risque pas e contaminer mon disque dur externe ?

25 sujets de 1 à 25 (sur un total de 27)

Vous devez être connecté pour répondre à ce sujet.