Problème avec Windows Installer : impossible d’installer…

Publié dans: Forum Windows
  • malciker le : 11 janvier 2009 à 18 h 26 min #10068

    Bonjour à tout le monde

    Voilà, celà fait une semaine que je cherche sur le net une solution à mon problème.
    Et j’ai déjà fait une ré-installation de Windows XP la semaine dernière, mais rien n’y fait…

    Mon message d’erreur lors des installations (Kaspersky, Java Run Time Environnement, Adobe Acrobat Reader, etc..)


    Windows Istaller

    Impossible d’ouvrir ce package d’installation. Vérifiez
    qu’il existe et que vous êtes autorisé à y accéder, ou
    vérifier auprès votre revendeur d’applications que ce
    package de Windows Installer est valide

    D’après mes recherches il s’agirait de l’erreur 1619

    J’ai ce message d’erreur sur mes 2 PC,
    que je viens de réinstaller (Windows XP SP 3 toutes les mises à jours sont faites)
    dès que j’essaie d’installer un certains nombre de programmes

    Et me voilà bloqué :/

    J’ai du ouvrir Kaspersky Internet Sécurity (kis8.0.0.506fr.exe) avec 7zip,
    afin de trouver le fichier d’installation en “.msi” (kis.fr.msi),
    pour pouvoir l’installer

    Mais cette technique ne fonctionne pas tout le temps.

    D’autre part,
    je viens de découvrir dans mon menu contextuel,
    (clique droit sur le fichier d’installation)
    “Éxécuter en tant que…”
    qui ouvre :

    Est ce que c’est lié ? Je ne sais pas, en plus ça ne m’aide pas ^^

    Donc plusieurs questions me viennent à l’esprit :

    – Je suis en compte administrateur, sur les 2 PC, pourquoi Windows XP me dit “Vérifiez
    qu’il existe et que vous êtes autorisé à y accéder” ?

    – Dans ce cas, est il possible de transformer le compte en super administrateur, qui peut tout faire sur son ordinateur ? ^^
    (enfin, comme avant mon passage au SP 3)

    – Pourquoi quand j’allume mon ordinateur, je tombe sur l’ouverture de session, alors que je n’ai qu’un compte utilisateur par ordinateur ?

    Donc, la je fais appel à vous pour m’aider,
    si vous avez une idée.

    Merci

    thierryiv le : 11 janvier 2009 à 21 h 36 min #12583

    Salut,

    Il me semble que ce soit un logiciel commun aux 2 PC qui bloque Windows Installer, c’ est peut etre un logiciel comme l’ antivirus ? cherche de ce coté.

    Dans la fenetre “Executer en tant que”, sous l’ utilisateur actuel, decoches la case “Proteger mon ordinateur…”

    Essayes ça en attendant d’ autres reponses.

    malciker le : 11 janvier 2009 à 22 h 56 min #12584

    @thierryiv wrote:

    c’est peut être un logiciel comme l’antivirus ? cherche de ce coté.

    Non, j’ai eu du mal à l’installer, quand il était en “.exe” je ne pouvais pas l’installer : c’est bien le problème que j’ai.
    Il a fallu que je passe par 7zip pour le “décompresser” et utiliser le “.msi”

    @malciker wrote:

    Mon message d’erreur lors des installations (Kaspersky, Java Run Time Environnement, Adobe Acrobat Reader, etc..)

    J’ai du ouvrir Kaspersky Internet Sécurity (kis8.0.0.506fr.exe) avec 7zip,
    afin de trouver le fichier d’installation en “.msi” (kis.fr.msi)
    , pour pouvoir l’installer

    Et ce sur les 2 PC.

    @thierryiv wrote:

    Dans la fenetre “Exécuter en tant que”, sous l’ utilisateur actuel, decoches la case “Proteger mon ordinateur…”

    lol Évidemment tésté 250 fois et le résultat est toujours le même

    Merci pour ta réponse

    thierryiv le : 12 janvier 2009 à 9 h 47 min #12585

    Salut

    Essayes dans l’ ordre:

    Verifies le parefeu de Windows et celui de Kapersky qui a dû s’ installé malgre le probleme (conflit entre 2 firewall actifs), quand tu as reinstallé Windows, Les programmes installés ne sont pas supprimés et il reste des traces dans la base de registre lié à Windows Installer.
    Verifies ta version et les details, executes msiexec : Menu demarrer/Executer/tapes msiexec puis OK.

    Telecharge Windows Installer et reinstalle le.

    @malciker wrote:

    Est ce que c’est lié ? Je ne sais pas, en plus ça ne m’aide pas ^^

    Je pense puisque l’ erreur 1619 indique un blocage de Windows Instaler suite à un programme mal installé (logiciels, mises à jour) ou tu n’ as pas les droits d’ administrateur pour pouvoir l’ installé.

    Modifies les comptes utilisateurs en mode sans echec, tu dois au moins avoir un compte administrateur et un compte standart, utile en cas de soucis avec le 1er. Connecte toi en tant qu’ administrateur si pas, modifies ton compte standart en administrateur ou supprime le.

    thierryiv le : 12 janvier 2009 à 10 h 40 min #12586

    Pour Windows Installer,suite au pack SP3, telecharge plutot la version 3: WindowsXP-KB942288-v3-x86.exe

    malciker le : 12 janvier 2009 à 18 h 09 min #12587

    @thierryiv wrote:

    Vérifies le pare feu de Windows et celui de Kapersky qui a dû s’ installé malgré le problème (conflit entre 2 firewall actifs), quand tu as réinstalle Windows, Les programmes installés ne sont pas supprimés et il reste des traces dans la base de registre lié à Windows Installer.

    En fait je n’ai jamais activé le pare feu windows et j’ai formaté les disques accueillants l’installation de windows,
    donc pas de probleme de ce côté là.
    Enfin, théoriquement ^^
    @thierryiv wrote:

    Vérifies ta version et les détails, exécutes msiexec : Menu demarrer/Executer/tapes msiexec puis OK.

    J’ai installé hier Windows ® Installer version 4.5.6001.22159
    Par contre je n’ai pas désinstallé l’ancien version…
    Et maintenant, j’ai :

    C’est quand même plus jolie, non, enfin ça change ^^
    @thierryiv wrote:

    Je pense puisque l’ erreur 1619 indique un blocage de Windows Instaler suite à un programme mal installé (logiciels, mises à jour) ou tu n’as pas les droits d’administrateur pour pouvoir l’installer.

    A mon avis, n’installant rien a part Windows XP, je penche plus pour une mauvaise installation de mise à jour
    Je me souviens que Windows Update m’a proposé de passer au Service Pack 3, bien avant les 78 mises à jour du SP2
    Et que j’ai d’abord installé les mise à jour du sp2, mon problème vient de là je pense

    thierryiv le : 12 janvier 2009 à 18 h 26 min #12588

    Possible ❓

    Je pensais que tu avais reparé XP et pas formaté.

    Tiens nous au courant 😉

    malciker le : 12 janvier 2009 à 23 h 21 min #12592

    Voilà, nouveau formatage et réinstallation même problème ^^

8 sujets de 1 à 8 (sur un total de 8)

Vous devez être connecté pour répondre à ce sujet.