Problème avec ma carte graphique

Publié dans: Forum Hardware
  • Photo du profil de tituan
    tituan le : 24 septembre 2009 à 16 h 41 min #10285

    bonjour,
    j’aimerais savoir comment on fait pour tester une carte graphique?.
    La carte est bien alimenter, le ventilateur fonctionne mais aucun signal ne parvient à mon écran.
    Ma carte est une HD 4850 512Mb.
    Je vous remercie d’avance.

    Photo du profil de thierryiv
    thierryiv le : 24 septembre 2009 à 20 h 51 min #13417

    Salut,

    Si ta carte est bien connectée, au demarrage du PC, tu dois voir le nom de ta carte graphique sur la premiere ligne de l’ ecran avant le demarrage de Windows.

    Si tu vois: NO SIGNAL INPUT, c’est soit l’ ecran, le cable ou la carte graphique qui est mal connecté.
    Ou peut etre un barrette memoire defectueuse.

    Essayes de demarrer en mode sans échec en tapotant sur la touche F8 ou F5 au démarrage , il est possible que le pilote graphique te donne un ecran noir au demarrage.

    Photo du profil de tituan
    tituan le : 25 septembre 2009 à 8 h 07 min #13420

    Merci,
    je vais essayer.

    Photo du profil de tituan
    tituan le : 25 septembre 2009 à 9 h 16 min #13422

    bonjour,
    j’ai éssayé de démarrer en “Mode sans échec”, mais l’écran reste noir. Ensuite, j’ai désactiver ma carte graphique intégré tout en laissant l’autre carte branché, l’écran reste noir.
    j’ai réactiver ma carte intégrer mais j’ai désalimenter ma carte graphique, j’ai obtenu le même résultat.
    En revanche quand je débranche totalement ma carte, mon ordinateur s’allume.
    Dois-je supposer que ma carte qui a un mois est morte? ou est-ce qu’il y a d’autre opérations a effectuer?
    Merci

    Pour info:
    -ma carte mère est une MSI KA 790 GX.
    -les barrettes de ram sont des kingston 2G ( j’en ai 4 et elles fonctionnent).
    -mon processeur est un AMD Athlon *2.

    Photo du profil de Nomad
    Nomad le : 25 septembre 2009 à 9 h 32 min #13423

    salut

    le mieux serait de tester la carte graphique sur un autre PC mais ça tu le savais dejà. :happy1:

    remets le bios par defaut et verifie le port PCI. redemarre le pc
    desactive le GPU integré dans le gestionaire perif.
    Verifie la conexion de la carte graphique dans le port PCI-E (poussiere) et le cable d’ alim PCI-E.

    😉

5 sujets de 1 à 5 (sur un total de 5)

Vous devez être connecté pour répondre à ce sujet.