problème avec l’éditeur HTML

Publié dans: Forum Windows
  • Photo du profil de manuelina
    manuelina le : 25 janvier 2009 à 15 h 35 min #10096

    J’ai mis “bloc-note” dans le choix de l’éditeur HTML, je n’arrive plus à l’enlever et depuis tous mes fichiers s’ouvrent en bloc-note et tous les îcones de mes raccourcis sont en bloc-note. Pouvez-vous m’aider ? Merci

    Photo du profil de thierryiv
    thierryiv le : 25 janvier 2009 à 18 h 29 min #12675

    Salut,

    tu fais un clic droit sur le fichier texte HTML, tu choisis “Ouvrir avec..” puis tu choisis le programme par defaut à utiliser. N’ oublies pas de cocher la petite case : Toujours ouvrir avec ce programme.

    Plus d’ infos ici.

    😉

    Photo du profil de manuelina
    manuelina le : 26 janvier 2009 à 8 h 37 min #12687

    @manuelina wrote:

    J’ai mis “bloc-note” dans le choix de l’éditeur HTML, je n’arrive plus à l’enlever et depuis tous mes fichiers s’ouvrent en bloc-note et tous les îcones de mes raccourcis sont en bloc-note. Pouvez-vous m’aider ? Merci

    Salut
    Merci pour la solution, seulement j’ai essayé et ça ne fonctionne pas ; je vais vous donner plus d’explication : j’ai commis une bétise en allant visiter la barre d’affichage google ; j’ai cliqué sur “optons internet”, puis sur programme. Ensuite je me suis dirigée sur “éditeur HTML” et là, la case était vide ; alors j’ai cliqué sur la petite flèche au bout de la case et “bloc-note” est apparu. J’ai cliqué dessus et voilà je n’arrive plus à le retirer et tous les dossiers du menu démarer s’affiche en bloc-note. Par exemple je ne peux plus travaillé sur works, ça s’affiche en bloc-note. Pouvez-vous m’aider? Merci

    Photo du profil de manuelina
    manuelina le : 29 janvier 2009 à 9 h 37 min #12708

    salut
    J’ai eu une réponse de votre part, j’ai essayé mais ça ne fonctionne pas. Je vais détailler mon problème. Je suis allée dans “options internet”, puis j’ai cliqué sur “programme” et je me suis dirigée sur “éditeur HTML”. Là, il y avait un encart vide avec une petite flèche pleine ; j’ai cliqué sur la flèche et il y avait bloc-note en proposition. J’ai cliqué dessus et je ne peux plus le retirer. Depuis toutes mes icônes de raccourcis s’affichent en bloc-note et, par exemple je ne peux plus accéder au scan, que ce soit en passant par les raccourcis ou bien par les programmes du menu démarrer. Pouvez-vous m’aider ? Merci

    Photo du profil de thierryiv
    thierryiv le : 29 janvier 2009 à 13 h 15 min #12709

    Salut,

    J’ ai bien vu ta reponse mais je n’ ai pas de solution suite à ce que j’ ai dejà dit et le probleme n’ a rien à voir avec l’ editeur HTML, que tu choisisses Bloc-Note ou Works etc..

    Tu dois certainement avoir plusieurs problemes 🙁

    Dans un premier temps tu peux utiliser Works. tu fais un clic droit sur un fichier Works, tu choisis “Ouvrir avec..” puis tu choisis le programme par defaut. tu choisis le programme Works dans la liste proposé, coches la petite case en bas : Toujours ouvrir avec ce programme. Dorenavant les fichiers texte seront ouvert avec Works via son raccouci.

5 sujets de 1 à 5 (sur un total de 5)

Vous devez être connecté pour répondre à ce sujet.