plus de conection internet (carte mere)

Publié dans: Forum Hardware
  • Photo du profil de lolo
    lolo le : 7 août 2014 à 8 h 44 min #11550

    j’ai eu un coup d’orage qui ma grillée la box est depuis mon pc ne veut plus se connecte (la box est changer) le pc ne reconnais plus la box j’ai formate 3 fois le pc et c’est pareil j’ai changer le fil et c’est pareil je n’ai plus le cd de la carte mere MSI G31TM_P21 que j’ai dans mon pc (plus de pilote???)peut tu me les trouve car je les trouve pas (ma télé marche avec un fil+le modem de sfr )
    merci
    cordialement

    Photo du profil de lolo
    lolo le : 9 août 2014 à 12 h 47 min #19243

    comme je n’ai pas de réponse quelle carte mère peut remplace celle ci la carte mere MSI G31TM_P21
    merci
    cordialement

    Photo du profil de Nomad
    Nomad le : 9 août 2014 à 13 h 29 min #19244

    slt

    sur quelle version de Windows es tu ? dans le gestionnaire peripherique, tu peux voir s’il te manque un pilote ou si la carte reseau n’est pas reconnue. voir ici: http://www.pcloisirs.eu/installer-pilote.htm

    il faut telecharger les pilotes de la carte mere, ton pilote pour le reseau (On-Board LAN Drivers) est Realtek Ethernet Drivers

    Sur ce lien tu pourras trouver les pilotes qu’il te manque.

    telecharge le pilote pour ta version de windows ici: http://www.msi.com/support/mb/G31TMP21.html#down-driver
    Selectionne ton systeme (Windows) et choisis Realtek Ethernet Drivers

    Photo du profil de lolo
    lolo le : 9 août 2014 à 16 h 47 min #19245

    j’ai windows7 j’ai installe les pilotes j’ai tout les pilotes sa ne marche pas derrière le pc sa clignote et derrière la box sa ne clignote pas ???
    merci
    cordialement

    Photo du profil de thierryiv
    thierryiv le : 9 août 2014 à 22 h 47 min #19248

    Salut,

    Est ce que la carte réseau Realtek est reconnue dans le Gestionnaire périphérique ?

    Photo du profil de lolo
    lolo le : 10 août 2014 à 7 h 11 min #19249

    quand je suis dans carte réseau double clique sa me met realtek pcie fe family controller et c est tout quand je vais dans configurer connections sa clignote sa me met câble non connecter je ne peut pas refaire une autre connections dans afficher vos réseaux actifs et sa me met identification…… est sa clignote
    merci
    cordialement

    Photo du profil de Nomad
    Nomad le : 11 août 2014 à 16 h 45 min #19250

    slt

    dans le gestionnaire peripherique, double clique sur Realtek pcie family controller, regarde si le périphérique fonctionne correctement et que le pilote est bien installé.
    si non, clique sur l’onglet pilote et clique sur mettre à jour le pilote à partir de l’endroit ou tu as installé le pilote Realtek Ethernet Drivers

    si le peripherique Realtek est reconnu et fonctionne, c’est pas la peine d’acheter une carte mere.

    le probleme est ailleurs.

    Photo du profil de lolo
    lolo le : 12 août 2014 à 7 h 52 min #19251

    j’ai fait se que tu as dit ma carte réseau dans général ce périphérique marche correctement j’ai fait la mise a jour avec les pilotes que tu ma donne et il sont a jour donc la carte est HS donc quelle carte mère ou plus puissante j’ai fait le teste avec un portable est il se connecte avec le câble
    merci
    cordialement

    Photo du profil de thierryiv
    thierryiv le : 12 août 2014 à 14 h 51 min #19252

    Salut,

    Si tu veux changer la carte mere, il faut prendre une carte mere au format Micro ATX avec un socket 775. Le chipset n’a pas d’importance mais autant prendre un chipset plus récent, le G41 par exemple.
    Voir ici

    Ou installer une nouvelle carte reseau sur le port PCI de ta carte mere. Prends une carte réseau PCI 100/10 Mbps.
    Celle ci est compatible: http://www.materiel.net/carte-reseau/d-link-dge-528t-15024.html

    Photo du profil de lolo
    lolo le : 12 août 2014 à 15 h 46 min #19253

    si je prend la carte réseau port PCI je la monte ou car sur la carte j’ai une carte graphique
    merci
    cordialement

    Photo du profil de thierryiv
    thierryiv le : 13 août 2014 à 6 h 26 min #19254

    A coté de la carte graphique sur le port PCI de couleur noir

    Photo du profil de lolo
    lolo le : 13 août 2014 à 16 h 06 min #19255

    merci j’ai commande la carte réseau je te dirais si sa marche quand je la monterais
    merci
    cordialement

    Photo du profil de lolo
    lolo le : 19 août 2014 à 16 h 52 min #19265

    j’ai reçu la carte et je l’ai monte et ça a marche merci pour tous tes conseils
    merci
    cordialement

13 sujets de 1 à 13 (sur un total de 13)

Vous devez être connecté pour répondre à ce sujet.