Pas de son Sortie HDMI vers TV

Publié dans: Forum Windows
  • igo le : 3 septembre 2010 à 9 h 12 min #10554

    Bonjour,

    J’ai consulter l’article sur le votre site “Comment regarder un film sur la télé à partir de l’ ordinateur.”

    J’ai branché mon PC à la TVHD LCD avec un cable HDMI del a carte graphique, j’ai bien l’image mais pas le son

    J’ai bien branché le cable interne SPDIF de la carte graphique à la carte mère, comme expliqué.

    Mais quand je vais dans panneau config/ son&périphérique audio/ onglet Audio je n’ai pas l’option HDMI device ou output digital, il n’ya a que realtek high definition audio.

    Ma config :

    Carte mere : Gigabyte EP43-UD3L (EP43UD3L) Carte mère socket LGA 775 – Chipset Intel P43 Express & Intel ICH10 – 4 slots DDR2 – PCI Express 16x – Gigabit LAN – SATA 3 Gb/s – Format ATX

    Carte graphique : Gainward 9600 GT 1GB (GAINWARD0513) Carte Graphique NVIDIA GeForce 9600 GT – 1 Go GDDR2 – PCI Express 16x 2.0 – DVI / HDMI / VGA – Compatible HDCP – Garantie 2 ans.

    J’ai bien mis à jour les dernier pilotes, mais on dirait que le SPDIF_O de la carte mere n’est pas reconnu.

    Ca fait plusieurs jours que je recherche envin la solution. :pendu:

    En espérant que vous puissiez m’aider 😉

    @+ igo

    thierryiv le : 3 septembre 2010 à 14 h 24 min #14435

    Bonjour,

    Je n’ ai plus XP mais c’ est sensiblement pareil, ne passe pas par l’ interface Realtek mais à partir de l’ interface Windows; il faut que tu ailles dans la fenetre Peripheriques de lecture/”Son”, puis clic sur l’ onglet “Lecture”. Tu devrais voir apparaitre “Hauts Parleur” ou “Casque” et “Audio numerique(SPDIF)”, si non fais un clic droit sur Hauts parleur ou casque, puis clic sur “Afficher les peripheriques desactivés”. Ensuite tu dois definir par defaut “Audio numerique (SPDIF)”.

    J’ espere que ça reglera ton probleme.

    igo le : 4 septembre 2010 à 14 h 10 min #14437

    Bonjour thierryiv,

    Merci de me répondre 😉

    Malheureusement je ne trouve pas les options que tu me conseilles :/

    Je suis allé dans panneau de config/son et périphériques ensuite j’ai plusieurs onglets, “volume, son ,audio, matériel” dans aucun de ces onglets il n’y a “”Audio numerique(SPDIF)”

    Je ne sais pas trop ou aller ailleur pour trouver la fenetre Peripheriques de lecture/”Son”

    merci pour ton aide et excuse’ ma réponse un peu tardive j’étais absent …

    thierryiv le : 5 septembre 2010 à 9 h 15 min #14438

    Salut,

    Sous XP, il faut cliquer sur l’ onglet Audio et faire defiler les peripheriques de lecture.

    A noter que Audio SPDIF est consideré comme peripherique.

    igo le : 5 septembre 2010 à 14 h 16 min #14439

    Merci pour l’imprime écran

    Donc c’est bien là où je suis allé mais justement dans l’onglet je n’ai que realtek HD audio output qui apparait, je n’ai pas d’autre option !?

    J’ai l’impression que le branchement carte graphique/carte mère n’est pas reconnu

    merci en tout cas pour ton aide, si quelqu’un à eut le même problème merci pour votre aide 😉

    kobja le : 16 mars 2011 à 11 h 37 min #15172

    J’ai également le même problème que toi, mais ma carte mère ne dispose pas de connectique pour SPDIF, j’ai lut sur un autre post une personne qui parlais d’une “bidouille” a effectuer dans ce genre de cas, mais pas plus de précision quelqu’un aurai l’info ?

    Merci.

    Nomad le : 17 mars 2011 à 13 h 02 min #15177

    slt

    c’ est quoi la reference de ta carte graphique ? tu as une entrée SPDIF dessus ?
    tu es sous windoxs XP ?

    Si non, tu coupes le cable au niveau du connecteur qui va à la carte mere et tu le remplace par une fiche coaxiale ou à defaut une fiche RCA. Soit tu tresses les fils ou tu les soudes. C’ est facile, y en a 2 un rouge, un noir.
    Ensuite tu branches la fiche coaxial sur le panneau arriere.
    Apres avoir branché le cable, tu bascules dans les parametres audio Windows de haut parleur vers SPDIF (son numerique).
    topic518-10.html

7 sujets de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.