Pas d’ image à l’ ecran.

Publié dans: Forum Hardware
  • Photo du profil de Antho13
    Antho13 le : 14 août 2010 à 21 h 23 min #10536

    Bonjour,

    J’ai un gros problème avec mon pc et je ne vois pas d’ou il peut provenir.
    Je viens d’assembler un pc dont la config est la suivante:
    boitier antec three undred
    intel core dual core i3 530
    caret mere: asus p7p55d
    dd: WD 640 GO
    memoire: dual channel ddr3 2x 1GO kingston
    carte graphique saphire hd 5770
    alim: corsair 550W

    Le pb est qu’une fois monté (aprés vérification je pense ne pas m’être trompé dans le branchement), il m’est impossible d’avoir une image sur l’écran afin d’installer windows et formater le dd. L’écran reste figé, pourtant tous les ventilateurs tournent (processeur, carte graphique). La diode ddram présente sur la carte mère est rouge (mauvais signe?).
    S’agit il d’un problème d’alimentation ou une incompatibilité quelconque.
    Je vous remercie par avance car là je désespère.

    Photo du profil de thierryiv
    thierryiv le : 16 août 2010 à 16 h 44 min #14391

    Salut,

    Tu as un ecran noir sans message ? un tiret blanc clignote ? ou rien ?
    Commence par verifier si tu as acces au Bios en tapotant la touche “Suppr” au demarrage du PC.
    Si tu as acces au bios, verifies si ton disque dur et ton graveur/lecteur sont reconnus sur 1 des ports Sata.
    Verifies aussi que le graveur/lecteur est en 1ere position dans la sequence de demarrage du Bios.
    Si tout est OK, verifies que les cables d’ alim pour la carte mere sont bien connectés:
    _ 1 cable 24 broches + 1 cable 4 broches situé en haut à coté du processeur.

    😉

2 sujets de 1 à 2 (sur un total de 2)

Vous devez être connecté pour répondre à ce sujet.