Mise à jour KB2560656, erreur 80073712

Publié dans: Forum Windows
  • dubignyp le : 18 août 2011 à 23 h 04 min #10851

    Bonjour,

    2 mises à jour à se casser la tête, une j’ai pu le régler, mais une autre me faufile dans les pates…

    Alors, j’ai désinstallé le IE9, il m’a redemander d’installer par la suite le IE8. C’est fait.

    J’ai désactivé les logiciel démarrage, le panda sécurity je ne peux pas le faire, l’encoche se remet chaque fois que je fais ok.

    J’ai pu installer le KB2556532 qui en est 1 sur 2. J’ai pu installer le 86x et le 64bits.

    Par contre le KB2560656 rien à faire, code d’erreur 80073712. Ni par l’Ubdate automatique et ni en forçant par téléchargement. Bien entendu le 64bits. Le 86x celui là me dit qu’il n’est pas conforme à mon exploitation.

    Voilà, je reste au IE8 jusqu’à que se soit résolu. Merci encore pour l’aide on avance déjà d’un pas…

    Ensuite j’ai été regarder sur le code d’erreur je voie la page :
    http://www.vista-xp.fr/forum/topic381.html

    J’ai le : pending.xml.01cc27776dd81aba
    dans la partie de mon disc C sous windows, winsxs.

    J’ai procédé comme le premier plan indiquant à mettre dans l’invité de commande ouvert sous administrateur : C:Windowswinsxspending.xml
    Sa me répond qu’il n’est pas reconnu.

    Je me dis que je dois écrire à la fin pending.xml.01cc27776dd81aba plutôt.
    Et sa me met une fenêtre en choisir quel programmes faut l’ouvrir. Chose qui n’explique pas dans le mode d’emploi du lien.

    Voici image du contenu de ce que je vous parle:

    http://www.servimg.com/image_preview.php?i=1355&u=11814235

    Donc comment faire ?
    Croyez-vous que c’est ce fichier qui gène vraiment ? Il est arrivé comment ?

    thierryiv le : 19 août 2011 à 12 h 03 min #15746

    Salut,

    Tu as tapé la commande:

    C:Windowswinsxspending.xml /grant :F

    Il faut remplacer YourUsername par Ton nom, ou nom de l’ administrateur. Ensuite, dans la meme fenetre tapes:

    del C:Windowswinsxspending.xml

    En fait, il faut supprimer le fichier pending.xml ou pending.xml.01cc27776dd81aba.

    Si cela ne fonctionne pas, essayes ceci:
    Dans la zone de recherche du menu Démarrer, tapes: invite de commandes
    Dans les résultats, clic droit sur Invite de commandes puis clic sur Exécuter en tant qu’ administrateur.
    Tapes: wusa.exe /uninstall /kb:976932 et valide par la touche Entrée.

    Cela va supprimer le pack SP1 de Windows 7. Peut etre que ça reglera ton probleme.

    dubignyp le : 21 août 2011 à 10 h 55 min #15764

    Bonjour, merci pour votre soutien. Alors avec : takeown /f C:Windowswinsxs(le nom de mon pending) = aucun accès, me dis spécifier le “TAKEOWN :?”.
    Donc, j’ai ajouté les “”, mais rien à faire toute manière, me dit fichier introuvable…
    Si je fais : Icacls C:Windowswinsxs(le nom de mon pending) /grant Pat-PC:F (le Pat-PC est le nom de l’ordi trouvé dans propriété d’ordi). = Accès refusé. Fichier correctement traité; échec du traitement 1 fichier.
    Et si je fais : del C:Windowswinsxs(le nom de mon pending) = accès refusé

    Donc par quel moyen ?

    Pourquoi c’est un fichier du service Pack1 qui gène une mise à jour de sécurité KB… ??? Pas normal sa !
    Mais si vraiment le cas il est vraiment important cette mise à jour ? Je peux pas le virer et que je l’entend plus cette mise à jour qui commence à me gonfler ?

    Nomad le : 21 août 2011 à 14 h 45 min #15770

    slt

    j’ ai vu que tu pouvais telecharger la mise à jour KB2556532 et l’ installer toi meme:
    http://www.microsoft.com/downloads/fr-fr/details.aspx?familyid=6bc168d9-6664-41fb-914f-dbd7514a4b0e&displaylang=fr

    dubignyp le : 23 août 2011 à 21 h 12 min #15790

    Salut Nomad je te remercie de ton intention, mais je l’ai déjà fait et de plus c’est pas le bon, c’est celui du 64bits:
    http://www.microsoft.com/downloads/fr-fr/details.aspx?FamilyID=aafeff2d-db9a-4b3b-b620-be4ec5f5bdcchttp://www.microsoft.com/downloads/fr-fr/details.aspx?FamilyID=aafeff2d-db9a-4b3b-b620-be4ec5f5bdcc

    Et pourtant sur mes topics plus haut je l’explique bien qu’en manuel rien à faire…

    Appart ça, le problème persiste d’où je sais pas trop quoi faire, d’après mon dernier topic y a quoi comme solution ? Et j’ai pas eu de réponses à mes dernières questions sur le Sp1.

    thierryiv le : 24 août 2011 à 11 h 31 min #15793

    Salut,

    Tu iras plus vite à reinstaller Windows 7 que de chercher à corriger l’ erreur.
    http://www.pcloisirs.eu/reinstaller-windows-7.htm

    Pour le reste si tu n’ as pas eu de reponse, c’ est qu’ on ne sait pas :désolé1:
    J ‘avais pensé qu’ en désinstallant le pack SP1 et le reinstaller pourrait resoudre le probleme etant donné que la mise à jour KB 2560656 peut etre en conflit avec le pack SP1.

    dubignyp le : 25 août 2011 à 9 h 12 min #15798

    J’ai essayé de désinstaller le SP1 KB976932, mais me dit impossible après quelque minutes d’attente de désinstallation. Il me dit ; certain mise à jour n’ont pas été désinstaller correctement. Du coup ben coinsé…

    Et même avec la mise à niveau intégré SP1 que j’ai été chercher au site de microsoft ayant pris le Français x64: X17-59009.iso, (le fichier iso), bien il me fait l’erreur à la fin de la copie des fichiers très connue au début de la mise à niveau et qui me désaroi au plus au point. Ce message là :
    Windows ne peut pas copier les fichiers nécessaires à l’installation. Il se peut que les fichiers soient endommagés ou manquants. Vérifiez que tous les fichiers nécessaires à l’installation sont disponibles, et redémarrez l’installation. Code d’erreur : 0x80070241

    Je le fais avec une clée USB, je l’ai refait à nouveau la création dans la clée en retéléchargeant, mais rien à faire… Décidément ce windows m’aime pas… Car y a 2 mois édemi j’avais exactement le même problème et j’ai du tout formater et tout réinstaller propre…

7 sujets de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.