lecteur dc dvd introuvable !!! agacé :(

Publié dans: Forum Hardware
  • Photo du profil de jeremy62800
    jeremy62800 le : 4 décembre 2013 à 13 h 59 min #11478

    bonjours,
    mon soucis est le suivant!!!!
    j ai un acer aspire 7720 sous windows 7
    il est impossible de retrouver mon lecteur cd/dvd pourtant il fonctionne il s’ouvre et ce lance quand je met un dc ou dvd mais impossible que la lecture ce lance :triste1:
    j’ai vérifié le bios et mon dd est présent mais sous ATAPI il y a écrit none
    il n’est même pas dans mon poste de travaille ….. suite a mon désespoir j’ai changer le matériel et rien y fait …
    j’ai tenter toute les manip possible sur différent forum rien y fait ….
    si quelqu’un a une solution je suis preneur……

    PS je doute sur les pilote sur la carte mere ou autre chose mais je pense que cela ne viens pas du matériel . :merci:

    Photo du profil de thierryiv
    thierryiv le : 4 décembre 2013 à 15 h 56 min #18983

    Salut

    Peut etre que la clef de registre n’est pas correcte ?
    essayes ceci:

    Tapez CMD dans la zone de recherche. Faites un clic droit sur Invite de commande et cliquez sur Executer comme administrateur.
    Autoriser Windows à ouvrir la fenetre CMD.
    Copiez et collez le code ci dessous apres C:Windows…

    reg.exe add "HKLMSystemCurrentControlSetServicesatapiController0" /f /v EnumDevice1 /t REG_DWORD /d 0x00000001
    Photo du profil de jeremy62800
    jeremy62800 le : 4 décembre 2013 à 16 h 36 min #18986

    merci pour ton aide mais apré avoir executé ta manip il me dit que c’est introuvable :/
    je me demande bien ce quil ce passe avec ce foutu lecteur optic

    Photo du profil de JMG91
    JMG91 le : 4 décembre 2013 à 17 h 10 min #18990

    Slt,
    As tu essayer sur un autre emplacement SATA ? (pense a le faire Hors tension de préférence) Ton lecteur est en SATA Ou IDE ?
    IDE => Un câble (nappe) plat et large gris généralement
    SATA => Câble rouge (généralement) plat et pas très large

    L’emplacement 3 par exemple ( normalement au démarrage il devra l’installer automatiquement), si il ne détecte rien faudrait peut être envisager de le changer.

    Ps: je te précise la connectique car je ne sais pas si tu connais.

    Photo du profil de jeremy62800
    jeremy62800 le : 4 décembre 2013 à 17 h 16 min #18991

    OUILLE!!!! sympa ton aide mais si tu pourrais m’explique les manipe a suivre pour effectuer ta solution car je ne suis pas très doué en la matière loolll … :merci:

    Par contre le matériel a était changer je précise ….
    mais toujours pareil.
    le seul point positif sais que je vois la diode verte au démarrage il le cd ce lance mais au bout de 20 seconde stop mais un DVD il ce lance mais lui au bout d’une minute plus rien 🙁

    Photo du profil de JMG91
    JMG91 le : 4 décembre 2013 à 17 h 23 min #18993

    Excuse-moi je me suis trompé je viens de voir que c’est un Pc Portable. :pascontent2:
    Autant pour moi
    Désolé pour le faux espoir :pendu:

    Photo du profil de jeremy62800
    jeremy62800 le : 4 décembre 2013 à 17 h 30 min #18995

    Oui c’est un pc portable apparemment la solution serait un miracle … je pense a une grosse maladie de chez acer je ne suis pas un cas isolé

    Photo du profil de thierryiv
    thierryiv le : 6 décembre 2013 à 15 h 42 min #19006

    Salut,

    Si tu reinstalle Vista, reinstalle le à partir d’une clef USB: topic1952.html
    Apres l’ install, ton lecteur devrait etre activé.

    Photo du profil de jeremy62800
    jeremy62800 le : 7 décembre 2013 à 9 h 25 min #19010

    salut
    je n’arrive pas a installé vista apparemment il n’est pas dans une partition du disque dur il m’est impossible de réinstallé vista ou seven quand je commence l’installation sa me met toujours ctrl alt supp pourtant mon bios et bien configuré sa m’énerve car j’ai planté un dd de 320 GIGAS un amie ma donner des cd d’installation de seven tous va bien au premier cd mais quand j’enclenche le deuxième il bloque toujours a 48 %je les laisser tournez en me disant que cela était normal mais au bout de 5h que le deuxième dvd tourne ben il s’éjecte en m’indiquant un message d’erreur …. si seulement vous seriez pas loin de chez moi :/ vous verrais directement le problème … cela deviens complique …
    merci de votre aide .

    Photo du profil de JMG91
    JMG91 le : 7 décembre 2013 à 10 h 18 min #19012

    Plusieurs CD ( tu as un lecteur USB ou il remarche ?) ? Utilise un seul DVD c’est beaucoup plus simple et pratique et je ne pense pas que ton disque dur sois HS. Il en faut beaucoup plus pour qu’il rende l’âme, à moins qu’il est fait son temps.
    Si tu as Ctrl+Alt+Suppr c’est qu’il veut redémarrer parce qu’il ne trouve pas un fichier qui permettrais de le lancer.

    Pourrait tu nous fournir quelque screen ? Peut-être que l’on y verrait quelque chose

    Photo du profil de jeremy62800
    jeremy62800 le : 7 décembre 2013 à 16 h 15 min #19014

    dsl je n’est pas préciser j’exécute les taches avec un lecteur dvd externe oui j’aimerais vous metre des photo ce serait plus simple pour vous :amen: ce qui m’enerve c’est que mon dd n’est plus accessible via le bios j’ai regarder sur le net mon soucis apparemment ce serait a l’origine d’un pilote mais je ne sais comment procédé …..
    quand je laisse demarré le pc il me met nvidia boot ect ect
    comment fait on pour vous poste des image

    Photo du profil de jeremy62800
    jeremy62800 le : 7 décembre 2013 à 16 h 20 min #19015

    après je pense que j’ai du faire trop de manip pour que j’en arrive la ….

    Photo du profil de jeremy62800
    jeremy62800 le : 7 décembre 2013 à 16 h 22 min #19016

    Quand je démarre mon pc je reçois le message suivant :

    NVIDIA Boot agent 249.0542

    Copyright (c) 2001-2005 NVIDIA Corporation
    Copyright (c) 1997-2000 Intel Corporation

    PXE-E61: Media test faillure check cable
    PXE-MOF: Exiting NVIDIA boot agent.

13 sujets de 1 à 13 (sur un total de 13)

Vous devez être connecté pour répondre à ce sujet.