le son carte graphique par cable dvi (résolu)

Publié dans: Forum Windows
  • alibaba le : 21 janvier 2013 à 22 h 01 min #11301

    salut à tous

    j’ ai branché ma tv au pc avec un cable dvi. j’ ai l’ image et pas le son. je precise qu’avec windows 7 ça marche mais depuis que j’ai installé windows 8, j’ ai que l’ image et pas le son sur la tv. :rouge:

    dans les parametres audio, mon ecran apparait et le vu metre marche quand je lis une video.

    si vous avez une idée je suis preneur.

    Nomad le : 22 janvier 2013 à 12 h 19 min #18132

    slt

    t’as essayé de reinstaller le pilote de la carte graphique ?

    alibaba le : 22 janvier 2013 à 19 h 20 min #18133

    salut

    merci. j’ai desinstaller et reinstaller le pilote de la carte graphique, toujours pareil ça marche pas. pas de son.
    dans les parametres audio, j’ai plusieurs icone TV c’est normal ?

    thierryiv le : 23 janvier 2013 à 15 h 30 min #18135

    Bonjour,

    Apparemment, tu n’ as pas installé le pilote HD audio de la carte graphique. Installe ce pilote à partir du CD Drivers de la carte graphique Ati ou nvidia, ça devrait resoudre le probleme.

    alibaba le : 24 janvier 2013 à 13 h 45 min #18141

    salut et merci
    :super:
    ça marche, j’ ai installe le pilote hd audio de la carte graphique. maintenant dans les parametres audio j’ai “nvidia hd audio” devant l’icone TV et j’ ai selectionné celui là.

5 sujets de 1 à 5 (sur un total de 5)

Vous devez être connecté pour répondre à ce sujet.