le pc n’emet plus de son

Publié dans: Forum Windows
  • ROFIDA le : 7 avril 2009 à 9 h 25 min #10169

    BONJOUR

    voila j ai un souci avec mon pc(windows xp) et j ‘espere en trouver la solution :]
    en demarant le pc, aucun son n est emit, une fenetre me demande d installer un cd relatif a pci device.
    je dispose d’un cd “motherboard”
    honnetemen j ai essaye mais sans resultat
    est ce que vous pouvez m orienter????

    MERCI 😉

    thierryiv le : 7 avril 2009 à 10 h 04 min #13036

    Salut,

    Essayes ceci:

    mets ton CD driver carte mere (motherboard) dans le lecteur.

    Fais un clic droit sur Poste de travail puis clique sur Protriétés, clic sur l’ onglet Materiel puis Gestionnaire de périphérique. Tu devrais avoir un point d’ interrogation jaune avant le peripherique à mettre à jour, double clic sur ce dernier ensuite onglet Pilote et mettre à jour.

    Voir ici pour mettre à jour le pilote.

    ROFIDA le : 7 avril 2009 à 12 h 51 min #13039

    BONJOUR :hello:

    merci pour les details a suivre,
    toutes les étapes ont été effectuées sauf qu ‘au niveau du “gestonnaire de peripheriques” je ne trouve pas dans la liste “creative sb Live! serie” comme indiqué, mais plutot un point d’exclamation jaune sous lequel il est écrit “pci device”.j ai quand meme cliqué sur l ‘onglet pilote puis sur l’ onglet mise a jour…j ai suivi les étapes et rien à faire :pleur3:
    a la fin on m indique que l on ne trouve pas le logiciel a installer (pci device) :triste1: :snif:
    que dois je faire???
    DESOLEE VRAIMENT SI JE VOUS EMBARASSE :gene3: , ET MERCI INFINIMENT

    thierryiv le : 7 avril 2009 à 12 h 57 min #13040

    Tu refais la meme chose mais cette fois ci avec le CD Creative Sound blaster live.

    Si tu n’a s pas le cd, telecharges le pilote Creative SB Live!,installe le et refais la mise à jour du pilote à partir du gestionnaire périf.

    ROFIDA le : 7 avril 2009 à 14 h 31 min #13041

    ok et merci
    je le fais tt de suite :amen:

    ROFIDA le : 9 avril 2009 à 19 h 58 min #13044

    [color=#FF00FF]re

    j ecris une autre fois pour vous annoncer que l ambiance est d’un silence cahotique 8|
    j ai suivi avec bcp de precautions les dernieres recommandations mais :pleur3: aucun son
    une fenetre que lociel recherché n a pas ete installe
    merci pour tt :merci: [/color]

    thierryiv le : 9 avril 2009 à 21 h 42 min #13045

    Salut,

    Si tu as le CD drivers Creative SB Live, ça devrait marcher.

    Lance la detection de ton materiel et mets les pilotes à jour, suis le guide:
    http://www.touslesdrivers.com/index.php?v_page=29

7 sujets de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.