itunes et SP1 de Windows 7 [Résolu]

Publié dans: Forum Logiciels
  • ishyenna le : 5 février 2012 à 19 h 47 min #11080

    bonsoir
    je n’arrive pas à installer itunes sur mon ordi. Je suis sous windows 7 pack1.Cela fait 15 jours que je “hante” les forums pour trouver une solution.J’ai déjà essayé pas mal de solutions sans succès.Le problème est du au pack1. J’avais mon iphone avant cette mise à niveau et il fonctionnait.Après la mise à niveau l’iphone n’étant plus reconnu j’ai désinstallé itunes et depuis il ne veut plus s’installer ou en tout cas il ne s’installe qu’en partie car il n’installe plus apple mobile device.J’ai essayé de désinstaller le pack1 tant le panneau de config que par C:mais impossible! Je ne sais pas quoi faire d’autant que l’iphone fonctionne sur les ordi de mes enfants l’un sous XP et l’autre sous vista.
    merçi de m’aider

    thierryiv le : 6 février 2012 à 9 h 21 min #17074

    Bonjour,

    La version 10.5 d’ Itunes a apparemment résolu le problème. Desinstalles Itunes, nettoies Windows avec Glary utilities, redemarre le PC. Deconnecte tous les peripheriques sauf clavier et souris. Installe la derniere version d’ Itunes et dans la foulée fais les mises à jour Itunes avant de brancher ton peripherique.

    ❗ Si tu as Windows 7 64 bits, il faut telecharger la version 64 bits d’ itunes.Itunes pour Windows 64 bits

    Pour t’ aider:

    _ http://support.apple.com/kb/TS1538?viewlocale=fr_FR&locale=fr_FR

    _ http://support.apple.com/kb/TS1567?viewlocale=fr_FR

    ishyenna le : 6 février 2012 à 11 h 26 min #17077

    Bonjour

    J’ai suivi le processus :nettoyage windows 7 (32) avec glary qui soit dit en passant est vraiment très clair a coté de tune up , réinstallé itunes dernière version et comme d’habitude en cours d’installation cette formule :rolling back action! résultat itunes est installé mais pas apple device mobile;Depuis 15 jours c’est la même chose. impossible de réaliser une install complète.Donc comme avant j’ai itunes mais impossible de faire une synchro .Lorsque je branche l’iphone il est reconnu mais manque le pilote!

    mrçi

    ishyenna le : 6 février 2012 à 16 h 01 min #17079

    Re bonjour

    Ca y est ça marche. sans doute grace au logiciel Glary qui a bien nettoyé le registre!

    Merçi pour l’aide ::d

    Odyle le : 28 août 2012 à 12 h 07 min #17633

    @thierryiv wrote:

    Bonjour,

    ❗ Si tu as Windows 7 64 bits, il faut telecharger la version 64 bits d’ itunes.Itunes pour Windows 64 bits

    Bonjour,
    Oui ça m’a résout parfaitement le problème, et maintenant ça marche,
    Toujours les même problème de 64 et 32 bits…

5 sujets de 1 à 5 (sur un total de 5)

Vous devez être connecté pour répondre à ce sujet.