Impossible réparer Windows sur Packard bell

Publié dans: Forum Hardware
  • agnes le : 5 janvier 2013 à 0 h 53 min #11285

    Bonsoir à tous, :hello:

    Nouvelle sur le forum et novice en informatique, j’ai vraiment besoin de vos lumières..!
    Voilà mon souci..mon ami a un packard bell et ne peut le redémarrer depuis quelques jours…j’ai essayé quelques manip, en allant fouiner sur le net, mais pas réussi à résoudre le problème!!j’ai essayé plusieurs choses :

    Tout d’abord, quand j’allume l’ordi, ecran gris avec comme choix,ESC, F2 et F8
    J’ai tout essayé..un 1er message en haut de l’écran me marque “vérification du matériel”..
    Mon ami ayant perdu le CD d’installation, j’ai téléchargé windows et redémarré l’ordi en mettant en 1er boot le CD mais le même écran que lorsque c’est sur le disque dur, apparait au bout de quelques instants et :

    le fichier mountmgr.sys a provoque une erreur innatendue (4096)a la ligne 5964 dans d:xpsprtmbasebootsetupsetup.c.
    appuyez sur une touche pour continuer
    .

    – J’ai aussi essayé en appuyant sur F5 de le démarrer en mode sans échec, même message

    – J’ai lu dans le forum que possible avec la touche F11, mais là encore toujours le même message…il ne fait que “vérifier le matériel” et bloque!!Alors je ne peux ni reparer ni reinstaller!!

    Merci de votre aide :amen: car je sèche littéralement! j’ai même passé un coup d’aspirateur..au cas où!! en plus n’étant pas très douée, j’ai peur de faire pire encore ! :rouge:
    Merci par avance de vos conseils!!

    agnes le : 5 janvier 2013 à 13 h 03 min #18089

    Bonjour à tous, :hello:

    Petite interrogation…encore :mrgreen: ..lorsque j’appuie sur ESC et fait une pause écran, voilà ce que je peux lire :

    – Primary Master : ST3160021A 8.01
    – Primary Slave : none
    – 2nd Master : LITE ON DVDRW SOHW 16335B9S5
    – 2nd Slave : none

    Bon si j’ai bien bien compris, le master c’est le DD…et il est bien positionné pour que je puisse faire une restauration sur mon disque dur..et non pas sur CD ou disquette, USB…
    Mais le slave? à quoi sert-il? est ce normal qu’il n’y en ait pas et mon problème pourrait il venir de là?? :rouge:
    D’avance merci à tous ceux qui pourraient me venir en aide!! :amen:

    Nomad le : 7 janvier 2013 à 15 h 22 min #18092

    slt

    tout est bon pour le demarrage à partir du disque dur et du lecteur dvd.
    slave = esclave, c’est le lecteur qui demarre apres le lecteur maitre et c’ est mieux de brancher le disque dur et le graveur dvd en maitre.
    @agnès wrote:

    le fichier mountmgr.sys a provoque une erreur innatendue (4096)a la ligne 5964 dans d:xpsprtmbasebootsetupsetup.c.
    appuyez sur une touche pour continuer.

    Tu as bien acces à ta sauvegarde sur le lecteur D: mais probleme d’ acces à certains fichiers, j’ai bien peur que ton disque dur est HS.

    essayes de faire comme ça: topic520.html#p2271
    Restauration de l’état d’origine du PC. tu effaces toutes les données et tu installe windows et pilotes d’ origine à parttir du lecteur D: Recovery

    agnes le : 8 janvier 2013 à 12 h 02 min #18100

    Merci Nomad pour ta réponse et tes explications…!!! :super:
    Je vais essayer la solution que tu préconises et reviens te dire le résultat!Je croise les doigts même si ça ne sert pas à grand chose dans ces cas là! :happy1:

    agnes le : 8 janvier 2013 à 12 h 30 min #18101

    Bon alors effectivement je confirme, croiser les doigts ne sert à rien :pleur3: ça ne marche toujours pas..
    Un peu impatiente, j’ai aussi appuyer sur les F au démarrage de l’ordi et suis tombée sur une nouvelle page qui me dit ceci :

    “le programme d’installation n’a pu déterminer le type d’ordinateur que vous avez, ou vous avez choisi de spécifier manuellement le type d’ordi à utiliser.
    Choisissez le type d’ordi parmi la liste suivante, ou choisissez autres si vous avez une disquette de gestion de périphériques fournie par le constructeur de l’ordi :
    – Autre
    – PC Monoprocesseur ACPI,
    – PC ACPI,
    – Compaq System Pro multiprocesseur ou compatible à 100%,
    – PC Monoprocesseur MPS,
    – PC Multiprocesseur MPS,
    – PC Standard,
    – PC Standard avec C-Step i486

    Lequel choisir??!! l’ordi est donc un packard bell Main Processor : AMD Sempron(tm) Processor 3000+ et sur l’ordi, marqué Model/type : UTOW EBE
    Merci encore, moi je suis perdue là!! j’ai tout de même fait pas mal de manip mais toujours le même résultat et ce même message de mountmgr.sys!! :faché:

    agnes le : 8 janvier 2013 à 13 h 02 min #18102

    Encore moi!! 😉
    Une autre question que je me pose, en faisant F5 j’ai le choix entre plusieurs façons de redémarrer…

    Mode sans échec -que j’ai déjà essayé-, dernière bonne config requise-essayée aussi, démarrer windows-fait aussi- tout ça donc sans résultat..

    Mais je me demandais si possible de démarrer avec “invite de commandes en mode sans échec”..? je crois que si je le fais, je dois arriver sur C:/ non? et que faut il taper après? et est ce vraiment utile de faire cette manip? :triste1:
    Merci encore!

    Nomad le : 8 janvier 2013 à 13 h 35 min #18103

    desolé, je t ‘ai donné la manip de HP, voici celle de packard bell:

    Récupération à partir du disque dur en cas de panne.

    Pour réinstaller Windows et tous les logiciels pré-installés et les pilotes:
    Allumez votre ordinateur, puis appuyez sur lors du démarrage. Packard Bell Recovery Management s’ouvre.
    Cliquez sur Restaurer le système d’usine par défaut.
    Attention: La poursuite du processus effacera tous les fichiers sur votre disque dur.
    Cliquez sur Suivant pour continuer. Sur votre disque dur, les données chargées sont récupérées. Ce processus prendra plusieurs minutes.
    Si ça peut t’ aider, voir aussi ça: http://www.commentcamarche.net/faq/1380-materiel-packard-bell-restauration-master#restaurer-son-packard-bell

    agnes le : 8 janvier 2013 à 16 h 25 min #18106

    Pas de souci Nomad et j’avais bien pris celle pour Packard…. 😉 mais il se remet quand même sur la page Packard bell recovery program en bas avec le pavé qui défile jusqu’à ce message récurrent de mountmgr.sys… :pendu:
    et en haut de l’écran à gauche, verification du matériel..pffff et en lui mettant des coups de marteau, tu crois qu’il va fonctionner?? :désolé1: :happy1:
    En tout cas, je te remercie de prendre de ton temps!! :amen:

    Nomad le : 10 janvier 2013 à 15 h 48 min #18114

    slt

    il me semble que tu as windows xp ?

    si c’est un pc de bureau, verifie que la nappe qui relie le disque dur à la carte mere est bien branchée.
    verifies aussi les barrettes de memoire vive, intervertie ou laisse une seule barrette.
    verifies le ventilateur si il tourne et nettoie le radiateur du processeur.

    en bref, je crois que tu as un manque de puissance quand tu installe windows.

    agnes le : 11 janvier 2013 à 10 h 07 min #18116

    Bonjour Nomad et merci encore de ton aide!
    oui effectivement, j’ai bien XP…Alors par contre, fait nouveau maintenant…

    Bon j’ai réessayé la touche F11..j’ai tapoté, tapoté et encore tapoté.. puis en haut de l’écran, vérification du matériel et un nouveau message.. :

    Le fichier minintsystem32biosinfo.inf n’a pas pu être chargé. Le code erreur est 4096.Le programme d’installation ne peut pas continuer, appuyer une touche pour continuer.

    Est ce que j’aurais fait une bêtise?? :snif:

    Concernat les manip que tu me conseilles de faire, va falloir que je trouve une photo où les pièces seront indiquées…car malheureusement, je n’ai jamais vraiment ouvert un PC- sauf pour le nettoyer- et ne sais pas où elles se trouvent.. :triste1:

    Nomad le : 11 janvier 2013 à 16 h 54 min #18115

    @agnès wrote:

    Le fichier minintsystem32biosinfo.inf n’a pas pu être chargé. Le code erreur est 4096.Le programme d’installation ne peut pas continuer, appuyer une touche pour continuer

    les erreurs vont changer car pas d’ acces au disque dur. vas dans le bios (touche F2 au demarrage du pc) et remet les parametres par defaut (touche F5 en principre mais sur packard bell ?). Confirme et redemarre.

    Pour verifier les cables: topic1658.html#p7907

    pour les memoire: http://forums.cnetfrance.fr/topic/152726-comment-installer-une-barrette-de-ram/

11 sujets de 1 à 11 (sur un total de 11)

Vous devez être connecté pour répondre à ce sujet.