impossible installer itunes

Publié dans: Forum Windows
  • Photo du profil de menhir 56
    menhir 56 le : 13 février 2015 à 15 h 37 min #11615

    bonjour,
    il y a eu une mise à niveau de itunes il y a quelques jours.
    quand j’ai voulu y accéder , j’ai eu l’affichage suivant lors de la mise en oeuvre au bout de quelque temps (voir en pièces jointes, à ouvrir avec paint) .
    J’ai voulu recommencer :idem, passer outre :idem.
    Apartir de là j’ai tout effacé , puis recommencé et finalement la dernière fois en passant outre , le logiciel quand je l’ouvre m’affiche “error 7( windows error 193 )”.
    Je voudrai télécharger itunes 11.1.3.8, mais je voudrai aussi trouver un site sûr qui ne me télécharge pas autre chose en plus.
    merci d’avance pour la(es) réponse(s),
    menhir 56
    j’ai un PC portable toshiba 64 bits version familiale W7

    Photo du profil de JMG91
    JMG91 le : 13 février 2015 à 17 h 13 min #19404

    Bonsoir,

    La fenêtre Itunes demande si vous avez les privilèges suffisant pour démarrer les services requis.

    Essayez d’exécuter Itunes en tant qu’administrateur.

    Photo du profil de menhir 56
    menhir 56 le : 13 février 2015 à 17 h 56 min #19405

    Bonsoir,
    J’ai fait toutes ces manips en tant qu’administrateur et le résultat est toujours aussi mauvais,
    Merci,
    Menhir 56

    Photo du profil de JMG91
    JMG91 le : 13 février 2015 à 18 h 18 min #19406

    Le même message apparait ?

    L’installation a bien été faite en tant qu’administrateur ?

    Ps: Mon ami a eu un problème similaire lui aussi il y a moins d’une semaine en me disant, qu’il avait itunes qui avait cesser de fonctionner au moment de brancher son iphone 6 p. Même en le réinstallant rien n’y fait et son pc portable l’installation bloquait en cours. J’ai donc administré son pc (fixe) avec Teamviewer. Désinstaller itunes et ses autres logiciels pour le réinstaller en passant par CCM. Une fois installer il test et, aucun problème. D’où venait le problème ? Je ne sais pas vraiment… fin bon depuis il est content :cote:

    Photo du profil de menhir 56
    menhir 56 le : 14 février 2015 à 7 h 28 min #19383

    ok,
    je vais refaire la manip et je te tiens au courant,
    A+

    Photo du profil de menhir 56
    menhir 56 le : 14 février 2015 à 8 h 59 min #19384

    Impeccable ,
    tout est rentré dans l’ordre , et j’ai retrouvé ma musique et mes enregistrements !évidemment on ne sait pas le pourquoi du comment mais l’essentiel est préservé….
    un grand merci et bon WE
    menhir 56

    Photo du profil de JMG91
    JMG91 le : 16 février 2015 à 16 h 29 min #19389

    Nouvelle installation ?

    Super :super:

    Bonne continuation :cote:

    Photo du profil de JMG91
    JMG91 le : 20 février 2015 à 22 h 14 min #19345

    Hum, je pense que le sujet est résolu.

    Quelqu’un peut mettre résolu ? Moi peu pas :désolé1:

8 sujets de 1 à 8 (sur un total de 8)

Vous devez être connecté pour répondre à ce sujet.