Freeze jeux, vidéos et pubs flash

Publié dans: Forum Logiciels
  • Photo du profil de Zderth
    Zderth le : 28 mars 2013 à 21 h 31 min #11357

    Bonsoir,

    J’ai un problème récurent depuis quelques temps, environs 1 semaine et demi.
    En effet lorsque je joue et regarde des vidéos, il arrive un moment de freeze, je ne saurais vous dire combien de temps après le démarrage de l’ordinateur.

    Quand je regarde une vidéo : Internet freeze complètement, je peux baisser la fenêtre, mais je ne peux rien faire d’autre. :ghee:
    Il faut attendre un petit temps de latence ( quelques dizaines de secondes ) pour que tout réponde, avec un beau message dans la vidéo :

    Quand je joue, là c’est très problématique.
    Le jeu va freeze complètement, plus de son, aucun moyen de déplacer le curseur ni de revenir sur le bureau, ni même appeler au secours le Gestionnaire de Tâche.
    Je dois donc éteindre l’ordinateur tel Conan le Barbare abattant son ennemi d’un coup de glaive : bourrin en restant appuyer sur le bouton d’allumage de l’ordi.

    Etant sur Steam, obligé vu mes nombreux jeux, je me demandais si, malgré leur sérieux, cela ne venait pas d’eux.
    J’ai tout désinstallé, réinstallé Steam proprement, ce n’est pas ça.

    Les derniers jeux que j’ai installé étaient peut-être en cause : désinstallés, toujours pas ça. :triste1:

    Egalement, la totale, je suis un fidèle lecteur de Jeuxvidéo.com, et la pub flash qui est en arrière plan a également eu cette fameuse image du ” Plugin Adope a planté “, formidable ! :pendu:

    Ce bug est survenu du jour au lendemain, et fait même freeze des jeux qui n’avaient aucun soucis, et encore mieux, des jeux qui datent de 98, 2003 ect …

    Il y a des chances pour que ce soit Flash Player qui mette un peu le bazard ?
    J’ai essayé de désinstallé et réinstallé :

    – Adobe Flash Player
    – Adobe Flash Plugin
    – Adobe Reader

    Et rien !

    En espérant trouver une solution à ce problème afin que ma vie de gamer et surtout ce super ordinateur puissent regoûter aux joies des superbes jeux qui nous attendent !

    Merci bien. :cote:

    Photo du profil de thierryiv
    thierryiv le : 29 mars 2013 à 16 h 12 min #18496

    Salut,

    C’ est certainement Flash Player qui deconne ou peut etre aussi Silverlight de Microsoft.
    Dans Panneau de configuration/Desinstaller un programme, supprime macAfee si tu l’ as installé.

    Pour resoudre certains problemes avec Flash Player, voir ici: topic1493.html

    Essayes ceci:
    _ Desinstalle Flash player.
    _ Desactives tous les programmes au demarrage de Windows sauf l’ antivirus, comme ceci: topic1024.html
    Si tu utilise un antispyware et antimalware, desactives les.
    Si tu peux, fais un peu de nettoyage dans Windows, avec Glary utilities par exemple, ça sert toujours.
    _ Fais les mises à jour Microsoft à partir du Menu demarrer/Tous les programmes/Windows Update. Rechercher les mises à jour. (Notamment Silverlight et Visual C++).
    _ Telecharge Flashplayer à partir du lien : topic1493.html
    Installe le, avant de cliquer sur Telecharger, decoche la case pour ne pas telecharger autre chose.

    As tu essayé avec Internet Explorer ? ou FireFox ?

    Photo du profil de Zderth
    Zderth le : 29 mars 2013 à 16 h 37 min #18497

    _ Desinstalle Flash player. √
    _ Desactives tous les programmes au demarrage de Windows sauf l’ antivirus, comme ceci: topic1024.html √
    Si tu utilise un antispyware et antimalware, desactives les. √
    Si tu peux, fais un peu de nettoyage dans Windows, avec Glary utilities par exemple, ça sert toujours. √
    _ Fais les mises à jour Microsoft à partir du Menu demarrer/Tous les programmes/Windows Update. Rechercher les mises à jour. (Notamment Silverlight et Visual C++). √

    Je vais réinstaller Flash Player maintenant, je vois si ça recommence ou pas !

    J’utilise Mozilla Firefox comme navigateur Internet. :cote:

    EDIT : J’ai joué, et ça a recommencé.

    J’ai pourtant fais tout ce qui était dit de faire, mais je ne sais pas d’où ça vient.
    Voici une partie de ce que j’ai dans ” Programmes et fonctionnalités ” si ça peut aider.

    http://www.casimages.com/img.php?i=130329063611534749.gif

    Photo du profil de thierryiv
    thierryiv le : 30 mars 2013 à 8 h 15 min #18498

    L’ ActiveX FlashPlayer n’ est pas installé. ça bloque quelque part, peut etre Google toolbar pour Firefox. desinstalle le.

    Voir aussi ceci: http://support.mozilla.org/fr/kb/plugin-adobe-flash-plante

    Si ça plante depuis 10 jours, tu peux aussi faire une restauration systeme avant la date du probleme.

    Photo du profil de Zderth
    Zderth le : 30 mars 2013 à 10 h 05 min #18499

    Je n’ai pas Google Toolbar pour Firefox je l’ai pour Internet Explorer, je l’ai tout de même enlevé.

    Il y avait Java qui n’était pas à jour aussi, maintenant il l’est, mais je pense pas que ça pouvait venir de là.

    Il n’y a pas de risques que je revienne à l’ancienne version de Flash Player ?

    Et comment installer Active X ?

    Photo du profil de thierryiv
    thierryiv le : 1 avril 2013 à 8 h 18 min #18500

    @zderth wrote:

    Et comment installer Active X ?

    Il est inclu dans Flash Player.

    Réinstalle Firefox ou réinitialise le. j’ ai pas d’autres solutions.

    Photo du profil de Zderth
    Zderth le : 1 avril 2013 à 10 h 01 min #18501

    Pourtant j’ai réinstallé Flash Player mais je n’ai pas Active X, étrange.

    J’avais ce soucis aussi sur mon ancien PC, et ça venait de la 3D d’Nvidia, il prenait mes jeux comme compatibles 3D Visio et du coup ça plantait le jeu au bout d’un moment, je vais voir si ça peut pas venir de ça.

    Sinon je réinstalle l’ancienne version de Flash Player.

    Merci !

    Photo du profil de thierryiv
    thierryiv le : 2 avril 2013 à 15 h 43 min #18502

    Salut

    Si tu en as besoin, je te donne le lien de Flash Player complet (plugin + activeX + lecteur)
    http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_11_plugin.exe

    Photo du profil de Zderth
    Zderth le : 5 avril 2013 à 9 h 11 min #18513

    Bonjour,

    Après quelques tests, il me semblerait que ce soit bien Steam qui fasse planter mes jeux.
    Absolument tout mes jeux Steam plantent, mais les jeux installé ailleurs ou anciens, ainsi que les MMO ( Guild Wars 2 et cie ) marchent parfaitement, même après 3h de jeu.

    Je ne pense pas que ce soit une coïncidence, mais je reste sur mes gardes quand même et je fais de nouveaux tests pour être sûr que ça soit Steam.

    Si c’est bien Steam qui plante, comment faire pour résoudre le problème ?
    ( Je l’ai déjà réinstallé )

    A oui et Active X ne se met plus sur mon ordi, comment le réactivé ? ( le lien du dessus a été installé )

    Photo du profil de thierryiv
    thierryiv le : 6 avril 2013 à 12 h 25 min #18519

    salut,

    Pour les jeux en ligne via le navigateur, tu as essayé de reinstaller Firefox ? si non je ne vois pas.

    Photo du profil de Zderth
    Zderth le : 8 avril 2013 à 9 h 42 min #18529

    Bonjour,

    Je ne joue pas par navigateur.

    Bon ben mon problème est encore là :

    – Plugin Flash Player qui plante
    – Steam qui ferait freeze mes jeux

    J’ai vraiment plus de solution, a part remettre l’ancienne version de Flash Player.
    J’ai également remarqué que ça ne le fait pas tout le temps ..

    Par exemple aujourd’hui il me l’a déjà fait 2x en 15 mins.
    Alors qu’hier, avant-hier et autre aucune fois.

    C’est quand même bizarre car sur mon autre ordinateur ça faisait la même chose, il doit y avoir des logiciels qui s’apprécient pas entre eux ! ::d

    Photo du profil de thierryiv
    thierryiv le : 10 avril 2013 à 18 h 36 min #18547

    @zderth wrote:

    Je ne joue pas par navigateur.

    J’ ai mal compris, je pensais que tu jouais via Firefox.

    Donc le probleme vient de steam et Internet Explorer puisqu’ il le prend par defaut. En installant flash Player pour IE9 avant Firefox, le probleme devrait etre resolu. Tu peux toujours essayer ceci:

    Il faut faire marche arriere.
    _ Soit une restauration systeme à la date avant l’ installation de Firefox + flash player.(Recommandé)
    _ Soit tu desinstalles completement Firefox + flash player. Redemarre le PC. Ensuite tu lances Internet explorer 9 32 bits (pas 64 bits) et tu telecharges FlashPlayer ici: http://get.adobe.com/fr/flashplayer/
    Biensur, si tu vois que flash player fonctionne dejà, pas besoin de le telecharger.
    Redemarre le PC et verifies que Steam affiche les videos.

    Photo du profil de Zderth
    Zderth le : 11 avril 2013 à 9 h 20 min #18551

    On a dû mal se comprendre effectivement car je ne parlais pas des vidéos Steam, et je n’ai pas Explorer.

    Ces 2 problèmes ( freeze de jeux avec Steam ET vidéo Adobe Flash Player ) sont différents !
    J’ai juste associé le problème de Flash Player avec celui de Steam, car je pensais que ça venait d’ici.

    Hier, une nouvelle version de Flash Player a été publiée, je l’ai téléchargé et je vais voir maintenant si tout marche, c’est à dire :

    – les jeux avec Steam
    – Les vidéo sur Youtube ect, peu importe le navigateur ( je suis sur Mozilla Firefox )

    Depuis hier pour le moment les vidéos fonctionnent, mais les jeux sur Steam je ne sais pas du tout !

    On va voir ça aujourd’hui, merci.

    Photo du profil de Scootakill
    Scootakill le : 16 avril 2013 à 14 h 15 min #18556

    Je pense que c’est le même problème que je me farcis depuis une semaine. J’ai tout réinstaller qui peut être flash, et carte graphique rien à faire.

    Je remarque ceci pour mon cas : Sur la plupart des sites quand je me connecte, il suffit que je charge une page et je ne suis plus connecté. Impossible de me connecter à Google il me dit sans cesse que ma fonctionnalité cookies est désactivée (et la réponse à tout le monde à été de vider le cache, mais ça n’a aucun effet), des pages comme 9gag qui chargent automatiquement quand on scroll ne fonctionnent plus. Mes jeux STEAM (notamment Dota 2 et TF2) sont tout saccadés. Et j’ai tout le temps des freezes de mon écran toutes les 10-15 minutes, surtout quand j’ai quelque chose comme une vidéo qui tourne, que ça soit sur youtube ou juste avec VLC. J’ai déterminé que mon problème ne venait pas de Firefox car il se produit également avec Chrome et IE9. Et puis bon, comme ça arrive en dehors du navigateur aussi … ça vient clairement pas de là.
    Mais ça me pourri la vie et j’ai vraiment pas envie de devoir réinitialiser Windows.

    C’est aussi ce qui t’arrive ?

    Photo du profil de Zderth
    Zderth le : 16 avril 2013 à 14 h 57 min #18557

    Non ce n’est pas vraiment le même problème que le tiens car mes Navigateurs marchent très bien, c’est ça qui est fou.

    Après plusieurs tests j’ai déterminé :

    – Ce n’est pas Flash Player ( depuis la nouvelle mise à jour )
    – Ce n’est pas un problème de Navigateur
    – Les jeux STEAM freezes

    Pour les vidéo : TERMINE ! Plus aucun problèmes.

    Il me reste à savoir pourquoi j’ai encore des freeze quand je joue …

    Prochain test :

    – Voir si j’ai des freeze avec des jeux qui ne sont pas sur Steam.

    Scootakill tu es bien sûr d’avoir installé la bonne version de Flash Player ? Car il y en a une très récente là !

    Mais ton écran freeze … tu dois redémarrer comme une brutasse ou bien ton freeze disparaît ?
    Et qu’en est-il du son : freeze-t-il lui aussi ?
    Le son se bloque ?
    Il s’arrête ?

    Photo du profil de Scootakill
    Scootakill le : 16 avril 2013 à 15 h 41 min #18558

    Nan, mon image freeze une dizaine de secondes mais le reste tourne bien, le son aussi donc.

    Et oui j’ai bien les derniers modules de Flahs Player (v11.7.700) et Shockwave Player (v12.0.02) , je les prends directement du site d’Adobe.

    Et je freeze toujours mais ne saccade pas avec des jeux comme Guild Wars ou Angry Birds (oui je l’ai lancé pour tester :langue3:). Et pourtant je fais passer Guild Wars par Steam, donc je pense pas que Steam soit la raison.

    Photo du profil de thierryiv
    thierryiv le : 16 avril 2013 à 18 h 07 min #18559

    Salut,

    On a dejà eliminé un souci.

    Pour les freeze dans les jeux, essayes un jeu recent en mode solo ou deconnecté, voir si c’est pas la connexion internet qui rame.

    Le dernier pilote de ta carte graphique est recent ? (au moins fin 2012)

    J’ ai personnellement des freeze (1 seconde) de temps en temps avec un jeu sur Steam quand il y a des baisse de connection.

    Photo du profil de Scootakill
    Scootakill le : 16 avril 2013 à 18 h 39 min #18560

    Ça ne vient absolument pas de ma connexion, je peux switcher sur celle de ma voisine si nécessaire (avec son consentement évidemment), donc non.
    Et oui mon pilote est à jour et récent (décembre), je l’ai réinstaller deux fois pour être sûr.

    Ah, et depuis aussi, tout indique que mon proc fonce à 100% non-stop, sur mon clavier (G15), mon addon Rainmeter, ou juste par le Gestionnaire de Tâches>Performances. Mais j’en ai pas l’impression.

    Photo du profil de Scootakill
    Scootakill le : 17 avril 2013 à 13 h 05 min #18561

    Ah du nouveau, maintenant j’ai ce message mais seulement quand je surf sur le net :
    Shockwave Flash est peut-être occupé ou ne répond plus. Vous pouvez arrêter le plugin maintenant ou attendre pour voir s’il terminera son action. Attendre – Arrêter le plugin

    Il arrive après un freeze mais uniquement si facebook est ouvert, et ce message ne s’ouvre que sur l’onglet de facebook.
    Je pense que ça n’est qu’un effet secondaire des freezes, quand le flash plante Shockwave aussi. donc mon problème est bien un problème de flash.

    Photo du profil de Scootakill
    Scootakill le : 17 avril 2013 à 22 h 55 min #18562

    Bon voilà en une bonne heure j’ai réinstaller mon pc, problème, réglé !

20 sujets de 1 à 20 (sur un total de 20)

Vous devez être connecté pour répondre à ce sujet.