Desactiver, reactiver un core sur processeur dual core

Publié dans: Forum Windows
  • Photo du profil de cg30
    cg30 le : 19 février 2010 à 16 h 43 min #10398

    bonjour j ai un petit problème j ai désactiver l un des cœur sur mon pc pour pouvoir jouer a saboteur dans les paramètre de msconfig et bien sur je n arrive plus a le remettre dans les paramètre msconfig il ne m affiche plus q un cœur . je suis sous vista le fait d avoir q un seul cœur peut il entrainer des ralentissement de chargement sur internet car j ai aussi se problème depuis quelle que temps je ne peut même plus me connecter a des serveur dans call of duty moderne warfare deux ping trop élever j espère être clair pour vous merci pour votre future aide

    Photo du profil de thierryiv
    thierryiv le : 20 février 2010 à 11 h 00 min #13833

    Salut,

    @cg30 wrote:

    le fait d avoir q un seul cœur peut il entrainer des ralentissement de chargement sur internet

    Non, mais des problemes liés à la securité des serveurs distants (multijoueurs).

    Certains jeux ne sont pas compatibles avec certains Dual Core: mets ta config dans ta signature stp.

    Il ne faut pas confondre Coeur et processeur, dans la config syteme on parle bien de processeur et non de Core, donc si tu as un processeur dual core, tu dois choisir 1 dans msconfig/demarrer/options avancées.

    En attendant voici un lien qui peut etre utile.

    Photo du profil de cg30
    cg30 le : 20 février 2010 à 17 h 18 min #13835

    bonjour oui j ai bien fait sa et la je ne peut plus faire le contraire je t envoi se que je pense être ma config merci samedi 20 février 2010 18:11:28


    Système d’exploitation
    Windows Vista – Home Premium Edition (x32)


    Carte mère
    Puce NVIDIA MCP61

    AMD Athlon(tm) 64 X2 Dual Core Processor 4400+


    Mémoire de système
    1024 MB DDR2-SDRAM (666 MHz)
    2048 MB DDR2-SDRAM (800 MHz)


    Disque local
    ST332082 0AS SCSI Disk Device


    Lecteur CD-ROM
    HL-DT-ST DVDRRW GSA-H30L SCSI CdRom Device


    Affichage
    HP w2007 (HP w2007 Wide LCD Monitor)


    Carte vidéo
    ATI Radeon HD 4800 Series


    Carte son
    Realtek High Definition Audio


    Carte réseau
    NVIDIA nForce Networking Controll
    Vitesse actuelle 100.00 Mbps


    Clavier
    Clavier standard PS/2


    Périphérique de pointage
    Saitek Cyborg V.3 Mouse

    Photo du profil de thierryiv
    thierryiv le : 20 février 2010 à 19 h 50 min #13836

    Salut,

    Si tu decoches la case “Nombre de processeur” dans la fenetre Options avancées du fichier Boot et tu valide par OK, ça devrait le remettre par defaut. Redemarrer le PC.
    Ensuite verifies si les 2 core fonctionnent normalement dans le gestionnaire des taches (ctrl+alt+suppr), onglet “Performance”.

    Je n’ ai pas verifié si c’est efficace dans certains jeux, essayes ceci:
    Dans le gestionnaire des tâches/Processus, clic droit sur le processus en question “Ton_jeu.exe” et sélectionnes l’option “Définir l’affinité” => 1 Core ou 2 Core (UC 0 ou UC 1).

    Si ça peut t’ aider…

    Photo du profil de cg30
    cg30 le : 21 février 2010 à 8 h 49 min #13839

    bonjour j ai réussi a remettre les 2 core et il on l air de fonctionnait . j ai vérifier dans le gestionnaire des taches le deux case son cocher pour le jeux .mon jeu sait call of duty moder warfare 2 au quel je ne peut toujours pas me connecter sa passe par le serveur de steam . sfr me dit que ma ligne fonctionne bien il mon recommander de changer d anti virus j avait avast j ai mit avira toujours pareil sa ne fonctionne pas il mon dit que sa pourrait venir de mon navigateur j avait modzila j ai mit google chrom mais sait toujours pareil si je me connecte pour jouer le matin ca passe pas trop mal ci s ait ver 17h plus moyen pense tu que sa vienne de mon ordi . encore merci pour ton aide précieuse .

    Photo du profil de thierryiv
    thierryiv le : 21 février 2010 à 9 h 09 min #13840

    salut,

    Pas d’ idée, c’ est souvent le serveur Steam qui est en cause.
    Avast n’ agit pas sur le parefeu Windows, donc essayes de desactiver le parefeu Windows (Panneau de configurationSécuritéCentre de sécurité) et réessayes.

    Photo du profil de cg30
    cg30 le : 22 février 2010 à 14 h 50 min #13849

    bonjour j ai tout désactiver pare feu anti virus toujours pareil lenteur de la connexion je vais attendre une semaine et je rappèlerait sfr et si il ne trouve toujours rien je passerait chez orange un très grand merci pour ton aide :amen:

    Photo du profil de thierryiv
    thierryiv le : 22 février 2010 à 15 h 42 min #13850

    Salut,

    @cg30 wrote:

    je rappèlerait sfr et si il ne trouve toujours rien je passerait chez orange

    Avant de changer de FAI, verifies ta connexion ici.

    Ensuite tu verifies la distance entre l’ emetteur et ton domicile, vas sur ce site, et suis le guide.
    Informations techniques central téléphonique
    _longueur de ligne : x mètres
    _affaiblissement théorique : x dB

    L affaiblissement théorique maximale est 69 db, plus tu te rapproches du zero, plus la connexion est meilleure. Idem pour le ping, au delà de 69 ms, ton ping est moyen voire mauvais.

    Le fait de changer pour Orange, ne changera pas grand chose.

8 sujets de 1 à 8 (sur un total de 8)

Vous devez être connecté pour répondre à ce sujet.