DD not detected (suite à un post précédent)

Publié dans: Forum Hardware
  • adn le : 10 juin 2011 à 14 h 32 min #10800

    Je poste ici car c’est à présent autre un problème. N’ayant pu acheter windows 7 (restriction bugdetaire), c’est Xp SP3 que j’ai installé selon la méthode (installé Seven sur nouveau DD et formater l’ancien) :rouge:

    Matériel :
    – carte mère : P5KC (il y a 4 prises Sata, 2 rouges (sata n°1 et n°2), 2 noires (sata n°3 et n°4)).
    – ancien DD caviar blue WD5000AAKS – 16 Mo – SATA 2 – 500 Go (avec XP sp2 et les données)
    – nouveau DD caviar blue WD10EALX – 32 Mo – SATA 3 – 1 To (d’après les spécifications la p5kc supporte le sata3, et avec ses 32 Mo, sensé être un peu plus performant que l’ancien DD, c’est à celui-ci que j’ai destiné SP3).

    Comme je vous l’ai dit, le graveur DVD SATA est branché sur la prise rouge SATA n°1 et le WD5000AAKS en SATA rouge n°2. J’ai débranché ce DD pour placer le nouveau sur cette même prise n°2. WD10EALX reconnu et l’installation du système sans problème. Le BIOS indique :
    SATA 1 -> graveur
    SATA 2 -> WD10EALX

    J’ai rebranché l’ancien WD5000AAKS sur la prise noire Sata n°3. C’est là que les problèmes commencent. Le BIOS indiquait alors :
    SATA 1 -> graveur
    SATA 2 -> not detected
    SATA 3 -> WD5000AAKS

    Et encore mieux : je débranche alors le WD5000AAKS en espérant retrouver la détection du WD10EALX (sata n°2) mais non, le DD n’est plus du tout détecté.

    D’après ce que j’ai pu constater dans le BIOS :
    Onglet MAIN, en appuyant sur Entrée pour SATA 1, SATA 2, SATA 3, SATA 4 afin d’afficher le détail, pour SATA 3 il affiche les détails suivants : “SATA 4”, Device : Hard Disk, etc. Est-ce normal que la ligne SATA 3 ouvre une fiche intitulée SATA 4? (Pour les autres SATA, l’intitulé est bien, respectivement, SATA 1 (Device: ATAPI CD-ROM) SATA 2 (Device: Not Detected) et SATA 4 (Device: Not Detected).

    En surfant pour glaner des informations j’ai découvert les subtilités des configurations SATA :[IDE]/[AHCI].
    Dans le BIOS, [IDE] est sélectionné pour “Configue SATA as” de l’onglet MAIN et pour “Controller Mode” de Onborad Devices Configuration (onglet Advanced).

    De ma caboche crépusculaire, j’espère que cette langue chinoise peu à peu s’éclaircisse. :merci:

    thierryiv le : 10 juin 2011 à 16 h 39 min #15396

    @adn wrote:

    J’ai rebranché l’ancien WD5000AAKS sur la prise noire Sata n°3

    Il est formaté ou pas ?
    @adn wrote:

    Le BIOS indiquait alors :
    SATA 1 -> graveur
    SATA 2 -> not detected
    SATA 3 -> WD5000AAKS

    Le Bios n’ a peut etre pas eu le temps de memoriser la nouvelle config.
    Essayes ceci:
    Port N°1, connecte le caviar blue WD10EALX
    Port N°2, connecte le Graveur.
    Redemarre sur Windows XP SP3.
    Redemarre le PC et vas dans le Bios section Boot (demarrage). Selectionne en 1er, le graveur DVD. En second le HDD WD10EALX et 3eme et 4eme, ne mets rien (aucun). Valide par la touche F10 et demarre Windows.
    Eteins le PC, connecte le caviar blue WD5000AAKS. Redamarre Windows XP SP3.
    Si le probleme persiste fait un reset du Bios (Remise à zero par defaut). Debranche le PC et retire le cavalier situé à coté de la pile CR3032 de la carte mere et le remettre à sa position initiale ou retire la pile pendant au moins un quart d ‘heure.

    thierryiv le : 11 juin 2011 à 8 h 35 min #15402

    Salut,

    @thierryiv wrote:

    (d’après les spécifications la p5kc supporte le sata3, et avec ses 32 Mo, sensé être un peu plus performant que l’ancien DD, c’est à celui-ci que j’ai destiné SP3).

    J’ ai oublié mais c’ est pas important, ta carte mere P5KC ne supporte pas le SATA 3 (6GB/S). Donc ton disque dur SATA 3 fonctionnera en SATA 2 (3 GB/S).

    adn le : 12 juin 2011 à 0 h 37 min #15408

    MERCI, je pense m’être sorti d’affaire (les branchements, le bios, les boots) MAIS…
    Présentement informé sur l’IDE et l’AHCI par rapport à la p5kc (impossibilité de sélectionné AHCI dans “Configue SATA as” du BIOS qui ne comporte que l’option IDE mais possibilité sur un cinquième connecteur SATA_E2 avec le pilote JMicron [Jmb36x]… et activation dans les paramètres avancés du BIOS) j’ai tenté qq tests avec HD-TUNE :

    1. WD10 sur SATA_E2, Bios/Controller Mode sur IDE (disque boot)
    1.1

    1.2 Je teste l’ancien DD, le WD5 sur SATA2 (rouge)

    2. WD10 sur SATA_E2, Bios/Controller Mode sur AHCI
    2.1 Installation du pilote JMB36X, redémarrage de XP qui indique dès l’ouverture du bureau XInsIDE.exe a rencontré un problème et doit fermer… mais à part ça, l’OS semble fonctionner. Je fais un test :

    2.2 Embêté par le message “XInsIDE.exe a rencontré un problème” je me hasarde à réinstaller le pilote, redémarre, et 😀 plus aucun message insatisfaisant. Je refais le test :

    3. WD10 sur SATA1 (rouge), IDE obligé
    3.1

    3.2 Je teste l’ancien DD, le WD5 sur SATA3 (noir, pour le stockage des données)

    :-/ J’espère que tous ces tests n’abîment pas trop les disques?

    Si je comprends bien, la configuration qui semblerait plus efficace c’est WD10 en SATA_E2 AHCI ?
    Que pensez des résultats du WD5 en SATA2 ? Faut-il le tester en SATA_E2 AHCI pour vérifier qu’il ne serait pas mieux pour accueillir alors l’OS?
    Comment interprète-t-ton les résultats Burst rate et CPU usage?

    thierryiv le : 12 juin 2011 à 23 h 31 min #15414

    Salut,

    Oui, je suis d’ accord avec toi, WD10 sur SATA_E2, Bios/Controller Mode sur AHCI est la meilleure solution mais ce n’ est qu’ en lecture…Te prend pas trop la tete avec l’ AHCI, les performances generales sont vraiment minimes et ça depend aussi des cartes meres.

    Pour le reste, je ne comprends pas pourquoi tu as 4 ports sata 2 (3 Gb/s) 2 rouges 2 noires. Il faut voir ton manuel carte mere. 🙁

    adn le : 13 juin 2011 à 2 h 49 min #15416

    Oui, je vais faire ça, le WD10 en SATA_E2, j’éprouverai bien la configuration à l’usage…
    Sur la notice c’est bien ceci qu’ils disent, les 2 sata rouges pour les disques de boot et les 2 sata noirs pour les disques de données. Voilà. Et merci encore pour l’aide.

6 sujets de 1 à 6 (sur un total de 6)

Vous devez être connecté pour répondre à ce sujet.