CPU Warning !

Publié dans: Forum Hardware
  • Photo du profil de Schpountz
    Schpountz le : 24 mars 2011 à 18 h 56 min #10743

    Bonjour
    J’ai ce message à chaque démarrage de mon PC “Warning CPU has been changed. Or CPU ratio change fail. Please re-enter CPU settings in the CMOS setup and remember to save before quit” et je voudrais m’en débarrasser parce que je ne l’avais pas auparavant. Quelqu’un pourrait m’aider ?
    J’ai fait un tour dans le BIOS j’ai remis les valeurs par défaut mais ça ne résoud pas mon problème.
    J’ai un Pentium(R) 4 CPU 2.80 GHz….2Go de RAM sous XP Professionnel SP3.
    Merci

    Photo du profil de thierryiv
    thierryiv le : 24 mars 2011 à 22 h 06 min #15190

    Bonjour,

    Verifies si le ventilo est bien branché et profites en pour nettoyer le radiateur.

    Vas dans le Bios et charge les valeurs afin d’ optimiser (load optimized default) c’ est la touche F6 puis F10 pour valider.
    Ou
    Change la valeur du coefficient multiplicateur du CPU = 14
    puis la frequence d’ origine (FSB) = 200 MHz
    200 x 14 = 2.8 GHz
    Valide avec la touche F10.

    Si le probleme persiste, soit ton processeur a un coup dans l’ aile ou la pile de la carte mere est HS, il suffit de la changer. Pile bouton CR2032.

    Photo du profil de Schpountz
    Schpountz le : 25 mars 2011 à 23 h 38 min #15195

    Bonsoir
    Merci pour votre réponse sauf :
    1/ Le ventilo est bien branché et le radiateur nettoyé.
    2/ J’ai fait load optimized default
    3/ Je n’ai pas su comment faire pour changer la valeur du coefficient multiplicateur du CPU ni la fréquence d’origine FSB.

    Photo du profil de thierryiv
    thierryiv le : 26 mars 2011 à 10 h 07 min #15196

    Bonjour,

    @schpountz wrote:

    Je n’ai pas su comment faire pour changer la valeur du coefficient multiplicateur du CPU ni la fréquence d’origine FSB

    Dans le Bios, cherche la page: Configure system performance settings.
    Par defaut c’ est configuré sur Auto, il faut mettre en Manuel.
    CPU ratio =14
    CPU bus frequency =200
    Il faut changer les valeurs avec les touches + et -.

    Les Bios sont differents, regarde le manuel de ta carte mere.

4 sujets de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.