connectivité limitée ou inexistante sur XP Home Edition SP3

Publié dans: Forum Windows
  • Photo du profil de alg_maison
    alg_maison le : 11 décembre 2012 à 22 h 29 min #11265

    bonsoir

    J’ai un PC fixe en Windows XP Home Edition SP3 connecté à une boxe SFR.
    Depuis une semaine, il est impossible de se connecter à internet.
    Les caractéristiques réseau avec DHCP actif:

    Primary IP Address 169.254.29.30
    Primary MAC Address 01-23-45-67-89-AB
    Network Adapter NVIDIA nForce Networking Controller (169.254.29.30)
    Modem PCI Soft Data Fax Modem with SmartCP

    J’ai désactivé DHCP et j’ai mis les adresses fixes suivantes:
    IP du PC= 192.168.1.55, masque=255.255.255.0; IP passerelle=192.168.1.1
    Ca ne fonctionne pas non plus.
    Le ping vers la passerelle ne marche pas et je vois quelque instant plus tard “connectivité limitée ou inexistante”
    Mais le ping vers le PC lui-même ( son nom) fonctionne .

    Si je réactive DHCP, l’adresse redevient 169.254.29.30 avec une IP de passerelle =192.168.1.1. Donc impossible de fonctionner.

    Par contre si je connecte un autre PC à la place de celui-ci, même câble, même boxe , ça fonctionne très bien en DHCP et les adresses attribuées sont: IP PC= 192.168.1.x, masque=255.255.255.0; IP passerelle=192.168.1.1.

    Je ne sais plus quoi faire. D’où sort cette adresse: 169.254.29.30

    Merci de m’aider
    Cordialement

    Photo du profil de Nomad
    Nomad le : 12 décembre 2012 à 13 h 20 min #17993

    slt

    j’ai pas de connaisance en reseau, mais en parcourant le net j’ai vu que IP Address 169.254.29.30 correspond à une adresse automatiquement generé par windows qui ne trouve pas la connection.

    connectivité limitée ou inexistante c’est qu’il y a du courant sur la ligne et que windows attend que la box lui envoie une adresse IP.

    Photo du profil de thierryiv
    thierryiv le : 12 décembre 2012 à 18 h 49 min #17994

    Salut,

    Apparemment le probleme vient de Windows ou ta carte ethernet nforce si j’ ai bien compris. Regarde si ta carte nforce est bien installée dans le Gestionnaire périphérique et que le pilote est installé. Si tu veux reinstaller ton pilote, il se trouve sur le CD drivers de la carte mere.

    Depuis une semaine as tu fais des mises à jour ou un logiciel espion s’ est installé à ton insu ? Peut etre qu’ une restauration systeme resoudrait le probleme.

    Commence par desactiver tous les programmes au demarrage de windows y compris l’ antivirus. Execute msconfig, desactives les programmes au démarrage et les services.

    Tu peux aussi essayer de réparer Winsock et TCP/IP, ça pourrait remettre en place ta connexion et ton adresse IP primaire.

    Clique sur Démarrer, sur Exécuter, tape netsh winsock reset et appuies sur ENTRÉE.
    Lorsque la fenêtre d’invite de commandes clignote, redémarre l’ordinateur. Voir aussi: http://support.microsoft.com/kb/299357/fr

    Avertissement Les programmes qui accèdent ou surveillent Internet, tels que les logiciels antivirus, les pare-feu ou les clients proxy, peuvent être affectés par l’exécution de la commande netsh winsock reset. Si l’un de vos programmes ne fonctionne plus correctement avec cette résolution, réinstallez-le pour restaurer ses fonctionnalités.

    Photo du profil de alg_maison
    alg_maison le : 12 décembre 2012 à 22 h 22 min #17995

    Bonsoir, ça encourage d’avoir des réponses.

    Je me suis attardée sur le réseau:
    -Videz le cache DNS et arp
    -Réinitialisez Le catalogue Winsock
    _Réinitialisez le protocole TCP/IP
    -Exécuter Winsock XP Fix, utilitaire qui rétablit les paramètres d’origine de votre réseau.

    Rien n’y fait, j’ai toujours l’adresse 169.254.x.y
    Je vais maintenant essayer ta solution: réinstaller le pilote, supprimer les programmes au démarrage.
    Je n’ai pas l’impression qu’il y ait des restaurations disponibles.
    J’espère que la carte réseau fonctionne encore.

    Le PC de mon voisin, donc je ne sais pas trop ce qu’il a fait et lui non plus
    Merci d’avance pour les nouveaux conseils précieux

    Photo du profil de alg_maison
    alg_maison le : 16 décembre 2012 à 19 h 15 min #18020

    bonjour,

    je continue la recherche de la panne.
    J’ai supprimé les programmes au démarrage,les services et exécuté:netsh winsock reset.

    Je n’ai pas trouvé le pilote de NVIDIA nForce Networking Controller pour XP. Avez-vous une idée où je peux le télécharger car le CD est introuvable.

    J’ai désactivé et réactivé la carte réseau dans le BIOS .

    Je n’arrive toujours pas à communiquer avec la boxe.

    Pourriez-vous me préciser les services et programmes obligatoires, minimum qui doivent être lancés au démarrage? Il y en a beaucoup et je voudrais faire du ménage

    Merci encore

    Photo du profil de alg_maison
    alg_maison le : 20 décembre 2012 à 8 h 21 min #18040

    Bonjour,

    Je me permets de relancer ma question:
    Quels sont les services minimum qui doivent être lancés au démarrage d’un PC XP Home?
    Je voudrais savoir ceux dont dépend “connexion réseau” puis “Client DHCP”.

    J’ai démarré le PC avec “Démarrage en mode diagnostic”. Mais quand je veux lancer le service “Connexion réseau”, il faut en avoir démarré d’autres avant mais lesquels?

    En vous remerciant d’avance.

    Photo du profil de thierryiv
    thierryiv le : 20 décembre 2012 à 9 h 07 min #18042

    Salut,

    Tu iras plus vite en reinstallant windows XP. Voir ici: http://www.pcloisirs.eu/reparer_windows_xp.htm
    Cela va reparer les fichiers systeme et remettre la configuration Windows par defaut:

    _ executes msconfig Desactives tous les programmes au demarrage de Windows y compris l’ antivirus et les services en masquant ceux de Windows et redemarre le PC.

    _ Reinstalle Windows XP à partir de ton CD Windows.

    _ Apres l’ installation fais les mises à jour Windows SP3. Redemarre le PC.

    _ Refais un essai pour ta connexion.

    _ Reactives ton antivirus.

7 sujets de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.