Centre de sécurité, Pare feu [Résolu]

Publié dans: Forum Windows
  • Photo du profil de Euterpeuh
    Euterpeuh le : 27 janvier 2013 à 12 h 40 min #11307

    Bonjour,

    Je m’en remets à vous car après de nombreuses recherches et d’essais je n’ai toujours pas résolu mon problème.
    Je tiens à préciser que j’ai consulté les deux posts concernant les soucis de centre de sécurité de ce forum et que cela n’a rien changé.

    Je possède un Packard Bell EasyNote TK. Les renseignements demandés dans un des post se trouvent dans la signature (si je n’ai rien oublié).
    Hier je me suis aperçu que j’avais un virus et que le centre de sécurité windows ainsi que le pare-feu étaient désactivés.
    Pour le centre de sécurité j’obtiens une fenêtre disant “Impossible de démarrer le service Centre de sécurité Windows” et pour le pare feu j’obtiens “Le pare-feu windows ne peut pas modifier certains de vos paramètres. Code d’erreur 0x80070424”.

    Je me suis donc renseignée et ai testé plusieurs solutions.

    J’ai passé RogueKiller et supprimé ce qu’il avait trouvé. Pourtant quand je refais un scan je trouve ceci dans l’onglet DNS. Étant totalement incompétente en informatique je ne sais pas à quoi cela correspond et ce que je dois en faire:

    Pour le centre de sécurité, j’ai suivi de nombreux conseils comme par exemple vérifier que le centre de sécurité dans services.msc est en automatique. Problème, il n’apparait pas dans la liste. Je ne sais pas pourquoi, je ne sais pas où le trouver.
    J’ai suivi les informations d’un des post de ce forum traitant du même problème, scan en ligne et tout ça. Résultat, rien. On m’annonce qu’aucune menace n’est détectée.

    Il y avait également une manoeuvre à effectuer avec regedit. Soucis, impossible de le trouver, commande non reconnue.

    Pour le pare feu j’ai suivi les méthodes données sur http://support.microsoft.com/kb/968002/fr. En vain. Toujours impossible d’activer quoi que ce soit.

    En toute bonne quiche de l’informatique qui se respecte je n’ai pas de cd d’installation comme j’ai pu le lire plusieurs fois (oui vous avez le droit de me jeter des pierres) donc je ne sais pas quoi faire.

    En informations supplémentaires je peux dire que j’ai Avira en tant qu’antivirus et que j’ai installé Comodo (comme il a été conseillé sur un forum) quand j’ai vu que le pare feu était désactivé.

    Donc voila je ne sais pas si j’ai bien fait ou non mais ce qui est sûr c’est que ça ne sent pas bon du tout je crois. Si vous avez le moindre conseil ou petite idée de ce que je peux faire, je suis preneuse.

    Merci de votre attention, je vous souhaite une bonne journée.

    Cordialement.

    Photo du profil de thierryiv
    thierryiv le : 28 janvier 2013 à 9 h 04 min #18150

    Bonjour,

    Commence par desactiver tous les programmes et les services au demarrage de Windows y compris Avira et Comodo avant de faire un scan.
    Voir ici en details: topic1024.html
    Le mieux, serait de faire un scan antivirus en mode sans echec.
    Telecharge et installe Malwarebytes. Fais un scan en mode sans echec avec Malwarebytes

    PS: pas moyen d’ agrandir ton image ?

    Photo du profil de Euterpeuh
    Euterpeuh le : 28 janvier 2013 à 14 h 55 min #18153

    Bonjour,

    Merci pour votre aide et rapidité.

    J’ai suivi les consignes. Je crois ne pas m’être trompée. Le résultat pour le scan reste le même que sur l’image. Voici le rapport, si cela peut-être utile. (il y figure l’histoire du DNS de l’image).

    RogueKiller V8.4.3 [Jan 26 2013] par Tigzy
    mail : tigzyRKgmailcom
    Remontees : http://www.sur-la-toile.com/discussion-193725-1–RogueKiller-Remontees.html
    Site Web : http://www.sur-la-toile.com/RogueKiller/
    Blog : http://tigzyrk.blogspot.com/

    Systeme d’exploitation : Windows 7 (6.1.7600 ) 64 bits version
    Demarrage : Mode sans echec
    Utilisateur : Cha-Pô [Droits d’admin]
    Mode : Recherche — Date : 28/01/2013 15:44:10
    | ARK || MBR |

    ¤¤¤ Processus malicieux : 0 ¤¤¤

    ¤¤¤ Entrees de registre : 4 ¤¤¤
    [DNS] HKLM[…]ControlSet001ServicesTcpipInterfaces{AB5749E0-FBA2-4513-9B2E-181155802927} : NameServer (8.26.56.26,156.154.70.22) -> TROUVÉ
    [DNS] HKLM[…]ControlSet001ServicesTcpipInterfaces{B8A36F63-7259-4DBD-B188-DB530696E01A} : NameServer (8.26.56.26,156.154.70.22) -> TROUVÉ
    [DNS] HKLM[…]ControlSet002ServicesTcpipInterfaces{AB5749E0-FBA2-4513-9B2E-181155802927} : NameServer (8.26.56.26,156.154.70.22) -> TROUVÉ
    [DNS] HKLM[…]ControlSet002ServicesTcpipInterfaces{B8A36F63-7259-4DBD-B188-DB530696E01A} : NameServer (8.26.56.26,156.154.70.22) -> TROUVÉ

    ¤¤¤ Fichiers / Dossiers particuliers: ¤¤¤

    ¤¤¤ Driver : [NON CHARGE] ¤¤¤

    ¤¤¤ Fichier HOSTS: ¤¤¤
    –> C:Windowssystem32driversetchosts

    ¤¤¤ MBR Verif: ¤¤¤

    +++++ PhysicalDrive0: TOSHIBA MK6465GSX +++++
    — User —
    [MBR] 869b2f0e6f4cbc47b04e973bd7a9168e
    [BSP] 508241280c4e49dae2f2232d5238aeac : Windows 7/8 MBR Code
    Partition table:
    0 – [XXXXXX] ACER (0x27) [VISIBLE] Offset (sectors): 2048 | Size: 15360 Mo
    1 – [ACTIVE] NTFS (0x07) [VISIBLE] Offset (sectors): 31459328 | Size: 100 Mo
    2 – [XXXXXX] NTFS (0x07) [VISIBLE] Offset (sectors): 31664128 | Size: 595018 Mo
    User = LL1 … OK!
    User = LL2 … OK!

    Termine : < < RKreport[1]_S_28012013_154410.txt >>
    RKreport[1]_S_28012013_154410.txt

    Photo du profil de grimpeur
    grimpeur le : 28 janvier 2013 à 16 h 15 min #18155

    Bonjour,
    Il faudrait savoir si les services sont bien démarrés et si le pc est bien désinfecté .

    Le problème a été résolu sur TechNet Blogs avec le téléchargement de deux fichiers .reg et je peux laisser l’adresse du lien à Nomad pour qu’il vérifie .

    :hello:

    Photo du profil de thierryiv
    thierryiv le : 29 janvier 2013 à 17 h 48 min #18159

    Bonjour,

    @euterpeuh wrote:

    [DNS] HKLM[…]ControlSet001ServicesTcpipInterfaces{AB5749E0-FBA2-4513-9B2E-181155802927} : NameServer 156.154.70.22) -> TROUVÉ

    Apparement, roguekiller a supprimé ton virus.
    Faudrait peut etre verifier si cette adresse: 156.154.70.22 , correspond à une adresse ip que tu connais. A verifier dans le panneau de config de ta Box. Pour acceder au panneau de config, tapes 192.168.1.1 dans ton navigateur internet.
    Tu n’ as pas desactivé Comodo ? et Avira ?
    Si le probleme persiste, fais un scan avec malwrebytes en mode sans echec avec prise en charge reseau pour pouvoir faire les mises à jour malwarebytes.

    As tu bien desactiver tous les services et programme au demarrage comme indiqué ci dessus ?

    Photo du profil de Euterpeuh
    Euterpeuh le : 30 janvier 2013 à 19 h 26 min #18165

    Bonsoir,

    Pardon du retard. j’ai recommencé depuis le début. J’ai désinstallé avira parce qu’en effet, même en suivant la procédure de désactivation il y avait des paramètres qui se réactivaient.

    Donc, une fois tout cela fait j’ai redémarré en mode sans échec. Lancé Malwarebytes. Il a détecté une menace (dont j’ai oublié le nom, pardon). J’ai fais supprimé puis redémarrer l’ordinateur.
    Mais toujours impossible d’activer le pare feu et le centre de sécurité.

    J’ai donc recommencé avec le mode sans échec avec prise en charge réseau et j’en suis toujours au même soucis.

    Pour ce qui est de l’adresse ip cela m’affiche le nom et le statut de ma livebox.

    Merci de votre patience et de votre aide. Bonne soirée.

    Photo du profil de Euterpeuh
    Euterpeuh le : 30 janvier 2013 à 20 h 16 min #18166

    Re-bonsoir,

    Pour la menace détectée que je cite au dessus, voici le rapport du scan.

    Malwarebytes Anti-Malware 1.70.0.1100
    http://www.malwarebytes.org

    Version de la base de données: v2013.01.26.11

    Windows 7 x64 NTFS (Mode sans échec)
    Internet Explorer 9.0.8112.16421
    Cha-Pô :: CHA-PÔ-PC [administrateur]

    30/01/2013 17:09:58
    mbam-log-2013-01-30 (17-09-58).txt

    Type d’examen: Examen rapide
    Options d’examen activées: Mémoire | Démarrage | Registre | Système de fichiers | Heuristique/Extra | Heuristique/Shuriken | PUP | PUM
    Options d’examen désactivées: P2P
    Elément(s) analysé(s): 208718
    Temps écoulé: 2 minute(s), 48 seconde(s)

    Processus mémoire détecté(s): 0
    (Aucun élément nuisible détecté)

    Module(s) mémoire détecté(s): 0
    (Aucun élément nuisible détecté)

    Clé(s) du Registre détectée(s): 0
    (Aucun élément nuisible détecté)

    Valeur(s) du Registre détectée(s): 0
    (Aucun élément nuisible détecté)

    Elément(s) de données du Registre détecté(s): 1
    HKLMSYSTEMCurrentControlSetServicesCryptSvc|Start (Disabled.Cryptsvc) -> Mauvais: (4) Bon: (2) -> Mis en quarantaine et réparé avec succès

    Dossier(s) détecté(s): 0
    (Aucun élément nuisible détecté)

    Fichier(s) détecté(s): 0
    (Aucun élément nuisible détecté)

    (fin)

    Bonne soirée.

    Photo du profil de grimpeur
    grimpeur le : 31 janvier 2013 à 7 h 31 min #18167

    Bonjour,
    Malwarebytes donne la solution à ton problème, la clé HKLMSYSTEMCurrentControlSetServicesCryptSvc|Start doit avoir 2 comme valeur et non 4 qui est bien indiqué comme mauvais ❗ = (pas de centre de sécurité).
    Il faudrait aussi vérifier dans Démarrer->Dans la zone de recherche tu tapes services puis entrer et dans services local regarde l’état du centre de sécurité et celui du par-feu qui doit être comme ceci:

    Centre de sécurité

    Par-feu

    Puis voir dans la clé de registre dans Démarrer->Dans la zone de recherche tu tapes regedit entrer et tu vas sur cette clé HKEY_LOCAL_MACHINESYSTEMCurrentControlSetserviceswscsvc et vérifie la valeur start qui doit être à (2).

    :hello:

    Photo du profil de Euterpeuh
    Euterpeuh le : 31 janvier 2013 à 13 h 51 min #18168

    Bonjour,

    J’ai voulu suivre vos instructions mais “centre de sécurité” et “Pare-feu windows” n’apparaissent pas dans la liste des services. J’ai bien cherché et impossible de mettre la main dessus.

    Tout comme regedit. J’ai suivi la marche la consigne et ça me dit “aucun résultat ne correspond à la recherche”

    Ca craint nan? Il y a t-il une autre manière d’atteindre regedit? Une commande?

    Merci pour toute l’aide. Bonne journée.

    Photo du profil de grimpeur
    grimpeur le : 31 janvier 2013 à 15 h 06 min #18170

    Bonjour,
    As-tu bien accès aux services ❓
    Dans démarrer->Zone de recherche, tape services.msc et entrer pour voir si les services locaux s’ouvrent et regarde dans la liste si tu as centre de sécurité puis plus bas par-feu .

    Si tu n’as pas ces lignes, il faut désinfecter correctement ton Os et réparer ton windows 7.

    :hello:

    Photo du profil de Nomad
    Nomad le : 31 janvier 2013 à 15 h 55 min #18172

    slt

    desinstalle comodo, c’est lui qui fout le bins. enfin je crois…

    Photo du profil de grimpeur
    grimpeur le : 31 janvier 2013 à 16 h 53 min #18174

    Bonsoir,
    A ce propos, il n’y a pas de partie désinfection sur le forum ❓
    Si la réponse est non, je peux vous donner des liens sérieux pour désinfecter les pc des membres de pcloisir car je suis inscrit sur d’autres forums qui utilisent des outils à la perfection 😉 .

    Je laisse les liens:

    http://www.forum-seven.com/forum/ forum pour windows sept
    http://www.forum-vista.net/forum/ forum pour vista
    http://www.windowshelp.org/forums/ forum windows huit
    http://forum.security-x.fr/ spéciliste de la désinfection ainsi que ➡ http://forum.malekal.com/

    Et encore bien d’autres mais je côtoie surtout les 4 premiers

    :hello:

    Photo du profil de thierryiv
    thierryiv le : 31 janvier 2013 à 18 h 52 min #18181

    Bonjour,

    Non, pas de forum désinfection. Peut etre à l’ avenir…
    Merci pour les infos.

    Dans ton 1er rapport Roguekiller, c’est certainement Comodo qui bloque ton parefeu Windows. il faut le desinstaller complement.
    Apres ça tout devrait rentrer dans l’ ordre car tu n’es plus infecté.

    Photo du profil de Euterpeuh
    Euterpeuh le : 31 janvier 2013 à 19 h 21 min #18183

    Re-bonsoir,

    J’ai désinstallé Comodo comme vous me l’avez conseillé.
    J’ai effectivement accès aux services (enfin un truc qui fonctionne, Ô joie) mais en revanche pas de ligne ‘centre de sécurité’ ni de ligne ‘Pare feu’.

    Je suis vraiment désolée que tout cela traine en longueur.

    Merci. Bonne soirée

    Photo du profil de grimpeur
    grimpeur le : 1 février 2013 à 6 h 52 min #18185

    Bonjour,
    Si rien dans les sservices, applique ceci:
    1.Ouvre une invite de commandes avec élévation de privilèges.
    Pour ce faire, clique sur Démarrer, sur Tous les programmes, sur Accessoires, clique (bouton droit) sur invite de commande et puis clique sur Exécuter en tant qu’administrateur.
    Si tu es invité pour un mot de passe administrateur ou une confirmation, tapez le mot de passe, ou clique sur Autoriser.
    2.À l’invite de commandes, tape la commande suivante et appuyez sur ENTRÉE : sfc /scannow
    La commande sfc /scannow vérifie tous les fichiers système protégés et remplace les versions incorrectes par des versions Microsoft appropriées.

    Et laisse faire jusqu’a la fin pour voir si la commande trouve une violation d’intégritée ou pas.
    En cas d’échec, il faudra utiliser la réinstallation sans pertes de données avec le dvd et si tu n’as pas celui-ci, je donnerais le lien officiel pour graver ton Os sur un dvd ou cd.

    Tu peux aussi suivre ce fil qui dit la même chose
    :hello:

    Photo du profil de Euterpeuh
    Euterpeuh le : 1 février 2013 à 10 h 51 min #18188

    Bonjour,

    J’ai lancé la commande sfc /scannow. Voila ce que j’obtiens à la fin:

    Par contre je ne peux pas lire les détails pour cause “d’accès refusé”.
    Je peux néanmoins atteindre regedit maintenant (enfin une bonne nouvelle). J’ai donc cherché la clef HKEY_LOCAL_MACHINESYSTEMCurrentControlSetserviceswscsvc. C’était marqué “valeur non définie” alors j’ai mis 2 (enfin c’est ce que j’ai compris dans une des réponse antérieure).
    Pour ce qui est de la ligne “centre de sécurité” et de la ligne “pare-feu” dans les services ça ne change pas. Je ne les ai toujours pas. Et je ne peux toujours pas activer ni le centre de sécurité ni le pare-feu.

    Bonne journée.

    Photo du profil de grimpeur
    grimpeur le : 1 février 2013 à 10 h 59 min #18189

    Bonjour,
    Donc les fichiers ont été réparés par la cmd sfc/scannow, bonne nouvelle 😉 , maintenant je regarde pour le reste (clé de registre).
    Télécharge adwcleaner de xplode ici
    Et applique ce tuto de Nardino sans passer par l’outil recherche, passe directement à suppression et poste le rapport

    Pour le registre tu dois avoir ceci car ce que tu as modifié n’est pas bon et attention avec le registre :
    wscsvc

    wscsvc Parameters

    wscsvc Secutity

    Si toujours pas bon ➡ Télécharge et applique ce correctif REG qui rétablit la sécurité manquante du centre de service et execute ce fichier reg-wscsvc en suivant les étapes .

    Et vérifie si les services sont présent dans services.msc->service(local)

    :hello:

    Photo du profil de Euterpeuh
    Euterpeuh le : 1 février 2013 à 13 h 06 min #18190

    Re-bonjour,

    Voici le rapport adwcleaner:

    # AdwCleaner v2.109 – Rapport créé le 01/02/2013 à 13:55:14
    # Mis à jour le 26/01/2013 par Xplode
    # Système d’exploitation : Windows 7 Home Premium (64 bits)
    # Nom d’utilisateur : Cha-Pô – CHA-PÔ-PC
    # Mode de démarrage : Normal
    # Exécuté depuis : C:UsersCha-PôDownloadsNettoyageadwcleaner.exe
    # Option [Suppression]

    ***** [Services] *****

    ***** [Fichiers / Dossiers] *****

    ***** [Registre] *****

    Clé Supprimée : HKCUSoftwareInstallCore
    Clé Supprimée : HKCUSoftwareMicrosoftBabylon
    Clé Supprimée : HKLMSOFTWAREClassesApplicationsilividsetupv1.exe
    Clé Supprimée : HKLMSOFTWAREClassesProd.cap
    Clé Supprimée : HKLMSOFTWAREMicrosoftTracingConduitInstaller_RASAPI32
    Clé Supprimée : HKLMSOFTWAREMicrosoftTracingConduitInstaller_RASMANCS
    Clé Supprimée : HKLMSOFTWAREMicrosoftTracingMyBabylontb_RASAPI32
    Clé Supprimée : HKLMSOFTWAREMicrosoftTracingMyBabylontb_RASMANCS
    Clé Supprimée : HKLMSOFTWAREMicrosoftTracingSweetIM_RASAPI32
    Clé Supprimée : HKLMSOFTWAREMicrosoftTracingSweetIM_RASMANCS
    Clé Supprimée : HKLMSOFTWAREMicrosoftTracingwajam_install_RASAPI32
    Clé Supprimée : HKLMSOFTWAREMicrosoftTracingwajam_install_RASMANCS
    Clé Supprimée : HKLMSOFTWAREMicrosoftTracingWajamUpdater_RASAPI32
    Clé Supprimée : HKLMSOFTWAREMicrosoftTracingWajamUpdater_RASMANCS
    Clé Supprimée : HKLMSOFTWAREMicrosoftWindowsCurrentVersionUninstall4daf9d870d105a0808dd5c9f29ba697a
    Clé Supprimée : HKLMSOFTWAREMicrosoftWindowsCurrentVersionUninstallf6598d4369d42f7a9bfe909b5f699dc6
    Valeur Supprimée : HKCUSoftwareMicrosoftInternet ExplorerMain [BrowserMngr Start Page]
    Valeur Supprimée : HKCUSoftwareMicrosoftInternet ExplorerSearchScopes [BrowserMngrDefaultScope]

    ***** [Navigateurs] *****

    -\ Internet Explorer v9.0.8112.16457

    [OK] Le registre ne contient aucune entrée illégitime.

    -\ Mozilla Firefox v18.0.1 (fr)

    Fichier : C:UsersCha-PôAppDataRoamingMozillaFirefoxProfilesu6lq93zg.defaultprefs.js

    [OK] Le fichier ne contient aucune entrée illégitime.

    *************************

    Pour le registre j’ai utilisé le correctif et tout correspond comme sur les screens.
    En revanche toujours rien dans les services.

    Meri beaucoup pour cette aide et cette patience :rouge:

    Photo du profil de grimpeur
    grimpeur le : 1 février 2013 à 13 h 11 min #18191

    Bonjour,
    Dans panneau de configuration->programme et fonctionnalité->est-ce-que tu as sweetIM-babylon-ilividsetupv1 ❗ ceci correspond au P2P ou encore dans c/: programme files.

    Donc si pas de services, tu es toujours infecté ou ton infection à déplacé les fichiers du centre de sécurité et du par-feu.

    Tape dans la zone de recherche wf.msc et entrer pour voir et dit moi ce que tu as .

    😉

    Photo du profil de Euterpeuh
    Euterpeuh le : 1 février 2013 à 14 h 59 min #17329

    Re-bonjour,

    sweetIM-babylon-ilividsetupv1 n’apparait ni dans programmes et fonctionnalités ni dans c/: programme files.

    Pour wf.msc voici ce que j’obtiens:

    Bon après-midi :hello:

    Photo du profil de grimpeur
    grimpeur le : 1 février 2013 à 15 h 59 min #18192

    Bonjour,
    Bien ce qu’il me semblait, il faut que tu ailles ici par exemple ➡ http://www.forum-seven.com/forum/ , tu t’inscris avec la même méthode que sur pcloisir et tu postes ton sujet dans cette rubrique ➡ http://www.forum-seven.com/forum/desinfection-f21.html et chantal11 ou Nardino viendront à ton secour pour désinfecter et contrôler ton pc correctement avec les bons outils (malwarebytes-antimalwares + adwcleaner + zhpdiag avec zhpfix + otl …)
    Tu seras bien guidé et surtout lorsque tu utiliseras un outil pense bien à poster le rapport.

    :hello:

    Photo du profil de Euterpeuh
    Euterpeuh le : 1 février 2013 à 16 h 13 min #18193

    Bonsoir,

    D’accord, merci beaucoup. J’y vais de ce pas. Je vous tiens au courant de l’évolution.
    En tout cas, un très grand merci pour l’aide et la patience apportées :rouge:

    Bonne fin de journée.

    Photo du profil de grimpeur
    grimpeur le : 2 février 2013 à 1 h 13 min #18196

    Bonjour,
    Ok, je vois que tu as bien été pris en charge par chantal11 :super: .
    :hello:

    Photo du profil de Euterpeuh
    Euterpeuh le : 2 février 2013 à 19 h 10 min #18198

    Bonsoir à tous,

    Oui j’ai rapidement été prise en charge par Chantal11. Nous sommes sur la bonne voie. Le pare-feu a été rétablit. Encore quelques détails je pense et tout rentrera dans l’ordre, du moins je l’espère.

    Merci beaucoup à vous tous pour votre patience, votre aide et vos conseils. :amen:

    Bonne soirée.

    Photo du profil de Euterpeuh
    Euterpeuh le : 3 février 2013 à 12 h 25 min #18199

    Bonjour,

    Je me permet de poster un dernier message ici.
    Je souhaitais vous remercier pour votre accueil et votre aide.

    Tout est rentré dans l’ordre à présent.

    Merci pour tout.
    Au revoir :hello:

25 sujets de 1 à 25 (sur un total de 26)

Vous devez être connecté pour répondre à ce sujet.