Carte graphique morte !!!!!!!!

Publié dans: Forum Hardware
  • Photo du profil de cococadubec
    cococadubec le : 4 juin 2011 à 23 h 29 min #10794

    Bonjour à tous,

    Depuis quelques temps , pas à tous les coups , mais souvent, quand j’allume mon PC , j’ai à l’écran ce mesage:” aucun signal”. je branle le cordon , ou j’enlève phisyquement ma carte vidéo et à force d’allumer et d’éteindre, mon PC se remet à marcher.
    J’ai déjà changer le cordon.
    J’ai incriminé ma carte vidéo…!! pas sur…

    J’ai une GeForce 8400GS (PCI-E) 256 MB DDZ + CRT +HDTV out + DVI-I.

    Quelquun peut-il m’aider? est – ce que c’est un signe avant coureur de la mort de ma carte? Ou alors autre chose?

    Si c’est la carte , peut -on me conseiller sur l’achat d’une nouvelle carte.(dans le même ordre de prix et aussi performant sinon plus ) sachant que je ne joue pas aux jeux vidéos. Je fais beaucoup de montage vidéo et regarde des fims.

    Merci de votre aide.

    Photo du profil de thierryiv
    thierryiv le : 5 juin 2011 à 13 h 12 min #15387

    Bonjour,

    Apparemment c’ est la carte graphique qui est en cause.
    Quand tu as aucun signal, verifies si tous les ventilos (alim, processeur, boitier) tournent et que le disque dur travaille (gratte) au demarrage du PC.

    Si tu as une carte video integrée à la carte mere, branches l’ ecran sur la sortie video de la carte mere. Il faudra reactiver la video dans le Bios pour prendre en compte la sortie video de la carte mere. Si tu as encore “aucun signal”, ce n’ est pas ta carte graphique qui est en cause.

    Pour l’ achat d’ une carte graphique, je te conseille celle ci
    Elle est plus performante pour le meme prix.

    Photo du profil de cococadubec
    cococadubec le : 24 juin 2011 à 8 h 02 min #15471

    Salut,
    J’étais absent pendant un bon moment.
    Je te remercie beaucoup pour ta réponse.En ce qui concerne la carte , elle me semble très interessante.ça me va.
    Encore désolé pour cette réponse tardive.
    Merci

    Photo du profil de thierryiv
    thierryiv le : 24 juin 2011 à 12 h 40 min #15476

    😉

4 sujets de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.