Carte graphique déconnectée sur Windows XP. [Resolu]

Publié dans: Forum Hardware
  • Augles le : 26 juin 2008 à 20 h 36 min #9874

    a force de chercher la maniere de faire fonctionner ma carte grapique de 512 M j’ai par le canal Clic droit sur Bureau/proprietés/Parametres/Avancé j’ai costaté que ma carte graphique n’etait pas reconnue, c’etait la carte graphiue integrée dans la carte mere qui etait activée.
    J’ai choisi une option qui l’a desactivée
    Et ben maintenant je suis marron car l’affichage de l’ecran se fait au lancememnt on appercoit le loge de lancement de Windows XP PRO, et puis ensuite plus d’affichage.
    Quelqu’un peut me dire si j’ai un sepoir de reparer cette boulette ou bien dois je reinstaller

    thierryiv le : 26 juin 2008 à 21 h 21 min #11757

    Bonjour,

    Quelle configuration PC as tu ? carte mere, carte graphique etc…Tu peux mettre ta config pc dans ta signature.
    As tu desactivé la carte integrée à partir du gestionnaire peripherique ou du Bios ?

    En attendant, desactive la carte integrée, installes le nouveau pilote puis reconnecte la nouvelle carte sur le port.

    Tiens nous au courant.

    typhus le : 26 juin 2008 à 22 h 40 min #11758

    Si j’ai bien compris, tu as deux cartes sur ta machine : une sur la carte mère, une en pci ex ou agp
    si tu as désactivé sous windows ta carte graph, au lancement de ton pc, tout se passe bien mais arrivé au lancement des pilotes de windows, il coupe l affichage sur cette carte et passe sur celle qui n’est pas reconnue……solution qui en général est oublié par tous…..branché ton cable d écran sur la sortie vidéo de la carte choisie.
    si ça ne marche pas, tenter de booter le pc en mode sans échec (voir même en mode VGA) (F5 au demarage du pc) ce qui pourrait régler le soucis.
    Autre solution, enlever la carte vidéo (pas celle de la carte mère biensur) et démarrer normalement.
    Pour le soucis de la carte non reconnue, faire un tour dans le bios voir si les ports agp ou pci ex ou encore pci sont bien actifs et si ils supporte la cadence

    Ne connaissant pas ta configuration je peux pas vraiment en dire plus, en tout cas rien n’est perdu c’est pas avec un petit soucis du genre que la reinstall s’impose (quoique windows défois…. 🙄 )

    Augles le : 27 juin 2008 à 19 h 40 min #11760

    Je te remercie de me repondre aussi vite , mais comme l’insntallation est recente et que j’avais tres peu de temps passé en installation recentes j’ai préféré reinstaller Windows

    Merci pour pour ton conseil il me sera tres utile si ça se reproduit

    thierryiv le : 2 juillet 2008 à 9 h 56 min #11776

    Je concidere ton message comme resolu.

5 sujets de 1 à 5 (sur un total de 5)

Vous devez être connecté pour répondre à ce sujet.