Carte graph’ + blue screen

Publié dans: Forum Windows
  • Informatikel le : 26 mars 2011 à 6 h 35 min #10747

    bonjour,

    je suis de retour avec un nouveau PC :super: (Acer aspire G5900 predator :pendu: ).
    J’ai quelques soucis avec, il a déjà été au SAV d’ACER, mais je crois qu’ils ont mal fait quelques choses …

    • J’ai des traits de pixels multicolors tout le temps ou presque, je suis obligé de redémarrer l’ordinateur 50mille fois pour en avoir beaucoup moins. Toujours niveau carte graph’, j’ai aussi des endroits qui se déforme ou qui bouge (vibre). J’ai souvent, aussi, mon driver AMD qui plante. Conclusion pour ma par, ca vient de mon driver.
      ➡ Et votre conclusion ?

      PS : Je suis DVI :frime1: (pas de carte VGA)

    • J’ai aussi des blues screen de 2 “type”, un qui me dit que c’est la mémoire cache l’autre ou c’est [Je sais plus –‘]. Je pense qu’ils viennent à cause de mon Driver :/

    C’est grave Doc’ ?

    thierryiv le : 26 mars 2011 à 10 h 20 min #15198

    Salut,

    Avec le message d’ erreur complet, c’ est plus facile à trouver.

    Essayes d’ intervertir tes cartes memoire ou en retirer une et essayer l’ autre.
    Essayes aussi de desinstaller complement ton pilote via le Gestionnaire peripherique et l’ installer à partir du CD drivers de ta carte graphique.

    Si non retour SAV.

    Informatikel le : 29 mars 2011 à 5 h 35 min #15215

    bonjour,

    merci je verais ce soir ou demain.

    message d’erreur pour le lbue screen de ce matin : 0xc00003b (j’ai du avoir aussi 0xc000025 je crois)

    thierryiv le : 29 mars 2011 à 15 h 19 min #15217

    Salut,

    Ces erreurs ont un rapport avec les pilotes ou les fichiers systeme modifiés. Verifies dans le Gestionnaire peripherique si il n’ y a pas d’ erreur ou de points d’ exclamation jaunes.

    Si ton probleme date depuis l’ installation du Pack SP1, il faudra reparer Windows 7. puis refaire les mises à jour Windows jusqu’ au pack SP1.

    Tiens nous au courant.
    😉

    Informatikel le : 31 mars 2011 à 10 h 50 min #15232

    @thierryiv wrote:

    Salut,

    Ces erreurs ont un rapport avec les pilotes ou les fichiers systeme modifiés. Verifies dans le Gestionnaire peripherique si il n’ y a pas d’ erreur ou de points d’ exclamation jaunes.

    Si ton probleme date depuis l’ installation du Pack SP1, il faudra reparer Windows 7. puis refaire les mises à jour Windows jusqu’ au pack SP1.

    Tiens nous au courant.
    😉

    Hello,

    Je ne crois pas que ce problème venait depuis le SP1 (pour la carte graphique), les blues screens non plus car quand j’ai installé les 140 mises à jours j’avais presque toutes les 50 des blues screen –‘ (nouveau code : 0cx0…3b/1a/50 et C1)

    Pour le pilote, je ne peux pas le telecharger sur un site ? Etant donné que je gère un serveur privé… Si je dois utiliser mes CD ca va tous effacé :désolé1:

    thierryiv le : 31 mars 2011 à 15 h 53 min #15235

    @informatikel wrote:

    Pour le pilote, je ne peux pas le telecharger sur un site ? Etant donné que je gère un serveur privé… Si je dois utiliser mes CD ca va tous effacé

    Pourquoi ? Tu as essayé d’ installer les pilotes à partir du CD via le Gestionnaire peripherique ? il ne faut pas executer les CD :nonon:

    Si non, telecharge le dernier pilote.
    http://www.touslesdrivers.com/index.php?v_page=12&v_code=37

    Informatikel le : 2 avril 2011 à 6 h 23 min #15239

    Bonjour,

    J’ai installé mon pilote ATI (je n’est pas fait l’option supprimer car si je supprime mon pilote, comment je vois ce qu’il y a sur l’écran ? :rouge: ), toujours rien.

    Récap des blue screens :

    0xc0…03B/1A/50/C1/1E :pendu:

    thierryiv le : 2 avril 2011 à 6 h 49 min #15240

    Salut,

    J’ ai l’ impression que tu n’ as pas fait ceci.
    @thierryiv wrote:

    Essayes d’ intervertir tes cartes memoire ou en retirer une et essayer l’ autre.
    Essayes aussi de desinstaller complement ton pilote via le Gestionnaire peripherique et l’ installer à partir du CD drivers de ta carte graphique.

    Fais exactement comme expliqué dans le tuto.
    Quand tu desinstalle un pilote, Windows gere l’ image et te demande de redemarrer le PC. Déconnecte toi en retirant ton câble Ethernet. Ensuite tu vas dans le Gestionnaire périphérique pour installer les pilotes.

    Informatikel le : 2 avril 2011 à 18 h 32 min #15241

    @thierryiv wrote:

    Salut,

    J’ ai l’ impression que tu n’ as pas fait ceci.
    @thierryiv wrote:

    Essayes d’ intervertir tes cartes memoire ou en retirer une et essayer l’ autre.
    Essayes aussi de desinstaller complement ton pilote via le Gestionnaire peripherique et l’ installer à partir du CD drivers de ta carte graphique.

    Fais exactement comme expliqué dans le tuto.
    Quand tu desinstalle un pilote, Windows gere l’ image et te demande de redemarrer le PC. Déconnecte toi en retirant ton câble Ethernet. Ensuite tu vas dans le Gestionnaire périphérique pour installer les pilotes.

    impossible d’ouvrir la tour sans que la garantie saute :/

    Le tuto ou çà ??? 😮

9 sujets de 1 à 9 (sur un total de 9)

Vous devez être connecté pour répondre à ce sujet.