bug sur outil capture !!! [resolu]

Publié dans: Forum Windows
  • xanest le : 22 novembre 2010 à 20 h 36 min #10611

    bonjour, j’utilise “outil capture”

    pour faire des copie d écran

    mais depuis ce soir la fonction “enregistré sous”

    ne fonctionne plus et aucune fenêtre ne s’ouvre de proposition de dossier

    le paramétrage par défaut n’indique pas ou se trouve la fichier enregistré …

    thierryiv le : 23 novembre 2010 à 10 h 56 min #14650

    Salut,

    Aucune idée, voir cette solution sur PC Astuces.

    Reinstaller Windows 7

    xanest le : 23 novembre 2010 à 16 h 34 min #14658

    comme j’ai aussi un bug au niveau de money qui s’ouvre puis se ferme tout aussi soudainement !!!!!

    je procederai probablement a une re installation !!!!

    merci pour le tuto particulierement documenté …

    :merci:

    je ferai un compte rendu …

    question subsidiaire … :

    le windows installé là est un OEM (installé par moi sur le DD)… pense tu que je pourrai le reinstaller sans probleme sur un autre Disque dur … ?????

    dans ce cas … je sais deja ce que le pere noel mettra dans sa hotte ..!!! :]

    thierryiv le : 23 novembre 2010 à 19 h 10 min #14659

    @xanest wrote:

    le windows installé là est un OEM (installé par moi sur le DD)… pense tu que je pourrai le reinstaller sans probleme sur un autre Disque dur … ?????

    Oui, Je ne pense pas que Microsoft te refusera la clef d’ activation dans la mesure ou tu l’ installe sur le meme PC (carte mere-processeur-carte graphique)

    xanest le : 23 novembre 2010 à 19 h 54 min #14661

    dois je les contacter ou bien est ce que cela se fera automatiquement

    lors de la saisie de la clé ????

    thierryiv le : 24 novembre 2010 à 15 h 20 min #14664

    Salut,

    Tu l’ actives par telephonne (0800..). C’ est un ordinateur qui repond. Si il ne te donne pas la clef d’ activation, demande à l’ operateur une clef en lui expliquant que tu as changé ton disque dur sur le meme PC. Au pire tu remets l’ ancien disque dur.

    xanest le : 24 novembre 2010 à 16 h 07 min #14665

    compte rendu (comme promis) :merci:

    lancement de Setup

    ensuite l’ordi c’est comporté comme si il installait un nouveau windows …

    la fenetre

    windows doit etre redemarré …

    n est apparue que tres tardivement ….

    ensuite le pici est reparti …

    tres long et tres laborieux …

    et a dernier redemarrage m’a demander la clé d’activation (mais je l’avais bien sûr ..)

    ensuite mon bureau est apparu ainsi qu’une fenetre

    le programme a détecté que NET framework version 4 doit etre reparé ne redemarrez pas votre ordinateur tant que le programme d’installation n ‘est pas terminé ..

    au bout d’un temps tres long et de lourde sollicitation du DD

    le bureau est enfin revenu …

    toutefois les probleme ne sont mysterieusement pas resolu …

    l’option “enregistré sous” dans capture d’ecran ne fonctionne toujours pas !!!

    microsoft money que j’avais installé sur cette machine et qui fonctionnait parfaitement en reseau …

    s’ouvre mais la fenetre se referme aussitot !!!!!!!!!!!!!!!

    thierryiv le : 24 novembre 2010 à 17 h 31 min #14666

    @xanest wrote:

    le programme a détecté que NET framework version 4 doit etre reparé ne redemarrez pas votre ordinateur tant que le programme d’installation n ‘est pas terminé

    J’ ai toujours pas de solution :désolé1: mais tu dois avoir un probleme de mises à jour Windows ou un conflit avec un programme??
    Vérifies et clique sur Rechercher les mises à jour Windows via le menu démarrer/Tous les programmes/Windows update. et ensuite une mise à jour de Money.

    xanest le : 24 novembre 2010 à 18 h 26 min #14667

    money fonctionnait bien .. et etait a jour de sa derniere MAJ … (harmonisée avec le money de mon portable )

    mes deux windows se mettent a jour quotidiennement sans probleme
    sur les deux PC (portable ASUS et TOUR fixe HP)

    afin d’harmoniser mes deux PC ..
    j’ai voulu renommer mes unites de stockage a l’identique

    en effet :

    la tour integre 4 lecteur de carte .. (non reconnu dans ordinateur – ex – poste de travail – bizarre d’ailleur)

    mais reconnu par le gestionnaire de disque !!????

    j ai donc decalé mes lecteur de carte pour recuperer les lettre D et F

    ce que je projette de faire :

    retablir les parametre par defaut pour mes doc-image-musik etc …

    retablir les lettre initialement attribuée a chaque unite de stockage

    mes deux partitions se nommaient auparavant L et M

    et re installé money …

    en desespoir de cause j’installerai un nouveau DD et je repartirai a Zero ..

    (le DD actuel finira par me lacher rien qu’a son bruit !!!!)

    si j’ai bien compris je ne telephonerai a crosoft qu’en cas d’echec de l’activation en ligne ????

    en tout cas merci pour toutes tes reponses et le suivi des sujets :merci:

    je ferai un compte rendu bien entendu :

    thierryiv le : 24 novembre 2010 à 18 h 47 min #14668

    @xanest wrote:

    money fonctionnait bien .. et etait a jour de sa derniere MAJ … (harmonisée avec le money de mon portable )

    mes deux windows se mettent a jour quotidiennement sans probleme

    Apres une reinstallation de Windows 7, certains fichiers systeme qui étaient à jour sont ecrasés (modifiés). Si des programmes utilisent ces fichiers, il faudra refaire toutes les mises à jour.

    @xanest wrote:

    si j’ai bien compris je ne telephonerai a crosoft qu’en cas d’echec de l’activation en ligne ????

    Oui, ça m’ etonnerai qu’ il refuse.

    😉

    xanest le : 25 novembre 2010 à 14 h 38 min #14670

    @xanest wrote:

    afin d’harmoniser mes deux PC ..
    j’ai voulu renommer mes unites de stockage a l’identique

    en effet :

    la tour integre 4 lecteur de carte .. (non reconnu dans ordinateur – ex – poste de travail – bizarre d’ailleur)

    mais reconnu par le gestionnaire de disque !!????

    j ai donc decalé mes lecteur de carte pour recuperer les lettre D et F

    ce que je projette de faire :

    retablir les parametre par defaut pour mes doc-image-musik etc …

    retablir les lettre initialement attribuée a chaque unite de stockage

    mes deux partitions se nommaient auparavant L et M

    resultat positif !!!!

    en retablissant les lettre initiales des unites de stockage ..

    la fonction “enregistré sous” refonctionne pour capture d ecran

    et money ne se ferme plus intempestivement ..

    MORALITE : NE CHANGER PAS INCONSIDEREMENT LES LETTRE DE VOS UNITES DE STOCKAGE … ….

    merci pour m’etre tout au long de mon probleme senti soutenu .. 😉

    thierryiv le : 25 novembre 2010 à 15 h 54 min #14671

    Merci pour le retour :super:

12 sujets de 1 à 12 (sur un total de 12)

Vous devez être connecté pour répondre à ce sujet.